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Foreword

General

This manual introduces the functions, configuration, general operation, and system maintenance of

network camera.

Safety Instructions

The following categorized signal words with defined meaning might appear in the manual.

Signal Words Meaning

Indicates a medium or low potential hazard which, if not
avoided, could result in slight or moderate injury.

Indicates a potential risk which, if not avoided, may result in
property damage, data loss, lower performance, or
unpredictable result.

C ol Provides methods to help you solve a problem or save you
TIPS time.
m Provides additional information as the emphasis and
NOTE supplement to the text.

Revision History

Version Revision Content Release Date

e Updated "4.5.2.3.1 Configuring
Privacy Masking".

e Updated "4.7.3.3 FTP".

e Updated "4.8.4.1 Adding a User"
and "4.8.4.3 ONVIF User".

e Updated "5.4.2 Setting Video

V2.0.8 Tampering'. December 2020

e Updated "5.10.1 Setting Face
Detection".

e Updated "5.15 Setting Stereo
Analysis".

e Updated "5.19.5 Setting Security
Exception".

e Updated "5.1.1.7 Warning Light
V2.07 Linkage". July 2020
e Add"4.6.12 5G".

e Updated "4.7.3.2 Local".

e Added "4.5.2.3.11 Configuring GDP
V2.0.6 Position". July 2020
e Updated "5.2 Setting Smart Track".
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Version

Revision Content

Release Date

V2.0.5

e Updated "4.5.1.1.8 llluminator".
e Updated "4.7.3.2 Local".
e Added "5.19.6 Setting Disarming".

June 2020

V2.0.4

e Updated "4.5.1.4 Splicing".
e Updated "5.14 Setting Vehicle
Density".

e Updated "5.12 Setting People
Counting".

May 2020

V2.0.3

Added note in "4.7.3.2 Local".

May 2020

V2.0.2

e Modified the contents of "5.16
Setting ANPR".

e Added modelingin "5.11 Setting
Face Detection".

December 2019

V2.0.1

Added "5.5 Setting Smart Motion
Detection".

August 2019

V2.0.0

e Consolidated the outline, and
added baseline and safety
contents, and some intelligent
functions such as face recognition
and ANPR.

e Deleted some old function such as
stereo vision.

July 2019

V1.0.4

e Updated the chapters of "5.12
Setting People Counting" and
"5.13.1 Heat Map".

e Add VR mode of Fisheye device.

e Add video metadata function.

March 2019

V1.0.3

Added Stereo Analysis function.

November 2018

V1.0.2

e Added chapters of "3 Device
Initialization". and "Stereo vision."

e Updated the chapters of "4.8.4
Account”, and "4.6.7 SNMP".

October 2017

V1.0.1

First release.

September 2016

About the Manual

e The manual is for reference only. If there is inconsistency between the manual and the actual
product, the actual product shall prevail.

e We are not liable for any loss caused by the operations that do not comply with the manual.

e The manual would be updated according to the latest laws and regulations of related
jurisdictions. For detailed information, refer to the paper manual, CD-ROM, QR code or our official
website. If there is inconsistency between paper manual and the electronic version, the
electronic version shall prevail.

e All the designs and software are subject to change without prior written notice. The product
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updates might cause some differences between the actual product and the manual. Please
contact the customer service for the latest program and supplementary documentation.

There still might be deviation in technical data, functions and operations description, or errors in
print. If there is any doubt or dispute, we reserve the right of final explanation.

Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and the company names in the manual are the properties
of their respective owners.

Please visit our website, contact the supplier or customer service if there is any problem
occurring when using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.
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Important Safeguards and Warnings

Electrical Safety

e Allinstallation and operation shall conform to your local electrical safety codes.

e The power source shall conform to the Safety Extra Low Voltage (SELV) standard, and supply
power with rated voltage which conforms to Limited power Source requirement according to
IEC60950-1. Note that the power supply requirement is subject to the device label.

e Make sure that the power supply is correct before operating the device.

o Areadily accessible disconnecting device shall be incorporated in the building installation wiring.

e Prevent the power cable from being trampled or pressed, especially the plug, power socket and
the junction extruded from the device.

Environment

e Do not aim the device at strong light to focus, such as lamp light and sun light; otherwise it might
cause over brightness or light marks, which are not the device malfunction, and affect the
longevity of Complementary Metal-Oxide Semiconductor (CMOS).

e Do not place the device in a damp, dusty extremely hot or cold environment, or the locations

with strong electromagnetic radiation or unstable lighting.

Keep the device away from any liquid to avoid damage to the internal components.

Keep the indoor device away from rain or damp to avoid fire or lightning.

Keep sound ventilation to avoid heat accumulation.

Transport, use and store the device within the range of allowed humidity and temperature.

Heavy stress, violent vibration or water splash are not allowed during transportation, storage and

installation.

e Pack the device with standard factory packaging or the equivalent material when transporting
the device.

e Install the device in the location where only the professional staff with relevant knowledge of

safety guards and warnings can access. The accidental injury might happen to the

non-professionals who enter the installation area when the device is operating normally.

Operation and Daily Maintenance

e Do not touch the heat dissipation component of the device to avoid scald.

o Carefully follow the instructions in the manual when performing any disassembly operation
about the device; otherwise, it might cause water leakage or poor image quality due to
unprofessional disassembly. Please contact after-sale service for desiccant replacement if there is
condensed fog on the lens after unpacking or when the desiccant turns green. (Not all models
are included with the desiccant).

e |tis recommended to use the device together with lightning arrester to improve lightning
protection effect.

e |tisrecommended to ground the device to enhance reliability.

e Do not touch the image sensor (CMOS) directly. Dust and dirt could be removed with air blower,
or you can wipe the lens gently with soft cloth that is moistened with alcohol.
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e You can clean the device body with soft dry cloth, and for stubborn stains, use the cloth with

mild detergent. To avoid possible damage on device body coating which could cause
performance decrease, do not use volatile solvent such as alcohol, benzene, diluent and so on to
clean the device body, nor can strong, abrasive detergent be used.

Dome cover is an optical component. Do not touch or wipe the cover with your hands directly
during installation or operation. For removing dust, grease or fingerprints, wipe gently with
moistened oil-free cotton with diethyl or moisten soft cloth. You can also remove dust with an air
blower.

A WARNING

e Strengthen the protection of network, device data and personal information by adopting

measures which include but not limited to using strong password, modifying password regularly,
upgrading firmware to the latest version, and isolating computer network. For some device with
old firmware versions, the ONVIF password will not be modified automatically along with the
modification of the system password, and you need to upgrade the firmware or manually update
the ONVIF password.

Use standard components or accessories provided by manufacturer and make sure that the
device is installed and maintained by professional engineers.

The surface of the image sensor should not be exposed to laser beam radiation in an
environment where a laser beam device is used.

Do not provide two or more power supply sources for the device unless otherwise specified. A
failure to follow this instruction might cause damage to the device.

L]
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1 Overview

1.1 Introduction

IP camera (Internet Protocol camera), is a type of digital video camera that receives control data and
sends image data through internet. They are commonly used for surveillance, requiring no local
recording device, but only a local area network.

IP camera is divided into single-channel camera and multi-channel camera according to the channel
quantity. For multi-channel camera, you can set the parameters for each channel.

1.2 Network Connection

In the general IPC network topology, IPC is connected to PC through network switch or router.

Figure 1-1 General IPC network

Get IP address by searching on ConfigTool, and then you can start accessing IPC through network.

1.3 Function

Functions might vary with different devices, and the actual product shall prevail.

1.3.1 Basic Function

Real-time Monitoring

e Liveview.

e When live viewing the image, you can enable audio, voice talk and connect monitoring center for
quick processing on the abnormality.

e Adjust the image to the proper position by PTZ.
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e Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and
processing.

e Record abnormality of monitoring image for subsequent view and processing.

e Configure coding parameters, and adjust live view image.

Record

e Auto record as schedule.

e Play back recorded video and picture as needed..
e Download recorded video and picture.

o Alarm linked recording.

Account

e Add, modify and delete user group, and manage user authorities according to user group.
e Add, modify and delete user, and configure user authorities.
e Modify user password.

1.3.2 Intelligent Function

Alarm

e Set alarm prompt mode and tone according to alarm type.
e View alarm prompt message.

Smart Track

e Set calibration and parameters for smart track and enable alarm track.
e Switch between smart track and speed dome auto track.

Video Detection

e Motion detection, video tampering detection and scene changing detection.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Smart Motion Detection

e Avoid the alarms triggered by the environment changes.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Audio Detection

IVS

e Audio input abnormal detection and intensity change detection.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

e Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people
gathering, and loitering detection.

L]
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e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, and snapshot.

Crowd Map

e View crowd distribution in real time for the timely arm to avoid accidents like stampede.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Detection

e Detect face and display the related attributes on the live interface.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Recognition

e After detecting face, make comparison between the detected face with the face in face database,
and activates alarm output.
e Query the recognition result.

People Counting

e (Count the people flow in/out the detection area, and generate report.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Heat Map

e Count cumulative density of moving objects.
e View report of heat map.

Vehicle Density

e Supports traffic congestion detection and parking upper limit detection.

e View the statistic data on the Live interface.

e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, and snapshot.

Stereo Analysis

o Include Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard
Writing Detection, Violence Detection, People No. Error, Stand Detection, Running Detection,
People Approaching Detection, and Strand Detection.

e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

ANPR

e Recognize plate number in detection area, and display the related information on live interface.
e When an alarm is triggered, the system links alarm output and snapshot.

https://tm.by
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Video Metadata

e Snap people, non-motor vehicle and vehicle, and display the related information on the live
interface.
e When an alarm is triggered, the system links alarm output.

Alarm Setting

e The alarm is triggered when an external alarm input device inputs alarm.
o When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Abnormality

e SD card error, network disconnection, illegal access, voltage detection and security exception.

e When SD card error or illegal access is triggered, the system links alarm output and sending
email.

e When network disconnection alarm is triggered, the system links recording and alarm output.

o When the input voltage is more or less than the rated voltage, the alarm is triggered and the
system links sending email.
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2 Configuration Flow

For the device configuration flow, see Figure 2-1. For details, see Table 2-1. Configure the device

according to the actual situation.

Figure 2-1 Configuration flow

Table 2-1 Description of flow

Configuration Description Reference
Open IE browser and enter IP
Lodin address to log in to the web "4.1 Login”
9 interface, The camera IP address is ) 9
192.168.1.108 by default.
Initialization Initialize the camera when you use "3 Device
it for the first time. Initialization"
Modify IP address according to
IP address network planning for the first use or | "4.6.1 TCP/IP"
during network adjustment.
Basic parameters | Date &time Set da’Fe an.d t'”f‘e to ensure the "4.8.2 Date & Time"
recording time is correct.
Image Adjust image parameters according
9 to the actual situation to ensure the | "4.5.1 Conditions"
parameters . .
image quality.
Detection Configure the necessary detection
rules, such as video detection and "5 Event"
rules
IVS.
Intelligent Event Subscribe alarm event. When the
Subscribe subscribed alarm is triggered, the "5.1.2 Subscribing
alarm system will record the alarm on the | Alarm"
alarm tab.
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3 Device Initialization

Device initialization is required for the first use. This manual is based on the operation on the web
interface. You can also initialize device through ConfigTool, NVR, or platform devices.

[

e To ensure the device safety, keep the password properly after initialization and change the
password regularly.
e When initializing device, keep the PC IP and device IP in the same network.
Step1 Open IE browser, enter the IP address of the device in the address bar, and then press Enter
key.

[

The IP is 192.168.1.108 by default.

Figure 3-1 Device initialization

Step2 Set the password for admin account.

Table 3-1 Description of password configuration

Parameter Description
Username The default username is admin.
Password The password must consist of 8 to 32 non-blank characters and

contain at least two types of characters among upper case, lower
case, number, and special character (excluding'"; : &). Set a high

Confirm password
security level password according to the password security notice.

Enter an email address for password reset, and it is selected by
default.

email When you need to reset the password of the admin account, a
security code for password resetting will be sent to the reserved
email address.

Step3  Click Save.
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Figure 3-2 End-user license agreement

Step4  Select the | have read and agree to all terms check box, and then click Next.

Figure 3-3 Easy4ip

Step5  You can register the camera to Easy4ip, select the check box as needed, and then click
Next.
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Figure 3-4 Online upgrade

Step6  Select the upgrading method as needed.
If you select Auto-check for updates, the system checks new version once a day
automatically. There will be system notice on Upgrade interface and Version interface if
any new version is available.

[

Select Setting > System > Upgrade > Online Upgrade, and you can enable the
auto-check function.

Step7 Click Save.
Device initialization is completed.
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4 Basic Configuration

The chapter introduces the basic configuration, including login, live view, PTZ operation, playback
operation, camera configuration, network configuration, storage configuration and system
configuration.

4.1 Login

This section introduces how to log in to and log out of the web interface. This section takes IE
Explorer 9 as an example.

[

e You need to initialize the camera before logging in to the web interface. For details, see "3 Device
Initialization".

e When initializing the camera, keep the PC IP and device IP in the same network.

e Follow the instruction to download and install the plug-in for the first login.

Step1  Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the
address bar and press Enter.

Figure 4-1 Login

Step2  Enter the username and password.

The username is admin by default

©=2

Click Forget password?, and you can reset the password through the email address that is
set during the initialization. For details, see "6.3 Resetting Password".
Step3  Click Login.

Live: Click Live, and you can view the real-time monitoring image.

Playback: Click Playback, and you can play back or download recorded video or image
files.

Setting: Click Setting, and you can configure the basic and intelligent functions of the
camera.

For the camera with multiple channels, through selecting channel numbers, you can
set the parameters of the channels.

n
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e Alarm: Click Alarm, and you can subscribe and view alarm information.
e Logout: Click Logout to go to login interface.
e The system will sleep automatically after idling for a period of time.

Figure 4-2 Live

4.2 Live

This section introduces the layout of the interface and function configuration.

4.2.1 Live Interface

This section introduces system menu, encode bar, live view function bar, and window adjustment
bar.
Log in and click the Live tab.

10
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[

The functions and interfaces of different models might vary, and the actual product shall prevail.

Figure 4-3 Live

Table 4-1 Description of function bar

No. Function Description

1 Encode bar Sets stream type and protocol.

2 Live view Displays the real-time monitoring image.

3 Live view function bar Functions and operations in live viewing.

4 Window adjustment bar Adjustment operations in live viewing.
4.2.2 Encode bar

For encode bar, see Figure 4-4.

Figure 4-4 Encode bar

M Sub Stream 1 I Sub Stream 2 Protocol g El

e Main Stream: It has large bit stream value and image with high resolution, but also requires large

bandwidth. This option can be used for storage and monitoring. For details, see "4.5.2.1 Video".
e Sub Stream: It has small bit stream value and smooth image, and requires less bandwidth. This
option is normally used to replace main stream when bandwidth is not enough. For details, see
"4,5.2.1 Video".
® Protocol: You can select the network transmission protocol as needed, and the options are TCP,
UDP and Multicast.

[

Before selecting Multicast, make sure that you have set the Multicast parameters.

4.2.3 Live View Function Bar

For the live view function bar, see Table 4-2.

1
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Table 4-2 Description of live view function bar

Icon

Function

Description

Manual Position

Manually position the tracking speed dome to
the selected location of corresponding
panoramic camera.

Click the icon and click or select randomly on the
image of panoramic camera channel, the
tracking speed dome will automatically position
the selected location.

[

e For multi-sensor panoramic network camera
+ PTZ camera, before enabling manual
position, make sure that you have enabled
alarm track and smart track calibration. For
details, see "5.2 Setting Smart Track".

e For panoramic network camera, before
enabling manual position, make sure that
you have enabled panoramic linkage. For
details, see "5.3 Setting Panoramic
Calibration".

Regional Focus

Select channel image of the tracking speed
dome, click the icon and click or select randomly
on the channel image of the tracking speed
dome, and then the speed dome can realize
auto focus upon the selected region.

)

Wiper

Controls the wiper of the camera.

Click the icon to enable or disable wiper
function.

[

Ranging

Click the icon, select a point on the ground, and
the distance between the camera and the
selected point will be displayed.

[

Before using this function, you need to set the
installation of device first. For details, see
"4.5.2.3.12 Configuring Ranging".

Gesture

Controls PTZ by operating the mouse on the live
view of tracking speed dome.

Select the live view of tracking speed dome, click
the icon, press left-button and drag image to
control PTZ. And you can zoom in or out the
image through rolling mouse wheel.

Manual Track

Click the icon, and select tracking target on the
live view of tracking speed dome, the camera
tracks the selected target automatically.
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Icon

Function

Description

Vehicle Density

Click the icon, and select an area on the live
image, the camera will automatically count the
number of the vehicles in the selected area, and
display the number on the Live interface.

Relay-out

Displays alarm output state. Click the icon to
force to enable or disable alarm output.

Alarm output state description:

® Red: Alarm output enabled.
e Grey: Alarm output disabled.

Warning Light

Displays the warning light state.

Click the icon to enable or disable the warning
light forcibly.

Alarm

Displays alarm sound state.

Click the icon to enable or disable the alarm
sound forcibly.

Crowd Map

Click the icon to display the crowd map on the
Live interface.

[

e Only after enabling the function, can you see
the icon on the Live interface.

e The positions of the icon might vary
depending on models.

Digital Zoom

You can zoom in or out video image through
two operations.

e C(lick the icon, and then select an area in the
video image to zoom in; right-click on the
image to resume the original size. In zoom in
state, drag the image to check other area.

e C(lick theicon, and then scroll the mouse
wheel in the video image to zoom in or out.

Snapshot

Click the icon to capture one picture of the
current image, and it will be saved to the
configured storage path.

[

About viewing or configuring storage path, see
"4.5.2.5 Path".

Triple Snapshot

Click the icon to capture three pictures of the
current image, and they will be saved to the
configured storage path.

[

About viewing or configuring storage path, see
"4,5.2.5 Path".

T IV| b v https:/tm.by

— N LINE STORE MHTepHeT-MaFa3I/IH

13



Operation Manual

Icon Function Description

Click the icon to record video, and it will be
saved to the configured storage path.

ﬁl Record [[;l;]]

About viewing or configuring storage path, see
"4.5.2.5 Path".

Click the icon, the AF Peak (focus eigenvalue)
and AF Max (max focus eigenvalue) are
displayed on the video image.

e AF Peak: The eigenvalue of image

definition, it displays during focus.

e AF Max: The best eigenvalue of image

l‘+1 Easy Focus definition.
e The smaller the difference between AF peak

value and the AF max value, the better the
focus is.

[

Easy focus closes automatically after five
minutes.

]

Audio Click the icon to enable or disable audio output.

Click the icon to enable or disable the audio

@ Talk take.

4.2.4 Window Adjustment Bar

4.2.4.1 Adjustment

This section introduces the adjustment of image.

14
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Table 4-3 Description of adjustment bar

Icon

Function

Description

Image Adjustment

Click the icon, and then the Image
Adjustment interface is displayed at the
right side of the Live interface. You can
adjust brightness, contrast, hue, and
saturation.

[

The adjustment is only available on the
web interface, and it does not adjust
the camera parameters.

° E (Brightness adjustment):
Adjusts the overall image
brightness, and changes the value
when the image is too bright or too
dark. The bright and dark areas will
have equal changes.

° m (Contrast adjustment): Changes
the value when the image
brightness is proper but contrast is
not enough

° (Hue adjustment): Makes the
color deeper or lighter. The default
value is made by the light sensor,
and it is recommended.

° E (Saturation adjustment): Adjusts

the image saturation, this value does
not change image brightness.

Click the icon, and it changes to @,
and then the video displays with original
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e Original Size size; click @, and the video displays

with adapted size.

o Full Screen Click the icon to enter full screen mode;

== double-click or press Esc to exit.

T WH Click the icpn to resume original ratio or
change ratio.
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Icon

Function

Description

Fluency

Click the icon to select the fluency from
Realtime, Fluency and Normal.

e Realtime: Guarantees the real time
of the image. When the bandwidth
is not enough, the image might not
be smooth.

o Fluency: Guarantees the fluency of
the image. There might be delay
between live view image and
real-time image.

e Normal: It is between Realtime and

Fluency.

Fo

Rule Info

Click the icon, and then select Enable to
display smart rules and detection box;
select Disable to stop the display. It is
enabled by default.

FTZ

PTZ

Click the icon, and the PTZ control panel
is displayed at the right side of the Live
interface. You can control and call PTZ
function. For details, see"4.3.3 Calling
PTZ".

Zoom and Focus

Adjust focal length to zoom in and out
video image. Click the icon, and the
Zoom and Focus configuration
interface is displayed at the right side of
the Live interface. You can control and
call PTZ function. For details, see "4.2.4.2
Zoom and Focus".

Fisheye

Click the icon, and then the Fisheye
configuration interface is displayed at
the right side of the Live interface. For
details, see "4.2.4.3 Fisheye".

Face

e C(lick theicon, and the face
detection or face recognition results
are displayed on the Live interface.

e For face recognition, see "5.10.1
Setting Face Detection".

e For face detection: see "5.11 Setting
Face Detection".

ANPR

Click the icon, and the ANPR results are
displayed on the Live interface. For
details, see "5.16 Setting ANPR".

Video Metadata

Click the icon, the video metadata
results are displayed on the Live
interface. For details, see "5.17 Setting
Video Metadata".
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Icon Function Description

Window Layout When view multi-channel image, you

can select display layout.

Click the icon and select the Enable

I‘] Crowd Ma check box. The Crowd Map interface is
T P displayed. For details, see"5.9 Setting
Crowd Map".

4.2.4.2 Zoom and Focus

You can adjust focal length to zoom in or out video image and the image clarity.

[

The focus would adjust automatically after zooming in or out.

Figure 4-5 Zoom and focus

Table 4-4 Description of zoom and focus

Parameter Description

Changes the focal length of the camera to zoom in or out the image.
1. Setthe Speed value. The Speed is the adjustment range in one
Zoom click. The larger the value is, the more the image would zoom in or
out in one click.
2. Click or hold + or- button, or drag the slider to adjust zoom.

Adjusts the optical back focal length to make the image clearer.

. 1. Setthe Speed value. The Speed is the adjustment range in one
ocus

click. The larger the value is, the more the adjustment in one click.

2. Click or hold + or- button, or drag the slider to adjust focus.

17
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Parameter Description
Adjusts image clarity automatically.

Auto Focus (A
Do not make any other operation during auto focus process.
Restores focus to default value and corrects errors.

Restore All m

You can restore the focus if the image has poor clarity or has been
zoomed too frequently.

Regional Focus

Focus on the subject of a selected area.

Click Regional Focus, and then select an area in the image, the
camera performs auto focus in that area.

Refresh

Get the latest zoom setting of the device.

4.2.4.3 Fisheye

You can select the installation mode, display mode and VR mode of Fisheye devices as needed. For

details, see Table 4-5.

e Install Mode: Select the installation mode according to the actual situation.

e Display Model: Select the display mode of live view.

e VR Mode: Select VR mode to display images in stereo mode.

[ ]
M ONLINE STORE
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Figure 4-6 Fisheye

Table 4-5 Description of fisheye configuration

Parameter Description

Installation mode | Includes ceiling mount, wall mount, and ground mount.

The display model of the current image. There are different display modes
for each installation mode.

o Ceiling: 1P+1, 2P, 1+2, 143, 1+4, 1P+6, 1+8.

e Wall: 1P, 1P+3, 1P+4, 1P+8.

Display mode e Ground: 1P+1,2P, 143, 1+4, 1P+6, 1+8.

[

The image will be on original size by default when switching installation
mode.

Ceiling/Wall/Gro O o o .
und mount Original image The original image before correction.

19
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Parameter Description

360° rectangular panoramic image screen +
independent sub-screens.

1P+1 e You can zoom or drag the image in all the

screens.

e You can move the start point (left and right)
on rectangular panoramic image screen.

Two associated 180° rectangular image screens,
and at any time, the two screens form a 360°
panoramic image. It is also called

2P dual-panoramic image.

il

You can move the start point (left and right) on
the two rectangular panoramic image screens,
and the two screens link each other.

Original image screen + two independent
sub-screens. Ground Mount does not support
this display mode.

I(-..:_'|| ’%}—‘ 142 e You can zoom or drag the image in all the

screens.

® You can rotate the image on the original
image screen to change the start point.

Original image screen + three independent

sub-screens.
Ceiling/Ground
mount Q 143 e You can zoom or drag the image in all the

screens.

e You can rotate the image on the original
image screen to change the start point.

Original image screen + four independent
sub-screens.

@ EE e You can zoom or drag the image in all the

screens.

e You can rotate the image on the original
image screen to change the start point.

360° rectangular panoramic screen + six
independent sub-screens.

| | . .
Tlipse e You can zoom or drag the image in all the

¢ ’ screens.

e You can move the start point (left and right)
on rectangular panoramic image screen.

Original image screen + eight independent
sub-screens.

alipss e You can zoom or drag the image in all the

screens.

e You can rotate the image on the original
image screen to change the start point.

20
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Parameter Description

180° rectangular panoramic image screen (from

left to right).
XX |ip

You can drag the image in all the screens (up
and down) to adjust the vertical view.

180° rectangular panoramic image screen +
three independent sub-screens.

. e You can zoom or drag the image in all the

Bl 1P+3 screens.

e You can drag the image in all the screens
(upper and lower) to adjust the vertical
view.

180° rectangular panoramic image screen + four
Wall mount independent sub-screens.

e You can zoom or drag the image in all the
*ECQ* IEE 1P+4 screens.

e You can drag the image in all the screens
(upper and lower) to adjust the vertical
view.

180° rectangular panoramic image screen +
eight independent sub-screens.

e You can zoom or drag the image in all the
:33’: 1P+8 screens.

e You can drag the image in all the screens
(upper and lower) to adjust the vertical

view.
Drag or cross the screen 360° to unfold the
M a ot
distortion panorama, and you can drag the
Panorama image in left/right direction.

e You can drag theimagein
upper/lower/left/right direction. Press | to
display the panorama, and press O to

resume the original size.

-circle e Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation.
VR mode e Scroll the mouse wheel to zoom the image.

Display the distortion panorama in

360°circularity.

e You candrag theimage in

upper/lower/left/right direction. Press | to

display the panorama, and press O to return

Cylinder to the original size.

e Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation.

e Scroll the mouse wheel to zoom the image.

21
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Parameter

Description

*

LQ) Asteroid
==

You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to return
to the original size.

Press the left mouse-button to slide down
to display the image on the plane surface.
Scroll the mouse wheel to zoom the image.

4.3 PTZ Operation

This section introduces PTZ parameter configuration, PTZ control and PTZ function configuration.

4.3.1 Configuring External PTZ Protocol

You need to configure PTZ protocol when accessing external PTZ camera; otherwise the camera

cannot control external PTZ camera.

Prerequisites

e Access external PTZ through RS-485.
e You have configured the parameters of serial port. For details, see "4.8.6.1 Serial Port Settings".

Procedure

Step1 Select Setting > PTZ Setting > Protocol.

Protocol

Figure 4-7 PTZ setting

FELCOD

=]

Default

Refresh Save

Step2 Select the PTZ protocol.

Step3  Click OK.

4.3.2 Configuring PTZ Function

4.3.2.1 Preset

Preset means a certain position that the camera can make quick orientation to. It includes PTZ pan

and tilt angles, camera focus, and location.

Step1 Select Setting > PTZ settings > Function > Preset.
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Figure 4-8 Preset

Step2  Set the speed, and click (2, @ and @ to adjust the parameters of direction, zoom,
focus and iris, to move the camera to the position you need.

Step3  Click Add to add the current position to be a preset, and the preset is displayed in preset
list.

Step4 Double-click the preset title to edit it.

Step5 Click k& to save the preset.

Related Operations
e C(lick to delete the preset.
e (Click Remove All to remove all presets.

4.3.2.2 Tour

Tour means a series of movements that the camera makes along several presets.

Prerequisites
You have set several presets.
Step1 Select Setting > PTZ settings > Function > Tour.

23
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Figure 4-9 Tour

Step2 Click Add® to add tour.

Double-click the tour name to edit the name.
Click Add® to add preset.

Double-click the duration to set the duration.

[9a]

—
F

w

Step4  Select the tour mode.
e Original path: The PTZ camera moves in the order of the selected presets.
e Shortest path: The PTZ camera ranks presets by distance, and moves in the optimal
path.
Step5 Click Save.
Step6  Click Start to start touring.

[

e |f you operate PTZ during tour, the camera will stop tour.
e (lick Stop to stop touring.

4.3.2.3 Scan

Scan means the camera moves horizontally at a certain speed between the configured left and right
limits.

Step1 Select Setting > PTZ settings > Function > Scan.

24
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Figure 4-10 Scan

Step2  Select the scan number, and set the speed.
Step3  Click Setup to set left limit and right limit.

1) Click Set Left Limit to set the current position to be the left limit.

2) Click Set Right Limit to set the current position to be the right limit.
Step4  Click Start to start scanning.

Click Stop to stop scanning.

4.3.2.4 Pattern

Pattern means a recording of a series of operations that you make to the camera, and when pattern
starts, the camera performs the operations repeatedly. The operations include horizontal and
vertical movements, zoom and preset calling. Record and save the operations, and then you can call
the pattern path directly.

Step1  Select Setting > PTZ settings > Function > Pattern.

25

https://tm.by
— 10t 3T 9RE WHTepHeT-marasvH



Operation Manual

Figure 4-11 Pattern

Step2  Select the pattern number.
Step3  Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus and
iris according to the actual situation.
Step4  Click Stop Rec to stop recording.
Step5  Click Start to start patterning.
Step6  Click Stop to start patterning.
4.3.2.5 Pan

Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed.
Step1 Select Setting > PTZ settings > Function > Pan.

Figure 4-12 Pan

Step2 Set the pan speed and click Start, and the camera starts horizontal rotation.
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Click Stop to stop rotation.

4.3.2.6 PTZ Speed

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto tracking.
Step1  Select Setting > PTZ settings > Function > PTZ Speed.

Figure 4-13 PTZ speed

Step2  Select the PTZ speed: Low, Middle, and High.

[

Speed under the direction buttons refers to the rotation angle of the PTZ camera for each
press of the direction button.

4.3.2.7 Idle Motion

Idle motion means that the PTZ camera implements the operation which is configured in advance
when it does not receive any valid command within the set time.

Prerequisites

You have configured the PTZ motions, including preset, scan, tour, or pattern.

Procedure
Step1 Select Setting > PTZ settings > Function > Idle Motion.
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Figure 4-14 Idle motion

Step2  Select the Enable check box to enable the idle motion function.

Step3  Select the idle motion and set the idle time.
You need to select the corresponding number for some selected idle motions, such as
Preset001.

Step4  Click Save.

4.3.2.8 PowerUp

After setting Powerup motion, the camera will perform the configured motion after it is powered on.
Step1 Select Setting > PTZ settings > Function > PowerUp.

Figure 4-15 PowerUp

Step2  Select the Enable check box to enable the power up function.
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Step3  Select the power up motion.

[

When you select Auto, the system will perform the last motion that is executed for more
than 20 s before power-off.
Step4  Click OK.

4.3.2.9 PTZ Limit

After setting PTZ limit, the camera can only rotate within the configured area.
Step1 Select Setting > PTZ settings > Function > PTZ Limit.

Figure 4-16 PTZ limit

Step2  Adjust the direction buttons, and then click Setting to set the up line; click Setting®@
to set the down line.
Click Live to view the configured up line and down line.

Step3  Select the Enable check box to enable the PTZ limit function.

4.3.2.10 Time Task

After setting time task, the camera performs the motions during the configured period.

Prerequisites

You have configured the PTZ motions, including preset, scan, tour, and pattern.

Procedure
Step1 Select Setting > PTZ settings > Function > Time Task.
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Figure 4-17 Time task

Step2  Select the Enable check box to enable time task function.
Step3  Select the time task number.
Step4  Select the time task action.
You need to select the corresponding action number for some selected time task actions.
Step5  Setthe auto home time in AutoHome.

AutoHome: When you call PTZ, the time task will be interrupted. After setting AutoHome
time, the camera will resume the time task automatically.

Step6 Click Period setting to set the time of the task, and then click Save.
For setting arm time, see "5.1.1.1 Setting Period".

Step7 Click Save.

Related Operations
You can copy the configurations of existing task number to other task number.
1. Select the existing task number in Time Task num.

Select the task number to be configured in Copy To Task No.

Click Copy.

Click Save.

> W

4.3.2.11 PTZ Restart

Step1 Select Setting > PTZ settings > Function > PTZ Restart.
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Figure 4-18 PTZ restart

Step2  Click PTZ Restart to restart PTZ.
4.3.2.12 Default

A\

Be careful when doing this operation. It will restore the camera to default configuration, and result in
data loss.

Step1 Select Setting > PTZ settings > Function > Default.
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Figure 4-19 Default

Step2  Click Default and the PTZ function is restored to default.

4.3.3 Calling PTZ

Click on Live interface, and the PTZ configuration panel is displayed. You can control PTZ and

call PTZ function.

4.3.3.1 PTZ Control

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See Figure
4-20 and Figure 4-21.
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Figure 4-20 PTZ control

Figure 4-21 Joystick

000

e [<NaN»} Rotate PTZ direction through direction button. PTZ supports eight directions:
000
left/right/up/down/upper left/upper right/bottom left/bottom right. Click , and draw a box in
the image, PTZ will rotate, focus and quickly position the defined scene.

° : Rotate PTZ direction through joystick. Select and hold , and drag it to the direction

that you need, then PTZ will move to the defined direction.
e Speed: Measure the rotation speed. The higher the speed value is, the faster the speed becomes.

e Zoom, focus and iris: Click @ or (+) to adjust zoom, focus and iris.
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4.3.3.2 PTZ Function

Select the PTZ function from the drop-down list to call the corresponding functions, including Scan,
Preset, Tour, Pattern, Pan, Go to, Assistant and Light Wiper. See Figure 4-22. For details, see Table 4-6.
Before calling PTZ function, see "4.3.2 Configuring PTZ Function" to configure PTZ function.

[

e If an external PTZ is connected to the camera, the configurations are valid only when the
corresponding functions are available on the external PTZ.
e The range of PTZ function (such as preset and tour) depends on the PTZ protocol.

Figure 4-22 PTZ function

Table 4-6 Description of PTZ function

Parameter Description
Set the scan number and click Start, the camera moves horizontally at a
Scan certain speed between the set left and right limit. Click Stop to stop
scanning.
Preset Set the preset number and click Go to, the camera quickly positions the
corresponding preset.
Set the tour number and click Start, the camera moves in the order of the
Tour . ;
selected presets. Click Stop to stop touring.
Set the pattern number and click Start, the camera moves continuously
o according to the operation recording. Click Stop to stop patterning.
attern
Operation recording includes the information of manual operation, focus
and zoom.
Pan Click Start, and the camera rotates 360°at a certain speed in horizontal
direction.
Goto Set the horizontal angle, vertical angle, and zoom. Click Go to to position

a certain point accurately.

Set the assistant number and click Aux Onto enable the corresponding
Assistant assistant function, and then you can adjust the camera. Click Aux On to
disable the corresponding assistant function.

Set the light or wiper of the camera.

Light/Wiper e Click Enable to enable light/wiper function.
e C(lick Disable to disable light/wiper function.

4.4 Playback

This section introduces playback related functions and operations, including video playback and
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picture playback.

[

e Before playing back video, configure record time range, record storage method, record schedule
and record control. For details, see "5.1.1.2.1 Setting Record Plan".

e Before playing back picture, configure snapshot time range, snapshot storage method, snapshot
plan. For details, see"5.1.1.3.1 Setting Snapshot Plan".

e When using Dahua smart card, make sure that the card has been authenticated before using.

4.4.1 Playback Interface

Click the Playback tab, and the Playback interface is displayed.

Figure 4-23 Video playback
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Figure 4-24 Picture playback

Table 4-7 Playback interface description

No. Function Description
Click E, you can select display mode
according to the installation mode during
playback.
Fisheye m
This function is only available on fisheye
: cameras.
Click E, intelligent rules and object
detection box are displayed. It is enabled by
default.
Rules Info m
Rules Info is valid only when you enabled the
rule during recording.
Controls the sound during playback.
. : Mute mode.
2 Sound .
° Ez Vocal state. You can adjust the
sound.
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No.

Function

Description

Play control bar

Controls playback.
° Ez Click the icon to play back recorded

videos.

° E]: Click the icon to stop playing back
recorded videos.

° m; Click the icon to play the next frame.

° m; Click the icon to slow down the
playback.

° Ez Click the icon to speed up the
playback.

Progress bar

Displays the record type and the
corresponding period.

e (lick any point in the colored area, and
the system will play back the recorded
video from the selected moment.

e FEach record type has its own color, and
you can see their relations in Record
Type bar.

Record/Snapshot Type

Select the record type or snapshot type.

e Record type includes General, Event,
Alarm, Manual.
e Snapshot type includes General, Event,

Alarm.

Assistant

-1 You can zoom in or out video

image of the selected area through two
operations.

° E]: Click the icon to capture one

picture of the current video, and it will be
saved to the configured storage path.

Playback video

You can select the file type, data source, and
record date.

Video clip

Clip a certain recorded video and save it. For
details, see "4.4.3 Clipping Video".

Time format of progress bar

Includes 4 time formats: | G24hr |,
O:zhtr | | @it | | ©a0rmin ). Take

@z4hr | as an example, the whole progress
stands for 24 hours.

4.4.2 Playing back Video or Picture

This section introduces the operation of video playback and picture playback. This section takes
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video playback as an example.

Step1  Select dav from the Record Type drop-down list and SD card from the Data Src
drop-down list.
Select jpg from Record Type drop-down list when playing back pictures, and you do not
need to select data source.

Figure 4-25 File type selection

BEIERll S0 Card i
< 2013 I8

Sun Mon Tue Wed Thu

Step2  Select the record type in Record Type.

Figure 4-26 Record type selection

Record Type [E Al [E General I motion ® T Alarm & Manual W
When selecting Event as the record type, you can select the specific event types from the

playback file list, such as Motion Detection, Video Tamper and Scene Changing.
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Figure 4-27 Specific event types

Event

I

Event

| »

MMation Detection

Video Tamper
Scene Changing
Intensity Change
Input Abnormal
People Counting
Defocus Detaction

m

Tripwire
Intrusion
Abandoned Object
Missing Object
Loitering Detection
Fast-Maving

Crowd Gathering Estimation

Step3  Select the month and year of the video that you want to play.
(1]

Those dates with blue color indicate there were videos recorded in those days.
Step4 Play video.
e C(lick E in the control bar.
The system plays the recorded video of the selected date (in the order of time).
e The system plays the recorded video of the selected date (in the order of time).
e C(lick any point in the colored area on the progress bar.
The playback starts from that moment.

Figure 4-28 Progress bar

e (lick | iE , thevideo files of the selected date would be listed. Enter the start time and
end time, and then click ﬂ to search all files between the start time and end time.
Double-click the file in the list, and the system plays the video and displays file size,
starting time, and ending time.
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Figure 4-29 Playback file list

4.4.3 Clipping Video

Step1 Click | iE , the video files of the selected date are listed.

Step2 Select dav or mp4 in Download Format.

Step3  Click on the progress bar to select the start time of the target video, and then click .
See Figure 4-30.

Figure 4-30 Clipping video

Step4  Click again on the progress bar to select the end time of the target video, and then click

(B2
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Click E to download the video.

The system will prompt that it cannot play back and download at the same time.

Click OK.

The playback stops and the clipped file is saved in the configured storage path. For the
configuration of storage path, see "4.5.2.5 Path".

4.4.4 Downloading Video or Picture

Download video or picture to a defined path. You can download single video or picture file, or

download them in batches. This section takes downloading video as an example.

e Playback and downloading at the same time is not supported.
e Operations might vary with different browsers, and the actual product shall prevail.

e For details of viewing or setting storage path, see "4.5.2.5 Path".

4.4.4.1 Downloading A Single File

Step 1

Select dav from the Record Type drop-down list and SD card from the Data Src
drop-down list.

Select jpg from Record Type drop-down list when playing back pictures, and you do not
need to select data source.

Click . &= , the video files of the selected date are listed. See Figure 4-29.

Select dav or mp4 in Download Format. Click E next to the file to de download.

The system starts to download the file to the configured path. When downloading pictures,

you do not need to select the download format.

4.4.4.2 Downloading Files in Batches

Step 1

Click [ = on the playback interface.

. v
M ONLINE STORE
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Figure 4-31 Batch download

Batch Download

i
Type All Videos |Z|
StatTime | 2019-06-18 = 00 . 00. 00 |EndTime 2019-06-18 T 23 59 . 69
[} Mumber File Size(Kb) Begin Time End Time File Type Download Progress
CICRVEN N I
File Size: OKb
Type dav E

Step2  Select the record type, set the start time and end time, and then click Search.
The searched files are listed.

Step3  Select the files to be downloaded, select dav or mp4 from the Format drop-down list, and
then set the storage path. Click Download.

The system starts to download the file to the configured path. When downloading picture,
you do not need to select the download format.

4.5 Camera

This section introduces the camera setting, including conditions, video and audio.
LL]

Camera parameters of different devices might vary, and the actual product shall prevail.

4.5.1 Conditions

Configure camera parameters of the camera to ensure surveillance goes properly.

4.5.1.1 Conditions

Configure camera parameters according to the actual situation, including picture, exposure,
backlight and white balance.

4.5.1.1.1 Interface Layout

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes
properly. See Figure 4-32.

® You can select normal, day or night mode to view the configuration and the effect of the selected
mode, such as picture, exposure, and backlight.
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e Camera with PTZ function supports zoom, focus and iris operations. See Figure 4-33. Configure
speed, click direction button, @ and (+) to adjust the direction, zoom, focus and iris and so

on, to adjust the camera to the proper position.

Figure 4-32 Camera conditions

Figure 4-33 Camera conditions (PTZ camera)

4.5.1.1.2 Picture

You can configure picture parameters as needed.
Step1  Select Setting > Camera > Conditions > Conditions > Picture.
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Figure 4-34 Picture

Profile Day IE‘

m Style | Standard IE‘
» Exposure Brightness [—] 0 20
» Backlight Contrast [—] D 20
» WE Saturation [—] U 20
v Day & Night Sharpness [—] U 0
» llluminator Gamma [—] D %0

¢ Image Correction
¢ Splicing Mode
Step2  Configure picture parameters.

Table 4-8 Description of picture parameters

Parameter Description

Select the picture style from soft, standard and vivid.

e Soft: Default image style, displays the actual color of the image.

Style e Standard: The hue of the image is weaker than the actual one, and
contrast is smaller.

e Vivid: The image is more vivid than the actual one.

Changes the value to adjust the picture brightness. The higher the
Brightness value is, the brighter the picture will be, and the smaller the darker. The
picture might be hazy if the value is configured too big.

Changes the contrast of the picture. The higher the value is, the more
the contrast will be between bright and dark areas, and the smaller the
Contrast less. If the value is set too big, the dark area would be too dark and
bright area easier to get overexposed. The picture might be hazy if the
value is set too small.

Makes the color deeper or lighter. The higher the value is, the deeper
Saturation the color will be, and the lower the lighter. Saturation value does not
change image brightness.

Changes the sharpness of picture edges. The higher the value is, the
Sharpness clearer the picture edges will be, and if the value is set too big, picture
noises are more likely to appear.

Changes the picture brightness and improves the picture dynamic
Gamma range in a non-linear way. The higher the value is, the brighter the
picture will be, and the smaller the darker.

Select On, and the picture would display with left and right side

Mirror
reversed.
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Parameter Description

Changes the display direction of the picture, see the options below.
0°: Normal display.
90°: The picture rotates 90° clockwise.

I 180°: The picture rotates 90° counterclockwise.
Flip

270°: The picture flips upside down.
[1]]

il

For some models, please set the resolution to be 1080p or lower when
using 90° and 180°. For details, see "4.5.2.1 Video".

Corrects the device shaking with difference comparison algorithm and
EIS improves the image clarity, effectively solves the picture shaking
problem.

When you call a preset, the image displays the preset location, not the

Picture Freeze L0
rotation image.

Step3  Click Save.

4.5.1.1.3 Exposure

Configure iris and shutter to improve image clarity.
[L]

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight.
Step1 Select Setting > Camera > Conditions > Conditions > Exposure.

Figure 4-35 Exposure

Step2  Configure exposure parameters.

45

https://tm.by
— 10t 3T 9RE WHTepHeT-marasvH



Operation Manual

Table 4-9 Description of exposure parameters

Parameter Description

You can select from 50 Hz, 60 Hz and Outdoor.

e 50 Hz: When the electric supply is 50 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that

Anti-flicker there is no stripe appears.

e 60 Hz: When the electric supply is 60 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that
there is no stripe appears.

e Qutdoor: You can select any exposure mode as needed.

Device exposure modes.

e Auto: Adjusts the image brightness according to the actual
condition automatically.

e Gain Priority: When the exposure range is normal, the system
prefers the configured gain range when auto adjusting according
to the ambient lighting condition. If the image brightness is not
enough and the gain has reached upper or lower limit, the system
adjusts shutter value automatically to ensure the image at ideal
brightness. You can configure gain range to adjust gain level when
using gain priority mode.

e Shutter priority: When the exposure range is normal, the system
prefers the configured shutter range when auto adjusting
according to the ambient lighting condition. If the image

Mode brightness is not enough and the shutter value has reached upper
or lower limit, the system adjusts gain value automatically to
ensure the image at ideal brightness.

e Iris priority: The iris value is set to a fixed value, and the device
adjusts shutter value then. If the image brightness is not enough
and the shutter value has reached upper or lower limit, the system
adjusts gain value automatically to ensure the image at ideal
brightness.

e Manual: Configure gain and shutter value manually to adjustimage
brightness.

[

When the Anti-flicker is set to Outdoor, you can select Gain priority
or Shutter priority in the Mode list.

Sets the value, and it ranges from 0 to 50. The higher the value is, the

Exposure Comp brighter the image will be.

Set the effective exposure time. The smaller the value, the shorter the

Shutter exposure time will be.
When selecting Shutter Priority or Manual in Mode, and setting
Shutter range Customized Range in Shutter, you can set shutter range, and the unit

is ms.
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Parameter

Description

Gain

When selecting Gain Priority or Manual in Mode, you can set shutter
range. With minimum illumination, the camera increases Gain
automatically to get clearer images.

Iris

When selecting Aperture Priority in Mode, you can set iris range.

Auto Iris

This configuration is available only when the camera is equipped with
auto-iris lens.

e When autoiris is enabled, the iris size changes automatically
according to the ambient lighting condition, and the image
brightness changes accordingly.

e When autoiris is disabled, the iris stays at full size and does not
change no matter how ambient lighting condition changes.

2D NR

Average single-frame dots and other dots around to reduce noise.

3DNR

Works with multi-frame (no less than 2 frames) images and reduces
noise by using the frame information between previous and latter
frames.

Grade

This configuration is available only when the 3D DNR is enabled.

The higher the DNR level is, the better the result will be.

Step3  Click Save.

4.5.1.1.4 Backlight

You can select backlight mode from Auto, BLC, WDR, and HLS.
Step1  Select Setting > Camera > Conditions > Conditions > Backlight.

Figure 4-36 Backlight

Profile Day [~

» Picture Mode | OFf IE‘

» Exposure

» Backdight

» WB

» Day & Night

¢ [lluminator

¢ Image Correction

¥ Splicing Mode

Step2  Configure backlight parameters.

Table 4-10 Description of backlight parameters

Backlight mode Description
Auto The system adjusts image brightness according to ambient lighting
condition automatically to ensure image clarity.
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Backlight mode Description

Enable BLC, the camera can get clearer image of the dark areas on the

target when shooting against light. You can select Default mode or

Customized mode.

e When in Default mode, the system adjusts exposure according to

BLC ambient lighting condition automatically to ensure the clarity of
the darkest area.

e When in Customized mode, the system auto adjusts exposure only
to the set area according to ambient lighting condition to ensure
the image of the set area at ideal brightness.

The system dims bright areas and compensates dark areas to ensure
the clarity of all the area. The higher the value is, the brighter the dark
will be, but the more the noise will be.

[

There might be a few seconds of video loss when the device is
switching to WDR mode from other mode.

WDR

Enable HLS when extreme strong light is in the environment (such as
toll station or parking lot), the camera will dim strong light, and reduce
HLS the size of Halo zone to lower the brightness of the whole image, so
that the camera can capture human face or car plate detail clearly. The
higher the value is, the more obvious the HLS effect will be.

Step3  Click Save.

4.5.1.1.5WB

WB function makes the image color display precisely as it is. When in WB mode, white objects would
always display white color in different environments.
Step1 Select Setting > Camera > Conditions > Conditions > WB.

Figure 4-37 WB

Profile | Day [~

» Picture Mode | Auto IE‘
» Exposure

» Backlight

» Day & Might

»+ |lluminator

+ Image Correction
» Splicing Mode

Step2 Configure WB parameters.
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Table 4-11 Description of WB parameters

WB mode Description
Auto The system compensates WB according to color temperature to ensure
color precision.
Natural The system auto compensates WB to environments without artificial
light to ensure color precision.
The system compensates WB to outdoor night scene to ensure color
Street Lamp e
precision.
The system auto compensates WB to most outdoor environments with
Outdoor . .
natural or artificial light to ensure color precision.
Manual Configure red and blue gain manually; the system auto compensates WB
according to color temperature.
. The system compensates WB only to the set area according to color
Regional Custom -
temperature to ensure color precision.

Step3  Click Save.

4.5.1.1.6 Day & Night

Configure the display mode of the image. The system switches between color and black-and-white

mode according to the actual condition.

Step1 Select Setting > Camera > Conditions > Conditions > Day & Night.

Figure 4-38 Day and night

Profile Day E
» Picture Mode | Auto IE‘
» Exposure Sensitivity  Medium E
» Backlight Delay | bs IE‘
r WE

» Day & Might

¢ llluminator

» Image Correction

¢ Splicing Mode

Step2  Configure day and night parameters.

T |V| b v https:/tm.by

— N LINE STORE MHTepHeT-MaFa3I/IH

49




Operation Manual

Table 4-12 Description of day and night parameters

Parameter Description

You can select device display mode from Color, Auto, and B/W.

[

Day & Night configuration is independent from profile management

configuration.
Mode 9

e Color: The system displays color image.

e Auto: The system switches between color and black-and-white
display according to the actual condition.

e B/W: The system displays black-and-white image.

This configuration is available only when you set Auto in Mode.
Sensitivity You can configure camera sensitivity when switching between color and
black-and-white mode.

This configuration is available only when you set Auto in Mode.

Delay You can configure the delay when camera switching between color and
black-and-white mode. The lower the value is, the faster the camera
switches between color and black-and-white mode.

Step3  Click Save.

4.5.1.1.7 Zoom and Focus

Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.
Step1 Select Setting > Camera > Conditions > Conditions > ZoomFocus.

Figure 4-39 Zoom and focus

Profile | Day V]
» Picture Mode :Manum V|
¥ Exprase NearLight (=] 0 (] 50
» Backlight FarLight L—_JO [£]o
» WB
» Day & Night

» ZoomFocus

» Hluminator

» Defog

Step2  Configure zoom and focus parameters.

Table 4-13 Description of zoom and focus parameters

Parameter Description

Select On to enable digital zoom function.

Digital Zoom After the optical zoom reached the upper limit, enable digital zoom

function, you still can do digital zoom operation.
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Parameter Description
Zoom Speed é(ezljusts zoom speed. The higher the value is, the higher the speed will
Sets focus mode.
e Auto: When image moves or object changes in the scene, the
camera will focus automatically.
Mode e Semi Auto: Click @ or (+) corresponding to Focus or Zoom,

the camera will focus. Calling preset, positioning accurately or
rotating PTZ also will trigger focus.

e Manual: Click @ or (+)corresponding to Focus to adjust the
focus.

When the focus length is too short, the camera will focus on the dome
Focus Limit cover. Sets the shortest focus distance to avoid focusing on the dome
cover. You can also change the focus speed by changing focus length.

The sensitivity of triggering focus. The higher the value is, the easier the

Sensitivity focus will be triggered.

Step3  Click Save.

[

Click Lens Initialization, the lens will adjust the zoom and focus parameters.

4.5.1.1.8 llluminator

This configuration is available only when the device is equipped with illuminator.
Step1  Select Setting > Camera > Conditions > Conditions > llluminator.
Figure 4-40 llluminator

Profile | Day [+]

» Picture Mode | Auto E
+ Exposure

» Backlight

» WB

» Day & Might

» Image Correction

¥ Splicing Mode

Step2  Configure illuminator parameters.
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Table 4-14 Description of illuminator parameters

llluminator Description

Set Fill Light for sound and siren cameras.

e IR Mode: Enable the IR illuminator, and the white
light is disabled. When an alarm is triggered, the
system will link white light.

e White Light: Enable the white light, and the IR
illuminator is disabled. When an alarm is
triggered, the system will link white light.

e Smart illumination: They system will switch the

Fill Light illuminators according to the actual condition.

When the ambient light reaches the threshold of
IR illuminator, the IR illuminator is enabled. The
white light is enabled when the target appears in
surveillance area, disabled when the target is out
of the surveillance area; and the IR illuminator is
enabled according to the ambient light.

When selecting Smart lllumination as Fill Light, you

need to set the illuminator delay. It is 60 seconds by
default, and the range is 30-300 seconds.

Adjust the brightness of illuminator manually, and

Manual then the system will supply illuminator to the image
accordingly.

Auto The system adjusts the illuminator intensity

Smart IR according to the ambient lighting condition.

The system adjusts the illuminator intensity
automatically according to the change of the
ambient light.
e When the ambient light turns darker, the system
turns on the low beam lights first, if the

Mode brightness is still not enough, it turns on the high

beam lights then.

ZoomPrio e When the ambient light turns brighter, the
system dims high beam lights until they are off,
and then the low beam lights.

e When the focus reaches certain wide angle, the
system will not turn on high beam light in order
to avoid over-exposure in short distance. In the
meantime, you can configure light compensation
manually to fine-tune IR light intensity.

Off Illuminator is off.

Step3  Click Save.
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4.5.1.1.9 Defog

The image quality is compromised in foggy or hazy environment, and defog can be used to improve
image clarity.
Step1 Select Setting > Camera > Conditions > Conditions > Defog.

Figure 4-41 Defog

Profile Day E3

» Picture Mode | Off E
» Exposure

» Backlight

» WB

» Day & Might

¢ [lluminator

Step2  Configure defog parameters.

Table 4-15 Description of defog parameters

Defog Description

Configure function intensity and atmospheric light mode manually, and
Manual then the system adjusts image clarity accordingly. Atmospheric light mode
can be adjusted automatically or manually.

Auto The system adjusts image clarity according to the actual condition.

Off Defog function is disabled.

Step3  Click Save.

4.5.1.1.10 Fisheye

Select install mode and record mode according to the actual installation scene. When the camera
accesses to the platform with corrective stream, the platform displays the corrective image.

This function is only available on fisheye device.
Step1  Select Setting > Camera > Conditions > Conditions > Fisheye.
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Figure 4-42 Fisheye
Profile Day B3

» Picture Install Mode | Ceiling =]
» EXposure

» Backlight

» WB

» Day & Night

» llluminator

Step2 Setinstall mode and record mode.

Table 4-16 Description of fisheye parameters

Parameter Description

Install Mode You can select Ceiling, Wall, or Ground.

e 10: The original image before correction.

e 1P:360°rectangular panoramic image.

e 2P:When the install mode is Ceiling or Ground, you can set this
mode. Two associated 180° rectangular image screens, and at any
time, the two screens form a 360° panoramic image.

e 1R: Original image screen + independent sub-screen. You can
zoom or drag the image in all the screens.

Record Mode e 2R:Original image screen + two independent sub-screens. You
can zoom or drag the image in all the screens.

e 4R: Original image screen + four independent sub-screens. You
can zoom or drag the image in all the screens.

e 10 + 3R: Original image screen + three independent sub-screens.
You can zoom or drag the image in original image screen, and
move the image (upper and lower) in sub-screens to adjust the
vertical view.

Step3  Click Save.

4.5.1.1.11 Image Correction

Enable the image correction function to correct some bent objects (such as roads) in the image of
panoramic splicing cameras, but it will influence the field of view.
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Figure 4-43 Image correction

Profile  Day B3

+ Ficture Image Correct.. ) On @ Off
» Exposure

» Backlight

+ WE

» Day & Might

»+ Illuminator

¢ Image Correction

¥ Splicing Mode

4.5.1.1.12 Splicing Mode

Select the splicing mode to splice several images of different lens to a panoramic image. You can
select Merged Splicing or Splicing for Mode.

Figure 4-44 Image correction

Profile | Day B3

» Picture Mode  Merged Splicing B2
v Exposure

+ Backlight

» WB

» Day & Might

» [lluminator

» Image Correction

» Splicing Mode

4.5.1.2 Profile Management

The surveillance system works in different ways as profile configured in different time.
Step1  Select Setting > Camera > Conditions > Profile Management.
The Profile Management interface is displayed.
Step2 Manage profile.
e When Profile Management is set as General, the surveillance system works under
General configuration.
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Figure 4-45 General
Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management @ General () Full Time () Schedule () DayMight

Default Refresh Save

e When Profile Management is set as Full Time, you can select Day or Night in the
Always Enable list, the surveillance system works under Always Enable configuration.

Figure 4-46 Full time

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management ™ General @ Full Time () Schedule () DayMight

Always Enable Day |E|

Default Refresh Save

e When Profile Management is set as Schedule, you can drag the slide block to set
certain time as Day or Night. For example, set 8:00-18:00 as day, and 0:00-8:00 and

18:00-24:00 as night.
Figure 4-47 Schedule

Profile Management (™ General () Full Time @ Schedule ) DayMight

Period setting | :
0:00 4:00 8:00 12:00 16:00 20:00 24:00

O Day B Might

| Default || Refrash || Save |

e When Profile Management is set as Day & Night, the surveillance system works under

Day & Night configuration.
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Figure 4-48 Day/Night

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management General Full Time Schedule @ Day/Might

Default Refresh Save

Step3  Click Save.

4.5.1.3 Zoom and Focus

You can adjust image clarity through auto or manual focus; and adjust the image size through zoom.
For details, see "4.2.4.2 Zoom and Focus".

4.5.1.4 Splicing

When the panorama contains multiple images of various lens, enable this function. Before splicing,
make sure that the surveillance scene is large and there is no shield on the image, and do not move
the camera; otherwise, the splicing might fail.

[

For some models, you need to select Setting > System > General > Splicing to enable the splicing
function. For details, see "4.8.3 Splicing".
Step1 Select Setting > Camera > Conditions > Splicing.

Figure 4-49 Splicing

Step2 Click [=], ordrag {J toadjust the splicing distance. Then the splicing starts, and
after splicing is completed, there is successful note on the interface.

Step3  (Optional) Click Auto Fine Tuning when the splicing effect is not good, and the camera
automatically adjusts the splicing finely.

4.5.2 Setting Video Parameters

This section introduces video parameters, such as video, snapshot, overlay, ROI (region of interest),
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and path.

[

Click Default, and the device is restored to default configuration. Click Refresh to view the latest

configuration.

4.5.2.1 Video

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate, bit
rate type, bit rate, | frame interval, SVC, and watermark.
Step1 Select Setting > Camera > Video > Video.

Figure 4-50 Video

Step2  Configure video parameters.

Table 4-17 Description of video parameters

Parameter Description

Select the Enable check box to enable sub stream, it is enabled by
default.

Enable
1]

You can enable multiple sub streams simultaneously.

Select encode mode.

e H.264: Main profile encode mode. Compared with H.264B, it
requires smaller bandwidth.

e H.264H: High profile encode mode. Compared with H.264, it
requires smaller bandwidth.

e H.264B: Baseline profile encode mode. It requires smaller
bandwidth.

® H.265: Main profile encode mode. Compared with H.264, it requires

Encode Mode

smaller bandwidth.
o MJPEG: When under this mode, the image requires high bit rate
value to ensure clarity, you are recommended to set the Bit Rate

value to the biggest value in the Reference Bit Rate.
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Parameter

Description

Smart Codec

Enable smart codec to improve video compressibility and save storage
space.

A\

After smart codec is enabled, the device would stop supporting the
third stream, ROI, and smart event detection, and the actual interface
shall prevail.

The resolution of the video. The higher the value is, the clearer the

Resolution image will be, but the bigger the bandwidth will be required.
This function is available only for sub stream 2 of some select models.
e Main stream
1. Select the resolution as needed, and click X:! nextto
Resolution.
The Area interface is displayed.
Video Clip 2. Clip the image on the Area interface, and then click Save.

View the clipped video on Live interface.
e Sub stream 2
1. Select Video Clip, and click ¥
The Area interface is displayed.
2. View the clipped video on Live interface (only the live interface
of sub stream 2 displays the clipped area).

Frame Rate (FPS)

The number of frame in one second of video. The higher the value is,
the clearer and smoother the video will be.

Bit Rate Type

The bit rate control type during video data transmission. You can select
bit rate type from:
e CBR (Constant Bit Rate): The bit rate changes a little and keeps close
to the defined bit rate value.
e VBR (Variable Bit Rate): The bit rate changes as monitoring scene
changes.

[

The Bit Rate Type can be only be set as CBR when Encode Mode is set
as MJPEG.

Quiality

This parameter can be configured only when the Bit Rate Type is set as
VBR.

The better the quality is, the larger the bandwidth will be requested.

Reference Bit Rate

The most suitable bit rate value range recommended to user according
to the defined resolution and frame rate.

Max Bit Rate

This parameter can be configured only when the Bit Rate Type is set as
VBR.

You can select the value of the Max Bit Rate according to the
Reference Bit Rate value. The bit rate then changes as monitoring
scene changes, but the max bit rate keeps close to the defined value.
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— 10t 3T 9RE WHTepHeT-marasvH

59




Operation Manual

Parameter Description
This parameter can be configured only when the Bit Rate Type is set as
Bit Rate CBR.

Select bit rate value in the list according to actual condition.

| Frame Interval

The number of P frames between two | frames, and the | Frame
Interval range changes as FPS changes.

It is recommended to set | Frame Interval twice as big as FPS.

SvC

Scaled video coding, able to encode a high quality video bit stream that
contains one or more subset bit streams. When sending stream, to
improve fluency, the system will quit some data of related lays
according to the network status.

e 1:The default value, which means that there is no layered coding.
e 2,3 and 4:The lay number that the video stream is packed.

Watermark Settings

Watermark Character

You can verify the watermark to check if the video has been tampered.
1. Select the check box to enable watermark function.
2. The default character is Digital CCTV.

Stream Smooth

Click [=], or drag{Jto set the value of Stream Smooth.

The higher the value is, the less smooth the stream, but the higher the
image definition; the lower the value is, the more smooth the stream,
but the lower the image definition.

[

The value of Stream Smooth is 100 by default.

Step3  Click Save.

4.,5.2.2 Snapshot

You can configure snapshot parameters, including snapshot type, image size, quality and interval.

Step1 Select Setting > Camera > Video > Snapshot.

Figure 4-51 Snapshot

Video | snapshot

Snapshot Type General

Quality 5

Interval 15

Image Size 1080P (1920%1080)

| ome | e | e

v

v

‘ Default

| | Refresh ‘ ‘ Save ‘

Step2  Configure snapshot parameters.
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Table 4-18 Description of snapshot parameter

Parameter Description
You can select General and Event.
e General: The system takes snapshot as scheduled. For details,
Snapshot Type see "4.7.2 Setting Schedule".

e Event: The system takes snapshot when the video detection,
audio detection, event, or alarm is triggered. This function
requires the corresponding snapshot being enabled.

Image Size The same resolution with main stream.

Quality Configurgs th.e snapshot quality. There are six levels of Image quality,
and the sixth is the best.
Configures the snapshot frequency.

Interval Select Customized, and then you can configure snapshot frequency
manually.

Step3  Click Save.

4.5.2.3 Overlay

Configure overlay information, and it will be displayed on the Live interface.

4.5.2.3.1 Configuring Privacy Masking

You can enable this function when you need to protect privacy of some area on the video image.

[

Functions might vary with different models, and the actual interface shall be prevail.

Privacy Masking (1)

Step1 Select Setting > Camera > Video > Overlay > Privacy Masking.
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Figure 4-52 Privacy masking (1)

Figure 4-53 Privacy masking (PTZ dome)

Step2  Configure privacy masking.
e PTZdome

1. Select the SN.

2. Adjust the live image to the proper location through PTZ, select the color, and then
click Draw. Press the mouse button to draw rectangles. The configuration takes
effect immediately.

3. Other operations:
¢ Select the SN, and click Go to, the speed dome rotates to the masked area.
¢ Select the SN, and click Delete to delete the masking rectangles.
¢ Click Clear, and the click OK to clear all masking rectangles.
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e Other cameras
1. Select Enable, and then drag the block to the area that you need to cover.

¢ You can drag 4 rectangles at most.
¢ Click Remove All to delete all the area boxes; select one box, and then click
Delete or right-click to delete it.
2. Adjust the size of the rectangle to protect the privacy.
3. Click Save.

Privacy Masking (2)

You can select the type of the masking from Color Lump and Mosaic.

e When selecting Color Lump only, you can draw triangles and convex quadrilaterals as blocks.
You can drag 8 blocks at most, and the color is black.

e When selecting Mosaic, you can draw rectangles as blocks with mosaic. You can draw 4 blocks at
most.

e Color Lump + Mosaic (<4): You can draw 8 blocks at most.

Step1  Select Setting > Camera > Video > Overlay > Privacy Masking.

Step2  Select Enable.

Step3  Click Add, select the masking type, and then draw blocks in image as needed.

Figure 4-54 Privacy masking (2)

Related Operations

e View and edit the block
Select the privacy masking rule to be edited in the list, then the rule is highlighted, and the block
frame is displayed in the image. You can edit the selected block as needed, including moving the
position, and adjusting the size.

e Edit the block name
Double-click the name in Name to edit the block name.

e Delete the block
o Click & to delete blocks one by one.
¢ Click Clear to delete all blocks.
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4.5.2.3.2 Configuring Channel Title

You can enable this function when you need to display channel title in the video image.
Step1 Select Setting > Camera > Video > Overlay > Channel Title.

Figure 4-55 Channel title

Step2 Select the Enable check box, enter the channel title, and then select the text align.

[

Click == to expand the channel title, and you can expand 1 line at most.
Step3  Move the title box to the position that you want in the image.
Step4 Click Save.

4.5.2.3.3 Configuring Time Title

You can enable this function when you need to display time in the video image.
Step1 Select Setting > Camera > Video > Overlay > Time Title.
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Figure 4-56 Time title

Step2  Select the Enable check box.

Step3  Select the Week Display check box.

Step4  Move the time box to the position that you want in the image.
Step5 Click Save.

4.5.2.3.4 Configure Text Overlay

You can enable this function if you need to display text in the video image.
[L]

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to mobile
NVR with private protocol would display GPS information as priority.
Step1 Select Setting > Camera > Video > Overlay > Text Overlay.

Figure 4-57 Text overlay

Step2  Select the Enable check box, enter the text you need, and then select alignment. The text
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is displayed in the video image.

[

Click == to expand the text overlay, and you can expand 9 lines at most.
Step3  Move the text box to the position that you want in the image.
Step4 Click Save.

4.5.2.3.5 Configure Font Attribute

You can enable this function if you need to adjust the font size in the video image.
Step1 Select Setting > Camera > Video > Overlay > Font Attribute.

Figure 4-58 Font attribute

Step2  Select the font color and size.
Click More Color to customize the font color.
Step3  Click Save.

4.5.2.3.6 Configure Picture Overlay

You can enable this function if you need to display picture information on the video image.

Text overlay and picture overlay cannot work at the same time.
Step1 Select Setting > Camera > Video > Overlay > Picture Overlay.
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Figure 4-59 Picture overlay

Step2 Select the Enable check box, click Upload Picture, and then select the picture to be
overlaid.
The picture is displayed on the video image.

Step3  Move the overlaid picture to the position that you want in the image.

Step4 Click Save.

4.5.2.3.7 Configure Custom Overlay

You can enable this function if you need to display custom information on the video image.
Step1 Select Setting > Camera > Video > Overlay > Custom Overlay.

Figure 4-60 Custom overlay

Step2  Select the Enable check box, and then select the text align.

[

Click == to expand the custom overlay, and you can expand 1 line at most.
Step3  Move the custom box to the position that you want in the image.
Step4 Click Save.
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4.5.2.3.8 Configuring OSD Info

You can enable this function if you want to display the information of preset, PTZ coordinates, zoom,
tour and location on the video image.

Only tracking speed dome supports OSD info function.
Step1 Select Setting > Camera > Video > Overlay > OSD Info.

Figure 4-61 OSD info

Step2  Configure OSD information.

Table 4-19 Description of OSD information

Parameter Description
Preset Select Enable, and the preset name is displayed in the image when the
camera turns to the preset, and it will disappear 3 s later.
Select Enable and the internal temperature of the current device is
Temperature .
displayed.
Coordinates Select Enable and the PTZ coordinates info is displayed in the image.
Select Enable and the zoom info is displayed in the image. such as
Zoom , Which means 12x zoom rate.
North Select Enable and the north direction is displayed in the image.
RS485 Select Enable and it will enable RS-485 communication function.
Text
Select Enable and set text, and the text is displayed in the image.
Input Text
Text Align Alignment mode of the displayed information in the image.

Step3  Move the OSD box to the position that you want in the image.
Step4 Click Save.
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4.5.2.3.9 Configuring Counting

The image displays statistics of the enter number and leave number. When the overlay function is
enabled during intelligent rules configuration, this function is enabled simultaneously.
Step1 Select Setting > Camera > Video > Overlay > Counting.

Figure 4-62 Counting

Step2  Select the Enable check box, and then configure counting method and alignment.
Step3  Move the counting box to the position that you want in the image.
Step4 Click Save.

4.5.2.3.10 Configuring Structured Statistics

The image displays structured statistics. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.
Step1 Select Setting > Camera > Video > Overlay > Structured Statistics.

Figure 4-63 Structured statistics

Step2 Select the Enable check box, select the statistics type, and then select text align.
Step3  Move the structured statistics box to the position that you want in the image.
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Step4  Click Save.

4.5.2.3.11 Configuring GDP Position

The image displays GPS position. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.
Step1 Select Setting > Camera > Video > Overlay > GDP Position.

Figure 4-64 GDP position

Step2 Select the Enable check box, and then select the Mode to Auto or Manual.
e Auto: The GPS positions the longitude and latitude automatically.
e Manual: Enter the longitude and latitude manually.

Step3  Move GPS position box to the position that you want in the image.

Step4 Click Save.

4.5.2.3.12 Configuring Ranging

Configure camera height and the display time of overlay information. Click any point on the ground
that the pole is installed on the image, and the overlay information between camera and the
selected point is displayed.

Step1  Select Setting > Camera > Video > Overlay > Ranging.
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Figure 4-65 Ranging

Step2  Select the Enable check box, and then set the installation height and time display.
Time display: The display time of the ranging information on live image.
Step3  Click Save.

4.5.2.3.13 Configuring ANPR

The image displays ANPR statistics information. When the overlay function enabled during
intelligent rules configuration, this function is enabled simultaneously.
Step1 Select Setting > Camera > Video > Overlay > ANPR.

Figure 4-66 ANPR

Step2  Select the Enable check box, select the statistics type, and then select text align.
Step3  Move the ANPR box to the position that you want in the image.
Step4 Click Save.
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4.5.2.3.14 Configuring Face Statistics

The image displays face statistics information. When the overlay function enabled during intelligent
rules configuration, this function is enabled simultaneously.
Step1 Select Setting > Camera > Video > Overlay > Face Statistics.

Figure 4-67 Face statistics

Step2 Select the Enable check box, and select text align.
Step3  Move the structured statistics box to the position that you want in the image.
Step4 Click Save.

4.5.2.4 ROI

Select ROI (region of interest) on the image and configure the image quality of ROI, and then the
selected image is display at defined quality.
Step1 Select Setting > Camera > Video > ROI.
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Figure 4-68 ROI

Step2  Select the Enable check box, draw the area on the image, and then configure the image
quality of ROL.

[

e You can draw four area boxes at most.
e The higher the image quality value is, the better the quality will be.
e (Click Remove All to delete all the area boxes; select one box, and then click Delete or
right-click to delete it.
Step3  Click Save.

4.5.2.5 Path

You can configure the storage path for live snapshot, live record, playback snapshot, playback
download, and video clips.
Step1  Select Setting > Camera > Video > Path.

Figure 4-69 Path

Step2  Click Browse to select the storage path for live snapshot, live record, playback snapshot,
playback download, and video clips.
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Table 4-20 Description of path

Parameter

Description

Live Snapshot

The snapshot of live interface.

The default path is
C:\Users\admin\WebDownload\LiveSnapsh
ot.

Live Record

The recorded video of live interface.

The default path is

C:\Users\admin\WebDownload\LiveRecord.

Playback Snapshot

The snapshot of playback interface.

The default path is
C:\Users\admin\WebDownload\PlaybackSn
apshot.

Playback Download

The downloaded video of playback
interface.

The default path is
C:\Users\admin\WebDownload\PlaybackRe
cord.

Video Clips

The clipped video of playback interface.

The default path is
C:\Users\admin\WebDownload\VideoClips.

[

Admin in the path refers to
the account being used.

Step3  Click Save.

4.5.3 Audio

You can configure audio parameters and alarm audio.

4.5.3.1 Configuring Audio Parameter

This section introduces audio parameters, including encode mode, sampling frequency, audio in

type, and noise filter.

Step1 Select Setting > Camera > Audio > Audio.
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Figure 4-70 Audio

Step2  Select the Enable check box in Main Stream or Sub Stream.
For the camera with multiple channels, select the channel number.

A\

Please carefully activate the audio acquisition function according to the actual
requirements of the application scenario.
Step3  Configure audio parameters.

Table 4-21 Description of audio parameters

Parameter Description

You can select audio Encode Mode from G.711A, G.711Mu, AAC,

G.726.
Encode Mode
The configured audio encode mode applies to both audio and

intercom. The default value is recommended.

Sampling number per second. The higher the sampling frequency is,
the more the sample in a second will be, and the more accurate the
restored signal will be. You can select audio Sampling Frequency
from 8K, 16K, 32K, 48K, 64K.

Sampling Frequency

You can select audioin type from:

Audioin Type e Linein: Requires external audio device.
e Mic: Not require external audio device.

Noise Filter Enable this function, and the system auto filters ambient noise.
Microphone Volume Adjusts microphone volume.
Speaker Volume Adjusts speaker volume.

Step4  Click Save.

4.5.3.2 Configuring Alarm Audio

You can record or upload alarm audio file. The audio file will be played when the alarm is triggered.
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e C(lick © to play the selected audio.
e (lick #* todownload the audio to local storage.

Step1 Select Setting > Camera > Audio > Alarm Audio.

Figure 4-71 Alarm audio

Step2 Click Add Audio File.

Figure 4-72 Add audio file
Add Audio File [ X |

{* Record = Upload

Audio File | pem

Record

Step3  Configure the audio file.
e Select Record, enter the audio name in the input box, and then click Record.
e Select Upload, click [ to select the audio file to be uploaded, and then click Upload.

[

The camera supports audio file with .pcm format only, and you can upload audio files
with .pcm or .wav2 formats.
Step4  Select the file that you need.

4.6 Network

This section introduces network configuration.

4.6.1 TCP/IP

You can configure IP address and DNS (Domain Name System) server and so on according to
network planning.

Prerequisites

The camera has connected to the network.

Procedure
Step1  Select Setting > Network > TCP/IP.
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Figure 4-73 TCP/IP

Step2  Configure TCP/IP parameters.

Table 4-22 Description of TCP/IP parameters

Parameter Description

Host Name Enter the host name, and the maximum length is 15 characters.
Select the Ethernet card that need to be configured, and the default

Ethernet Card

one is Wire.

The mode that the camera gets IP:
e Static

Configure IP Address, Subnet Mask, and Default Gateway
manually, and then click Save, the login interface with the

Mode
configured IP address is displayed.
e DHCP
When there is DHCP server in the network, select DHCP, and the
camera acquires IP address automatically.
MAC Address Displays host MAC address.
IP Version Select IPv4 or IPv6.
IP Address When you select Static in Mode, enter the IP address and subnet
Subnet Mask mask that you need.
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Parameter Description

[

e |Pv6 does not have subnet mask.

Default Gateway
e The default gateway must be in the same network segment with

the IP address.

Preferred DNS IP address of the preferred DNS

Alternate DNS IP address of the alternate DNS

Select the check box, get the camera MAC address, and then you can
modify and configure the device IP address with ARP/ping command.

This is enabled by default. During reboot, you will have no more than

2 minutes to configure the device IP address by a ping packet with

certain length, the server will be turned off in 2 minutes, or it will be

turned off immediately after the IP address is successfully configured.

If this is not enabled, the IP address cannot be configured with ping

packet.

A demonstration of configuring IP address with ARP/Ping.

1. Keep the camera that needs to be configured and the PC within
the same local network, and then get a usable IP address.

2. Getthe MAC address of the camera from device label.

3. Open command editor on the PC and enter the following
command.

Windows syntaxs

arp — <IP Address> <MAC> +
Enable ARP/Ping to set ping -1 480 -t <IPAddresse ¢
IP address service

Windows examples

arp -5 152.163.0.125 11-40-8c-18-10-11+
ping - 480 -t 192.168.0.125¢

UNEX/Linux/Mac syntaxe

arp —s  <IP Address= <MAC= +
ping —-s 480 <IPAddress> &

UNIE/Linuwx/Mac examples

arp -5 192.168.0.125 11-40-8c-18-10-11¢
ping -5 480 192.168.0.125¢

4. Restart the camera.

5. Check the PC command line, if information such as Reply from
192.168.0.125...

6. Enter http://(IP address) in the browser address bar to log in.

Step3  Click Save.
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4.6.2 Port

Configure the port numbers and the maximum number of users (includes web, platform client, and
mobile phone client) that can connect to the device simultaneously.
Step1  Select Setting > Network > Port.

Figure 4-74 Port

Max Connection 10 {(1~20)
TCP Port IrrTT (1025~65534)
UDP Port 37778 (1025~65534)
HTTP Port a0
RTSP Port hhd
RTMF Port 1935 (1025~65534)
HTTFS Port 443
Default | | Refresh | | Save

Step2  Configure port parameters.

[

e (0-1024, 1900, 3800, 5000, 5050, 9999, 37776, 37780-37880, 39999, 42323 are occupied
for specific uses.
e Do not use the same value of any other port during port configuration.

Table 4-23 Description of port parameters

Parameter Description

The max number of users (web client, platform client or mobile
Max Connection phone client) that can connect to the device simultaneously. The
value is 10 by default.

TCP Port Transmission control protocol port. The value is 37777 by default.
UDP Port User datagram protocol port. The value is 37778 by default.
HTTP Port Hyper text transfer protocol port. The value is 80 by default.
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Parameter Description

e Real time streaming protocol port, and the value is 554 by
default. If you play live view with QuickTime, VLC or Blackberry
smart phone, the following URL format is available.

e When the URL format requiring RTSP, you need to specify
channel number and bit stream type in the URL, and also user
name and password if needed.

e When playing live view with Blackberry smart phone, you need to
turn off the audio, and then set the codec mode to H.264B and
resolution to CIF.

URL format example:

rtsp://username:password@ip:port/cam/realmonitor?channel=1&sub

type=0
Among that:
RTSP Port e Username: The user name, such as admin.

e Password: The password, such as admin.

e |P:The device IP, such as 192.168.1.112.

e Port: Leave it if the value is 554 by default.

e Channel: The channel number, which starts from 1. For example,
if you are using channel 2, then the channel=2.

e Subtype: The bit stream type; 0 means main stream (Subtype=0)
and 1 means sub stream (Subtype=1).

Example: If you require the sub stream of channel 2 from a certain

device, then the URL should be:

rtsp://admin:admin@10.12.4.84:554/cam/realmonitor?channel=218&=

1

If user name and password are not needed, then the URL can be:

rtsp://ip:port/cam/realmonitor?channel=11&=0

RTMP Port ie;aé;’isng)(;l;/lee:;jﬁing Protocol. The port that RTMP provides service. It
HTTPS Port HTTPS communication port. It is 443 by default.

Step3  Click Save.
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[

The configuration of Max Connection takes effectimmediately, and others will take effect
after reboot.

4.6.3 PPPoE

Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to the
internet. Get the PPPoE username and password from the internet service provider, and then set up
network connection through PPPoE, the camera will acquire a WAN dynamic IP address.

Prerequisites
e The camera has connected to the network.
e You have gotten the account and password from Internet Service Provider.

Procedure
Step1 Select Setting > Network > PPPoE.

Figure 4-75 PPPoE

Step2  Select the Enable check box, and then enter user name and password.

[

e Disable UPnP while using PPPoE to avoid possible influence.
e After making PPPoE connection, the device IP address cannot be modified through
web interface
Step3 Click Save.
The success prompt box is displayed, and then the real-time WAN IP address is displayed.
You can visit camera through the IP address.

4.6.4 DDNS

Properly configure DDNS, and then the domain name on the DNS server matches your IP address
and the matching relation refreshes in real time. You can always visit the camera with the same
domain name no matter how the IP address changes.

Prerequisites
Check the type of DNS server supported by the camera.

81

https://tm.by
— 10t 3T 9RE WHTepHeT-marasvH



Operation Manual

Procedure
Step1  Select Setting > Network > DDNS.

[

e Third-party server might collect your device information after DDNS is enabled.
e Register and log in to the DDNS website, and then you can view the information of all
the connected devices in your account.

Figure 4-76 DDNS (1)

| Type MNO-IP DDMS |z| After enabling DOMS function, third-party server may collect your device info.
Address
Domain Name none
Username none
Password seee
Interval 1440 Min.(1440~2880)
| Default | | Refresh | | Save |

Step2 Select Type, and configure the parameters as needed.

Table 4-24 Description of DDNS parameters

Parameter Description
Type The name and web address of the DDNS service provider, see the
matching relationship below:
e (CN99 DDNS web address: www.3322.0rg
Web Address e NO-IP DDNS web address: dynupdate.no-ip.com
e Dyndns DDNS web address: members.dyndns.org
Domain Name The domain name you registered on the DDNS website.
Test Only when selecting NO-IP DDNS type, you can click test to check
whether the domain name registration is successful.
Username Enter the username and password that you got from the DDNS server
provider. You need to register an account (includes username and
Password password) on the DDNS server provider's website.
Interval The update cycle of the connection between the device and the server,
and the time is 10 minutes by default.

Step3  Click Save.

Result

Open the browser on PC, enter the domain name at the address bar, and then press Enter, the login
interface is displayed.

4.6.5 SMTP (Email)

Configure email parameter and enable email linkage. The system sends email to the defined address
when the corresponding alarm is triggered.
Step1  Select Setting > Network > SMTP (Email).
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Figure 4-77 SMTP (Email)

sureers

SMTP Server none
Port 25
Anonymity
Username anonymity
Passwaord (111}
Sender naone
Authentication TLS |E|
Title IPC Message + [#] Attachment
Mail Receiver
Health Mail Update Period Min.[30-~1440)
| Default H Refresh H Save

Step2  Configure SMTP (Email) parameters.

Table 4-25 Description of SMTP (Email) parameters

Parameter Description
SMTP Server SMTP server address
Port The port number of the SMTP m
server.
Username The account of SMTP server. For details, see Table 4-26.
Password The password of SMTP server.
. Select the check box, and the sender's information is not displayed in
Anonymity .
the email.
Sender Sender’s email address.
Select Authentication from None, SSL and TLS.
Authentication m

For details, see Table 4-26.

Enter maximum 63 characters in Chinese, English, and Arabic
Title numerals. Click -+ to select title type, including Name, Device ID,
and Event Type, and you can set maximum 2 titles.

Attachment Select the check box to support attachment in the email.
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Parameter

Description

Mail Receiver

Receiver’s email address. Supports 3 addresses at most.

Health Mail

The system sends test mail to check if the connection is successfully
configured. Select Health Mail and configure the Update Period, and
then the system sends test mail as the set interval.

For the configuration of major mailboxes, see Table 4-26.

Table 4-26 Description of major mailbox configuration

Mailbox

SMTP
server

Authentica
tion

Port

Description

QQ

smtp.qqg.co
m

SSL

465

[

Authentication code: The code you
receive when enabling SMTP service.

The authentication type cannot be
None.

You need to enable SMTP service in
your mailbox.

The authentication code is
required, the QQ password or email
password is not applicable.

TLS

587

[

Authentication code: The code you
receive when enabling SMTP service.

The authentication type cannot be
None.

You need to enable SMTP service in
your mailbox.

The authentication code is
required, the QQ password or email
password is not applicable.

163

smtp.163.co
m

SSL

465/994

[

Authentication code: the code you
receive when enabling SMTP service.

You need to enable SMTP service in
your mailbox.

The authentication code is
required; the email password is not
applicable.

L]
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Mailbox

SMTP
server

Authentica
tion

Port

Description

TLS

25

You need to enable SMTP service in
your mailbox.

The authentication code is
required; the email password is not
applicable.

[

Authentication code: the code you

receive when enabling SMTP service.

none

25

You need to enable SMTP service in
your mailbox.

The authentication code is
required; the email password is not
applicable.

[

Authentication code: the code you
receive when enabling SMTP service.

Sina

smtp.sina.co
m

SSL

465

none

25

Enable SMTP service in your mailbox.

126

smtp.126.co
m

none

25

Enable SMTP service in your mailbox.

Step3  Click Save.

Step4  Click Test to test whether the emails can be sent and received successfully.

4.6.6 UPnP

UPnP (Universal Plug and Play), a protocol that establishes mapping relation between local area and

wide area networks. This function enables you to visit local area device through wide area IP address.

Prerequisites

Make sure the UPnP service is installed in the system.

Log in the router, and configure WAN IP address to set up internet connection.
Enable UPnP in the router.
Connect your device to the LAN port of the router.

e Select Setting > Network > TCP/IP, in IP Address, enter the local area IP address of the router or

select DHCP and acquires IP address automatically.

Procedure

Step1 Select Setting > Network > UPnP.

https://tm.by
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Figure 4-78 UPnP

Step2 Select the Enable check box, and there are two mapping modes: Custom and Default.
e Select Custom, click .* and then you can modify external port as needed.
e Select Default, and then the system finishes mapping with unoccupied port
automatically, and you cannot modify mapping relation.
Step3 Click Save.
Open web browser on PC, enter http:// wide area IP address: external port number, and
then you can visit the local area device with corresponding port.

4.6.7 SNMP

SNMP (Simple Network Management Protocol), which can be used to enable software such as MIB
Builder and MG-SOFT MIB Browser to connect to the camera and manage and monitor the camera.

Prerequisites
e Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB Browser.
e Get the MIB file of the matched version from technical support.

Procedure
Step1  Select Setting > Network > SNMP.
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Figure 4-79 SNMP (1)

Figure 4-80 SNMP (2)

Version Wl V2 v3 (Recommen...

SMNMP Port 161 (1~65535)
Read Community

Write Community

Trap Address

Trap Port 162

Read-only Username| public

Authentication Type @ MD5 1 SHA

Authentication Pas._ .. The minimum pass phrase length is & characters
Encryption Type @ CBC-DES

Encryption Password The minimum pass phrase length is & characters

Read&write Userna.. | private

Authentication Type @ MDS 1 SHA

Authentication Pas... The minimum pass phrase length is 8 characters

Encryption Type i@ CBC-DES

Encryption Password The minimum pass phrase length is 8 characters
Default | | Refresh | | Save

Step2  Select SNMP version to enable SNMP.
e Select V1, and the system can only process information of V1 version.
e Select V2, and the system can only process information of V2 version.
e Select V3, and then V1 and V2 become unavailable. You can configure user name,

87

T |V| b v https:/tm.by

— N LINE STORE MHTepHeT-MaFa3I/IH



Operation Manual

password and authentication type. It requires corresponding user name, password and

authentication type to visit your device from the server.

il

Using V1 and V2 might cause data leakage, and V3 is recommended.
In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT MIB
Browser installed, and leave other parameters to the default.

Table 4-27 Description of SNMP parameters

Parameter

Description

SNMP Port

The listening port of the software agent in the device.

Read Community, Write

The read and write community string that the software
agent supports.

[

Community
You can enter number, letter, underline and dash to form
the name.

Trap Address The target addrgss of the Trap information sent by the
software agent in the device.

Trap Port The target port of the Trap information sent by the

software agent in the device.

Read-only Username

Set the read-only username accessing device, and it is
public by default.

[

You can enter number, letter, and underline to form the
name.

Read/Write Username

Set the read/write username access device, and it is public
by default.

[

You can enter number, letter, and underline to form the
name.

Authentication Type

You can select from MD5 and SHA. The default type is
MD5.

Authentication Password

It should be no less than 8 digits.

Encryption Type

The default is CBC-DES.

Encryption Password

It should be no less than 8 digits.

Step3  Click Save.

Result

View device configuration through MIB Builder or MG-SOFT MIB Browser.

1

2
3.
4. Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser, and then

. Run MIB Builder and MG-SOFT MIB Browser.
. Compile the two MIB files with MIB Builder.

Load the generated modules with MG-SOFT MIB Browser.

select version to search.

L]
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5. Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view the

configuration information, video channel amount, audio channel amount, and software version.

Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will display
prompt when alarm is triggered.

4.6.8 Bonjour

Enable this function, and the OS and clients that support Bonjour would find the camera
automatically. You can have quick visit to the camera with Safari browser.

[

Bonjour is enabled by default.

Procedure
Step1 Select Setting > Network > Bonjour.

Figure 4-81 Bonjour

Step2  Select the Enable check box, and then configure server name.
Step3 Click Save.

Result
In the OS and clients that support Bonjour, follow the steps blow to visit the network camera with
Safari browser.
1. Click Show All Bookmarks in Safari.
2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour
enabled in the LAN.
3. Click the camera to visit the corresponding web interface.

4.6.9 Multicast

When multiple users are previewing the device video image simultaneously through network, it
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP
(224.0.1.0-238.255.255.255) for the camera and adopt the multicast protocol.

Step1  Select Setting > Network > Multicast.
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Figure 4-82 Multicast

Step2  Select the Enable check box, and enter IP address and port number.

Table 4-28 Description of multicast parameters

Parameter Description

The multicast IP address of Main Stream/Sub Stream is 224.1.2.4

Multicast Address by default, and the range is 224.0.0.0-239.255.255.255.

The multicast port of corresponding stream: Main Stream: 40000;
Port Sub Stream1: 40016; Sub Stream2: 40032, and all the range is
1025-65500.

Step3  Click Save.

Result
In the Live interface, select RTSP in Multicast, and then you can view the video image with

multicast protocol.

4.6.10 802.1x

Cameras can connect to LAN after passing 802.1x authentication.
Step1  Select Setting > Network > 802.1x.

Figure 4-83 802.1x

Step2  Select the Enable check box, and then configure parameters.

Table 4-29 Description of 802.1x parameters

Parameter Description

Authentication PEAP (protected EAP protocol).

Username The user name that was authenticated on the server.
Password Corresponding password.

Step3  Click Save.
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4.6.11 QoS

You can solve problems such as network delay and congestion with this function. It helps to assure
bandwidth, reduce transmission delay, packet loss rate, and delay jitter to improve experience.
0-63 means 64 degrees of priority; 0 for the lowest and 63 the highest.

Step1  Select Setting > Network > QoS.

Figure 4-84 QoS

Step2  Configure QoS parameters.

Table 4-30 Description of QoS parameters

Parameter Description

Configure the priority of the data packets that used for network

Realtime Monitor surveillance. O for the lowest and 63 the highest.

Configure the priority of the data packets that used for configure or

Command checking.

Step3  Click Save.

4.6.12 5G

5G configuration includes dialing configuration and mobile configuration. Install SIM card
(Subscriber Identification Module) to the camera, and connect it to 5G network through dialing
configuration and mobile configuration.

e Dialing configuration: Connect the camera to 5G network in a specific period.

e Mobile configuration: Configure the mobile phone to receive the linkage message. When an

alarm is triggered, the system sends an alarm message to the receiver, and then the receiver can

active the camera and connect it to 5G network through message or call.

4.6.12.1 Dialing Setting

Configure the camera to connect it to 5G network.
Step1 Select Setting > Network > 5G > Dialing Setting.
Step2  Select the Enable check box, and configure the parameters.

L]
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Figure 4-85 Dialing setting

Table 4-31 Dialing setting Parameters

Parameter Description

Wireless Net Type Select the wireless net type according to the carrier.

APN Acquired from the carrier.

Authentication Mode Select the authentication mode according to different carrier.

The number is different according to different carrier, and it

Dial-up Number . .
can be acquired from carrier.

Username Acquired from the carrier.

Password Acquired from the carrier.

It is the period beyond the dial-up period which has been
configured, it is 30 s by default, during which means the
Interval camera can auto connect to 5G network. After the period is
over, the camera automatically cuts off the connection to save
flow.

The camera can connect to 5G network during the configured

Time Range period. For details, see "5.1.1.1 Setting Period".

When the dialing is successful, the wireless network status is

Wireless Network State .
displayed.

When the dialing is successful, the wireless net type and signal

Wireless Signal strength are displayed.

Step3  Click Save.
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4.6.12.2 Mobile Setting

Configure the mobile phone, and all alarm messages support sending message the configured
receiver. After receiving a message, the receiver can active the camera and connect it to 5G network
through message or call.
e Message send: Set the receiver's phone number, and when an alarm is triggered, the system will
send message to the receiver.
e Message activation: Set the sender's phone number, the sender can send command message to
active the camera. The commands are as following:
¢ On: Make the camera online.
¢ Off: Make the camera offline.
¢ Reboot: Restart the camera.
e Phone activation: Set the receiver's phone number, the caller can call the camera to active the
camera, and make it online.
Step1  Select Setting > Network > 5G > Mobile Setting.
Step2 Select Message send, Message activation, or Phone activation as needed.
Step3  Enter the phone numbers of receiver, sender, or caller, and click -+ to add it to the list.
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[

e Select a phone number, and click = to delete it.

e You can edit the message in Title during configuration.

Figure 4-86 Mobile setting

4.6.13 Access Platform

4.6.13.1 P2P

P2P is a private network traversal technology which enables users to manage devices easily without
requiring DDNS, port mapping or transit server.

Scan the QR code with your smart phone, and then you can add and manage more devices on the
mobile phone client.

Step1  Select Setting > Network > Access Platform > P2P.

94

bv https://tm.by
L0 $T00E NHTepHeT-marasuH



Operation Manual

Figure 4-87 P2P

T ow [ or IR

| Enable
Status Offline
SN 4M0z
QR Code =1L el

Pleaze zcan the
QR code on the
actual interface.

L= A RHT

Default Refresh Save

e When P2P is enabled, remote management on device is supported.

e When P2P is enabled and the device accesses to the network, the status shows online.
The information of the IP address, MAC address, device name, and device SN will be
collected. The collected information is for remote access only. You can cancel Enable
selection to reject the collection.

Log in to mobile phone client and tap Device management.

[Va)
—
N

Tap the + at the upper right corner.
Scan the QR code on the P2P interface.
Step5  Follow the instructions to finish the settings.

[N
— |
N W

4.6.13.2 ONVIF

The ONVIF authentication is On by default, which allows the network video products (including
video recording device and other recording devices) from other manufacturers to connect to your
device.

[

ONVIF is enabled by default.
Step1 Select Setting > Network > Port > ONVIF.

Figure 4-88 ONVIF

p2p | owr | reve

Authentication @ 0On Off

Default Refresh Save

Step2 Select On in Authentication.
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Step3  Click Save.

4.6.13.3 RTMP

Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize video

live view.

[

e RTMP can be configured by admin only.
o RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format only.

Step 1
pP2pP I
Enable
Stream Type
Address Type
IP Address
FPort

Custom Address

ONVIF

Select Setting > Network > Port > RTMP.

Figure 4-89 ONVIF
| rwe

@ Main Stream Sub Stream 1 Sub Stream 2

@ Mon-custom Custom
0.0.0.0
1935 (0~65535)
Default | | Refresh | | Save

Step2  Select the Enable check box.
Make sure that the IP address is trustable when enabling RTMP.
Step3  Configure RTMP parameters. .
Table 4-32 Description of RTMP parameters
Parameter Description
Stream Tvpe The stream for live view. Make sure that the video format is the
yp H.264, H.264 B and H.264H, and the audio format is AAC.
Includes Non-custom and Custom.
Address Type e Non-custom: Enter the server IP and domain name.
e Custom: Enter the path allocated by the server.
IP Address When selecting Non-custom, you need to enter server IP address
and port.
Port e |P address: Support IPv4 or domain name.
e Port: We recommend that you use the default one.
Custom Address When selecting Custom, you need to enter the path allocated by
the server.

https://tm.by
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Step4  Click Save.

4.7 Storage

This section introduces how to manage saved resources (such as recorded video) and storage space.
The storage management helps to make best use of storage space.

4.7.1 Setting Storage Plan

e Setting record plan and record control to achieve all-time recording, recording in specific period
or alarm linked recording. For details, see "5.1.1.2.1 Setting Record Plan" and "5.1.1.2.2 Setting
Record Control".

e Set the snapshot schedule as needed. For details, see "5.1.1.3.1 Setting Snapshot Plan".

4.7.2 Setting Schedule

You can configure record schedule, snapshot schedule and holiday schedule. Set certain days as
holiday, and when the Record or Snapshot is selected in the holiday schedule, the system takes
snapshot or records video as holiday schedule defined.

Prerequisites
e Set the record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting Record
Plan".
e (Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting Record Plan"
and "5.1.1.3.1 Setting Snapshot Plan".

Procedure
Step1 Select Setting > Storage > Schedule > Holiday Schedule.
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Figure 4-90 Holiday schedule

Record | Snapshot IHnIidayEcheduIE_

[] Record [ | Snapshot

Calendar Jul |E|

Sun Mon Tue Wen Thu Fri Sat

14 15 16 17 18 18 20
21 22 23 24 25 26 27

28 29 30 a1

Refresh Save

Step2  Select Record or Snapshot.
Step3  Select the days you need to set as holiday.
Those days with yellow color indicates that they were set as holidays.

[

When holiday schedule setting is not the same as the general setting, holiday schedule
setting is prior to the general setting. For example, with Holiday Schedule enabled, if the
day is holiday, the system snapshots or records as holiday schedule setting; otherwise, the
system snapshots or records as general setting.

Step4 Click Save.

4.7.3 Setting Destination

This section introduces the configuration of the storage method for the recorded videos and
snapshots.

4.7.3.1 Path

You can select different storage paths for the recorded videos and snapshots according to event
type. You can select from SD card, FTP and NAS.

[

Local is displayed only on models that support SD card.
Step1  Select Setting > Storage > Destination > Path.
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Figure 4-91 Path
e e ] ows

Record Snapshot
Event Type Scheduled Motion Detection Alarm Event Type Scheduled Motion Detection Alarm
Lacal Local
FTP v W v FTP i v v
MNAS MNAS

| Default | | Refresh | | Save |

Step2  Select the storage method that you need for the recorded videos and snapshots of

different types.
Table 4-33 Description of path parameters
Parameter Description
Event Type Select from Scheduled, Motion Detection and Alarm.
Local Save in the internal SD card.
FTP Save in the FTP server.
NAS Save in the NAS (network attached storage).

Step3  Click Save.
Step4  Configure other path parameters on Destination, FTP or NAS interface. For details, see
"4.7.3 Setting Destination", "4.7.3.3 FTP" or "4.7.3.4 NAS".

4.7.3.2 Local

Display the information of the local SD card. You can set it as read only or read & write; you can also
hot swap and format SD card.

[

Functions might vary with different models, and the actual product shall prevail.

Select Setting > Storage > Destination > Local.
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e (lick Read Only, and then the SD card is set to read only.

o (lick Read & Write, and then the SD card is set to read & write.
e (lick Hot Swap, and then you can pull out the SD card.

e C(lick Refresh, and then you can format the SD card.

e C(lick Format, and you can format the SD card.

[

When reading SD card on PC, if the SD card capacity is much less than the nominal capacity, you
need to format the SD card. Then the data in SD card will be cleared, and the SD card is formatted
to be private file system. The private file system can greatly improve SD card multimedia file
read/write performance. Download Diskmanager from Toolbox to read the SD card. For details,
contact aftersales technicians.

Figure 4-92 Local

4.7.3.3 FTP

FTP can be enabled only when it was selected as a destination path. When the network does not
work, you can save all the files to the internal SD card for emergency.

Step1  Select Setting > Storage > Destination > FTP.

Step2  Select the Enable check box, and select the FTP type.

[

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance
network security.
Step3  Configure FTP parameters.
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Figure 4-93 FTP

Figure 4-94 Picture name settings

Table 4-34 Description of FTP parameters

Parameter Description

Server Address The IP address of the FTP server.

Port The port number of the FTP server.
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Parameter Description

Username The user name to log in to the FTP server.

Password The password to log in to the FTP server.

Remote Directory The destination path in the FTP server, and it is shared by default.
Directory Structure Set the directory structure, which supports three levels at most.
Level 1 Directory Set the directory name, and you can customized the name.

Level 2 Directory When you select Custom, enter the custom directory name, which
Level 3 Directory supports numbers, English letters, underlines and dashes.

Click Setting to set picture name.

e Date&Time is required, and it is selected by default.

e Select the other fields of the name, and the corresponding
instruction will be displayed on the screen.

e Double-click the symbols under Separator, you can customize
the separator.

e Double-click Custom, you can customize the files of the
picture name.

Customized PictureName |  (jick the arrow under Ordering, and you can adjust the

ordering of the file.
[L]

Date&Time and Millisecond is a whole, click the arrow of any
one of the two fields, the two moves together.

e The real-time value of Millisecond will be displayed for precise
snapshot, and for schedule and normal event, the millisecond
displays 0000.

Select Emergency (Local), and when the FTP server does not work,

Emergency (Local) all the files are saved to the internal SD card.

Step4  Click Save.
Step5  Click test to test whether FTP function works normally.

4.7.3.4 NAS

This function can be enabled only when NAS was selected as a destination path. Enable this function,
and you can save all the files in the NAS.
Step1 Select Setting > Storage > Destination > NAS.

Figure 4-95 NAS
e | me | ws

Enable NFS |Z|
Server Address 0.0.0.0

Remote Directory

| Default ‘ | Refresh ‘ | Save |

Step2  Select the Enable check box to enable NAS function, and select NAS protocol type.
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e NFS (Network File System): A file system which enables computers in the same network
share files through TCP/IP.
e SMB (Server Message Block): Provides shared access for clients and the server.

Step3  Configure NAS parameters.

Table 4-35 Description of NAS parameters

Parameter Description

Server Address The IP address of the NAS server.

Username When selecting SMB protocol, you are required to enter user
Password name and password. Enter them as needed.

Remote Directory The destination path in the NAS server.

Step4 Click Save.

4.8 System

This section introduces system configurations, including general, date & time, account, safety, PTZ
settings, default, import/export, remote, auto maintain and upgrade.

4.8.1 General

You can configure device name, language and video standard.
Step1 Select Setting > System > General > General.

Figure 4-96 General

MName 4M0292DYAG2B100
Language English |Z|
Video Standard PAL B2
TVOut v E2
Default Refresh Save

Step2  Configure general parameters.

Table 4-36 Description of general parameters

Parameter Description

The name of the device.

Name [[;l]

Each device has its own name.
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4.8.2 Date & Time

Parameter Description
Language Select system language.
Video Standard Select video standard from PAL and NTSC.
Select On or Off. This function is available on models with analog
output.
TVOut m
e If the TV out is On, smart plans will be disabled; if the smart plans
are enabled, the TV out will be set as Off.
e SDI and HDCVI are available on select models.

Step3  Click Save.

You can configure date and time format, time zone, current time, DST (Daylight Saving Time) or NTP

server.

Step1 Select Setting > System > General > Date & Time.

Figure 4-97 Date and time

Date Format
Time Format
Time Zone
Current Time
DST

DST Type
Start Time
End Time
NTP

Server

Port

Interval

YYYY-MM-DD [=]

24-Hour E

(UTC) Coordinated Universal Time E|

2019-07-12 T 0 s s
@ Date Week

Jan [=][1 [=] 00: o0
Jan [=]|2 [=] 00: o0

clock.isc.org
123
10 Min. (0~30)

| Default | | Refresh | | Save

Step2  Configure date and time parameters.

Table 4-37 Description of date and time parameters

Parameter

Description

Date Format

Configure the date format.

Time Format

Configure the time format. You can select from 12-Hour or 24-Hour.

Time Zone

Configure the time zone that the camera is at.

Current Time

Configure system time.

Click Sync PC, and the system time changes to the PC time.

DST

Enable DST as needed.

Select the check box, and configure start time and end time of DST with
Date or Week.

[ ]
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Parameter Description

NTP

NTP Server. Select the check box, and then NTP (network time protocol) is enabled,
the system then syncs time with the internet server in real time.

Time Zone
You can also enter the IP address, time zone, port, and interval of a PC

Port which installed NTP server to use NTP.

Interval

Step3  Click Save.

4.8.3 Splicing

When the panorama contains multiple images of various lens, enable this function. Before splicing,
make sure that the surveillance scene is large and there is no shield on the image, and do not move
the camera; otherwise, the splicing might fail.

[

For some models, you need to select Setting > Camera > Condition > Splicing to enable the
splicing function. For details, see "4.5.1.4 Splicing".
Step1 Select Setting > System > General > Splicing

Figure 4-98 Splicing (1)

General I Date&Time I Splicing _

| Camerai V| Cameraz2

Start |

Figure 4-99 Splicing (2)

Step2  Select the camera which needs to be spliced.
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When splicing the image through selecting lenses, you need to select the continuous
splicing screens. The screen with the icon (deeper color) means the first screen of the
splicing. You can select any screen as the first one, and select the following screens
continuously. The system supports the splicing of 4, 5, 6, 7 and 8 sensors.

[

his function is available on some select models. And it is all sensors splicing by default.
Step3  Click Start.
The system starts to splice image.
e Some camera restarts automatically after splicing is completed, and you can view the
splicing effect on the Live interface.
e Some camera displays splicing live view interface after splicing is completed. Click OK,
and then the system prompts default box. And then click OK. The splicing takes effect.

4.8.4 Account

Manage all the users. You can add, delete, or modify users. Users include admin, added users and

ONVIF users.

Managing users and groups are only available for administrator users.

e The max length of the user or group name is 31 characters which consisted of number, letters,
underline, dash, dot and @.

e The password must consist of 8 to 32 non-blank characters and contain at least two types of
characters among upper case, lower case, number, and special character (excluding'"; : &).

® You can have 18 users and 8 groups at most.

e You can manage users through single user or group, and duplicate user names or group names
are not allowed. A user can be in only one group at a time, and the group users can own
authorities within group authority range.

e Online users cannot modify their own authority.

e There is one admin by default which has highest authority.

e Select Anonymous Login, and then log in with only IP address instead of user name and
password. Anonymous users only have preview authorities. During anonymous login, click
Logout, and then you can log in with other username.

4.8.4.1 Adding a User

You are admin user by default. You can add users, and configure different authorities.
Step1  Select Setting > System > Account > Account > Username.

L]
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Figure 4-100 Username

[C] Anonymous Login

Username Group Name
Mo. Usermname Group Name Memo Restricted Login Modify Delete

1 admin admin admin 's account I 4 -

2 admin admin o, £ @
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Metwork
Peripheral AV Parameter PTZ Security Maintenance

Step2 Click Add User.

Figure 4-101 Add user (operation permission)
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Figure 4-102 Add user (restricted login)
Add User X

Username | |I'u'|ust

Password | |

The minimum pass phrase length is &

characters

Confirm Password | |

Group Name |admin E|

Memao | |

Operation Permission testricted Login

»

[C] 1P Address

1Pv [lPaddess  [=] 1 0 0o 1]

[ validity Period

BeginTime | 2019-07-18 TE 08 00 00 |

EndTime | 2019-07-19 77 08 00: 00 |

m

[7] Time Range

sun [ ————————seting ]

— ]
Settin
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

=
[ 1

| Save | | Cancel |

Step3  Configure user parameters.

Table 4-38 Description of user parameters (1)

Parameter Description

User’s unique identification. You cannot use existed user
Username

name.
Password Enter password and confirm it again.

The password must consist of 8 to 32 non-blank characters
and contain at least two types of characters among upper

case, lower case, number, and special character (excluding
T ; . &)

Confirm Password

The group that users belong to. Each group has different

Group Name authorities.

Memo Describe the user.
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Parameter

Description

Operation Permission

Select authorities as needed.

[

You are recommended giving fewer authorities to normal
users than advance users.

Restricted Login

Set the PC address that allows the defined user to log in to
the camera and the validity period and time range. You
can log in to web with the defined IP in the defined time
range of validity period.

IP address: You can log in to web through the PC with
the set IP.

Validity period: You can log in to web in the set validity
period.

Time range: You can log in to web in the set time
range.

Set as following:

1. Select IP Address: Select IP type and set IP address.

¢ |P Address: Enter the IP address of the host to
be added.
¢ |IP segment: Enter the start address and end
address of the host to be added.
2. Select Validity Period: Set the begin time and end
time.
3. Select Time Range: Set the time range that allow
user to log in. For details, see "5.1.1.1 Setting
Period".

Step4  Click Save.

The newly added user is displayed in the user name list.

Related Operations

e Edit user information

Click . to modify password, group, memo, operation authorities, and login authorities.

[

You can only change the password of the admin.

The methods of changing password vary with different accounts.

¢ Login with the admin account, you can change password through Old Password and Admin

Account.

¢ Login with non-admin account (an added account with with the permission of user

management), you can change password through Old Password.

¢ Old Password: Change the password through entering the old password to be changed, and

then the new password.

L]
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Figure 4-103 Change password through old password (Login with non-admin account)

Live
Playback

¢ Admin Account: Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-104 Change password through admin password (login with admin account)

Weak | Medium | Strong

e Delete users
Click @ to delete the added users.
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Admin account cannot be deleted.

e View the authorities
If the current account has with the permission of user management, click “% to view the login
authorities of other accounts. If not, you can only view the login authorities of the current
account.

4.8.4.2 Adding User Group

You have two groups named admin and user by default, and you can add new group, delete added
group or modify group authority and memo.
Step1 Select Setting > System > Account > Account > Group Name.

Figure 4-105 Group name

[C] Anonymous Login

Username Group Name

Mo. Group Name Memo Modify Delete
1 admin administrator group K @
2 user user group Vi -]

Authority

User Liwve Playback System System Info

Manual Control File Backup Storage Event Network

Peripheral AV Parameter PTZ Security Maintenance

Add Group

Step2 Click Add Group.
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Figure 4-106 Add group

Step3  Enter the group name and memo, and then select group authorities.
Step4  Click Save to finish configuration.
The newly added group displays in the group name list.

e After adding group, click .* to modify group memo or authorities; click & to
delete the added group, admin group and user group cannot be deleted.
e (lick .” inthe row of admin group or user group to modify group memo.

4.8.4.3 ONVIF User
You can add, delete ONVIF user, and modify their passwords.

Procedure
Step1 Select Setting > System > Account > ONVIF User.

Figure 4-107 ONVIF user

Mo, Username Group Name Modify Delete
1 admin admin 4 —]
Add User

Step2 Click Add User.
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Figure 4-108 Add user
Add User X

Lsername Must

Password

The minimum pass phrase length is 8

characters

Confirm Passwaord

Group Name admin |E|
Save Cancel

Step3  Configure user parameters.

Table 4-39 Description of user parameters (2)

Parameter Description
Username User’s unique identification. You cannot use existed user name.
Password Enter password and confirm it again.

The password must consist of 8 to 32 non-blank characters and
Confirm Password contain at least two types of characters among upper case, lower case,
number, and special character (excluding'"; : &).

Group Name The group that users belong to. Each group has different authorities.

Step4 Click Save.
The newly added user displays in the user name list.

Related Operations
e Edit user information
Click . to modify password, group, memo, operation authorities, and login authorities.

[

You can only change the password of the admin.

The methods of changing password vary with different account.

¢ Login with admin account, you can change password through Old Password and Admin
Account.
The password of admin account can be changed through Old Password only.

¢ Login with non-admin account (an added account with the permission of user management),
you can change password through Old Password.

¢ Old Password: Change the password through entering the old password to be changed, and
then the new password.
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Figure 4-109 Change password through old password (login with non-admin account)

Live
Playback

¢ Admin Account: Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-110 Change password through admin password (login with admin account)

Weak | Medium | Strong

e Delete users
Click @ to delete the added users.
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[

Admin account cannot be deleted.

e View the authorities
If the current account has the permission of user management, click to view the login
authorities of other accounts. If not, you can only view the login authorities of the current
account.

4.8.5 Safety

You can configure system service, HTTPS, and Firewall.

4.8.5.1 System Service

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the hosts in
the trusted sites list can log in to the web interface. This is to enhance network and data security.
Step1  Select Setting > System > Safety > System Service.

Figure 4-111 System service

sysemservice | s | vt [

S8H #| Enable

Multicast/Broadcast...[] Enable

Password Reset V| Enable
CGl Senvice ¥| Enable
Onvif Service ¥| Enable
Genetec Semvice V| Enable
Audio and Video Tr... Enable *Pleaze make sure matched device or software supports video decryption function.
Mobile Push V| Enable
| Default | | Refresh | | Save |

Step2  Enable the system service according to the actual needs.

Table 4-40 Description of system service parameters

Function Description

You can enable SSH authentication to perform safety

SSH
management.

Enable this function, and then when multiple users are
previewing the device video image simultaneously through
network, they can find your device with multicast/broadcast
protocol.

Multicast/Broadcast Search

Password Reset Manage system security with this function.
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Function Description

Enable this function, and then other devices can access through

CGl Service . .
this service.

Enable this function, and then other devices can access through

Onvif Service . .
this service.

Enable this function, and then other devices can access through

Genetec Service . .
this service.

Enable to encrypt audio/video transmission.

Audio and Video [[;l;]]

Transmission Encryption
P Make sure that the other devices and software that working

together with the camera support video decryption.

Enable this function, and then the system would send the
Mobile Push snapshot that was taken when alarm is triggered to your phone,
this is enabled by default.

Step3  Click Save.

4.8.5.2 HTTPS

Create a certificate or upload an authenticated certificate, and then you can log in through HTTPS
with your PC. The HTTPS can protect page authenticity on all types of websites, secure accounts, and
keep user communications, identity, and web browsing private.

Step1  Select Setting > Network > HTTPS.

Figure 4-112 HTTPS (1)

Enable HTTPS
Protocol Version
+| Enable TLSv1.0
Create Certificate

Request Created

Reguest Created ‘ | ‘ | Download

Install Signed Certificate

Certificate Path Browse...

Certificate Key Path Browse... | ‘

Certificate Installed

S— —o—

Attribute

Refresh | | Save

Step2 Create a certificate or upload an authenticated certificate.
e For creating a certificate, click Create.
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Figure 4-113 HTTPS dialog box
HTTPS (X |

Country *8.g. CN

I[P or Domain name

Validity Period 365 Day*Range :1-5000
Frovince none
Location none
Organization none
Organization Unit none
Email
Create Cancel

e For uploading the authenticated certificate, click Browse to select the certificate and
certificate key, click Upload to upload them, and then skip to Step5.
Step3  Enter the required information and then click Create.

[

The entered IP or Domain name must be the same as the IP or domain name of the
device.
Step4  Click Install.

Figure 4-114 Certificate installation

s

Enable HTTPS

Create Certificate

——

Request Created

Request Created Delete | | Install ‘ | Download

Install Signed Certificate

Certificate Path Browse.

Certificate Key Path Browse, | |

Certificate Installed

Certificate Installed l:l

Aftribute

Refresh | ‘ Save

Step5 Click Download to download root certificate.
Step6 Click Download Root Certificate.
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Figure 4-115 File download

Step7 Click Open.

Figure 4-116 Certificate information

Step 8  Click Install Certificate.
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Figure 4-117 Certificate import wizard (1)

X

[ ertrcate Import Wiz4ard

Welcome to the Certificate Import

Wizard

This wizard helps wou copy certificates, certificate trusk
lisks, and certificate revocation lists From wour disk to a
cerkificate store,

& certificate, which is issued by a certification authority, is
a confirmation of wour identity and contains information
used to prokect daka or ko establish secure network,
connections. & certificate store is the system area where
certificates are kept,

To conkinue, click Mext,

E_Mext:b JI Zancel

Step9  Click Next.

Figure 4-118 Certificate Store

[ ertiicate Import Wizard 1

Certificate Store

Certificate stores are system areas where certificates are kept.

Windaws can aukamatically select a certificate stare, ar wou can specify a lacation For

(#)iautomatically select the certificate store based on the bvpe of certificake;

() Place all certificates in the Following stare

= Back IL_Mext:b ]I Cancel

Step 10 Select the storage location and click Next.
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Figure 4-119 Certificate import wizard (2)

X

[ ertrcate Import Wiz4ard

Completing the Certificate Import

Wizard

¥ou have successfully completed the Certificate Import
wizard,
You have specified the following settings:

Certificate Store Selected  Automatically determined by t
Content Cerkificate

< Back. IL Finish ] I Zancel

Step 11 Click Finish and a dialog box showing The import was successful pops up.

Figure 4-120 Import succeeds

4.8.5.3 Firewall

Configure Network Access, PING prohibited and Prevent Semijoin to enhance network and data
security.
e Network Access: Set allowlist and blocklist to limit access.
< Allowlist: Only when the IP/MAC of your PC in the allowlist, can you access the camera. Ports
are the same.
¢ Blocklist: When the IP/MAC of your PCis in the blocklist, you cannot access the camera. Ports
are the same.
e PING prohibited: Enable PING prohibited function, and the camera will not respond to the ping
request.
e Prevent Semijoin: Enable Prevent Semijoin function, and the camera can provide service
normally under Semijoin attack.
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[

e You cannot set allowlist or blocklist for camera IP or MAC addresses.

e You cannot set allowlist or blocklist for port MAC addresses.

o When the IP addresses of the camera and your PC are in the same LAN, MAC verification takes
effect.

e When you access the camera through internet, the camera verifies the MAC address according to
the router MAC.

This section takes Network Access as an example.

Step1  Select Setting > System > Safety > Firewall.

Figure 4-121 Firewall

Step2  Select Network Access from Rule Type list, and then select the Enable check box.
e Enable PING prohibited and Prevent Semijoin, and click Save. You do not need to
configure parameters.
e Enable Network Access, and configure allowlist and blocklist.
¢ Select the mode: Allowlist and Blockist.
¢ Click Add IP/MAC.

121

https://tm.by
— 10t 3T 9RE WHTepHeT-marasvH



Operation Manual

Figure 4-122 Add IP/MAC

Add IPIMAC (X
Rule Type IP Address |Z|
IP Version P |Z|
IP Address 1

Device All Ports
Device Start Server... | 1

Device End Server... | 1

QK Cancel

Step3  Configure parameters.

Table 4-41 Description of adding IP/MAC parameters

Parameter Description
Select IP address, IP segment, MAC address or all IP addresses.
e |P address: Select IP version and enter the IP address of the host to
be added.
Rule Type e [P segment: Select IP version and enter the start address and end

address of the segment to be added.
o MAC address: Enter MAC address of the host to be added.
o AllIP addresses: Set all IP addresses in allowlist or restricted list.

Device All Ports

Device Start Server
Port

Device End Server
Port

Set access ports. You can select all ports or the ports in defined areas.

e Device all ports: Set all IP port in allowlist or blocklist. When
selecting Blocklist in Mode, and All IP Address in Rule Type, you
cannot select the Device All Ports check box.

e Device start server port and Device end server port: Set Device start
server port and device end server port, and the range is 1-65535.

Step4  Click OK, and the Firewall interface is displayed.

Step5 Click Save.

4.8.6 Peripheral

4.8.6.1 Serial Port Settings

Set the serial port of the external device.

Step1  Select Setting > System > Peripheral > Serial Port Setting.
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Serial PnrtSettingsI External Light |

Address
Baud Rate
Data Bit
Stop Bit

Parity

Step2  Configure serial port settings parameters.

Figure 4-123 Serial port settings

9600

i

1
MONE

Wiper

[«] [ [« []

Diefault

Refresh

Save

Table 4-42 Description of serial port settings parameters

Parameter Description
The corresponding device address. Itis 1 by default.

Address m
Make sure that the address is the device address; otherwise you cannot
control the device.

Baud Rate Select the baud rate for the camera. It is 9600 by default.

Date Bit It is 8 by default.

Stop Bit Itis 1 by default.

Parity It is None by default.

Step3  Click Save.

4.8.6.2 External Light

You need to configure external light mode when the external light is used.

Prerequisites

e Connect external light with RS-485 port.

e You have configured serial port parameters. For details, see "4.8.6.1 Serial Port Settings".

Procedure

Step1 Select Setting > System > Peripheral > External Light.
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Figure 4-124 External Light

Step2  Configure external light work mode.

Table 4-43 Description of external light parameters

Parameter Description

e Off: Turn off the external light.

Work Mode e Manual: Set the light brightness manually.

e Auto: The camera turns on or turns off the light according to the
light time and photoresister automatically.

e Time: When selecting Time in Auto Mode, click Setting to set
the arming period. During the arming period, the external light is
on. For details of arming period setting, see "5.1.1.1 Setting

Auto Mode Period".

e Photoresister: When you select Photoresister in Auto Mode, the
system turns on the external light according to the brightness
automatically.

Light Brightness Set the brightness of the external light.

Step3  Click Save.

4.8.6.3 Wiper

Step1 Select Setting > System > Peripheral > Peripheral > Wiper.
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Figure 4-125 Wiper

Step2  Configure wiper work mode.

Table 4-44 Description of wiper parameters

Parameter Description

The interval time between stop mode and start mode. For example, set

Interval Time the time to10 s, and the wiper will work every 10 s.

Start Set the work status of the wiper.

Stop e Start: Click Start, and the wiper works as the set interval time.
e Stop: Click Stop, and the wiper stops working.

Once

e Once: Click Once, and the wiper works once.

Select the Time Wash check box and set the time, and then the wiper
Time Wash will work as the set time. Click Once, and the wiper works once. It can
be used to check whether the wiper can work normally.

Step3  Click Save.
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5 Event

This chapter introduces intelligent event settings, including smart track, panoramic calibration,
video detection, audio detection, smart plan, IVS, face detection, face recognition, people counting,
heat map, video Metadata, alarm, and abnormality.

5.1 Setting Alarm Linkage

5.1.1 Alarm Linkage

When configuring alarm events, select alarm linkages (such as record, snapshot). See Figure 5-1.
When the corresponding alarm is triggered in the configured arming period, the system will alarm.
Interfaces might vary with different events, and the actual interface shall prevail.
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Figure 5-1 Alarm linkage

5.1.1.1 Setting Period

Set arming periods. The system only performs corresponding linkage action in the configured
period.
Step1 Click Setting next to Period.
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Figure 5-2 Period

Period
Wed
Thu

A1

Period1
[[] Period2
[[] Period3
[ Period4
[] Periods
[T Period6

Sttt | oo

e ————————————————— .

st S ——————————
Settin
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Sun [ Mon [ Tue ] wWed [ Thu [ Fri [ sat

00: 00: 00 |-| 23: 69 : 59 |

|
| 00 00: 00 |- 23: 59: 59 |
|00 00: 00 |- 23 59: 59 |
|00 00: 00 |- 23 59 59 |
{00 00: 00 |-| 23: 59 59 |
{00 00: 00 |-| 23: 59 g9 |
| Save || Cancel |

Step2  Set arming periods. Alarms will be triggered in the time period in green on the timeline.
e Method one: Directly press and drag the left mouse button on the timeline.
e Method two: Enter an actual time period.

1. Click Setting next to a day.

2. Select a time period to be enabled.
3. Enter start time and end time of a time period.

¢ Select All or check boxes of some days to set the time period of multiple days at

one time.

¢ You can set 6 time periods per day.
Step3  Click Save.

5.1.1.2 Record Linkage

The system can link record channel when an alarm event occurs. After alarm, the system stops
recording after an extended time period according to the Record Delay setting.

To use the record linkage function, set record plan for motion detection alarm and enable auto
recording in record control.

5.1.1.2.1 Setting Record Plan

After the corresponding alarm type (Normal, Motion, and Alarm) is enabled, the record channel

links recording.

Step1 Select Setting > Storage > Schedule > Record.
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Figure 5-3 Record

Mormal Mation Alarm W
14 16 18 20 22 24

=
ra
e
@
@
-
=
-
Fa

Holiday
[ oeaut  |[  Reesh || saw

Step2  Setrecord plan.
Green represents normal record plan (such as timing recording); yellow represents motion
record plan (such as recording triggered by intelligent events); red represents alarm record
plan (such as recording triggered by alarm-in).
o Method one: Select a record type, such as Normal, and directly press and drag the left
mouse button to set the time period for normal record on the timeline.
o Method two: Enter an actual time period.
1. Click Setting next to a day.

Figure 5-4 Setting (record time period)

Setting x|
1 Al Sun [ Mon [ Tue [ wed [ Thu 1 Fri [ sat [] Holiday
Period1 00 : 00: 00 |- 23 : 59 : A9 |[C] Mormal Motion Alarm
Period2 00 : 00: 00 |-| 23 : 59 : &9 |[] Normal [C] Motion [] Alarm
Period3 00 : 00: 00 |-| 23 : 59 : &9 |[] Normal [C] Motion [] Alarm
Period4 00 00: 00 |- 23 : 59 : A9 |[C] Mormal [C] Motion [] Alarm
Period5 00 : 00: 00 |-| 23 : 58 : &9 |[] Mormal [C] Motion [] Alarm
Periodb 00 : 00: 00 |-| 23 : 59 : &9 |[] Normal [C] Motion [] Alarm
| Save | | Cancel |

2. Select a day, and the alarm type next to a period, and then set the period.
1]

¢ Select All or check boxes of some days to set the time period of multiple days at

one time.
¢ You can set 6 time periods per day.
Step3  Click Save.

5.1.1.2.2 Setting Record Control

Set parameters such as pack duration, pre-event record, disk full, record mode, and record stream.
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[

Make sure that the SD card is authenticated before recording if you use Dahua smart card. For details,

see "4.5.2.5 Path".
Step 1

Select Setting > Storage > Record Control.

Figure 5-5 Record control

Pack Duration
Pre-event Record
Disk Full

Record Mode

Record Stream

Min. (1~120)

s (0~5)

Overwrite [~]

@ Auto Manual of

Main Stream |Z|

Default | | Refresh ‘ | Save

Step2  Set parameters.
Table 5-1 Description of record control parameters
Parameter Description

Pack Duration

The time for packing each video file.

Pre-event Record

The time to record the video in advance of a triggered alarm event.
For example, if the pre-event record is set to be 5 s, the system
saves the recorded video of 5 s before the alarm is triggered.

[

When an alarm or motion detection links recording, and the
recording is not enabled, the system saves the video data within
the pre-event record time to the video file.

Recording strategy when the disk is full.
e Stop: Stop recording when the disk is full.

Disk Full
e Overwrite: Cyclically overwrite the earliest video when the disk
is full.
When you select Manual, the system starts recording; when you
Record Mode select Auto, the system starts recording in the configured time

period of record plan.

Record Stream

Select record stream, including Main Stream and Sub Stream.

Step 3

Click Save.

5.1.1.2.3 Setting Record Linkage

On the alarm event setting interface (such as the motion detection interface), select Record and set

Record Delay to set alarm linkage and record delay.

After Record Delay is configured, alarm recording continues for an extended period after the alarm

ends.
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Figure 5-6 Record linkage
Record

Record Delay 10 s (10~300)

5.1.1.3 Snapshot Linkage

After snapshot linkage is configured, the system can automatically alarm and take snapshots when
an alarm is triggered.

After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered. For
querying and setting snapshot storage location, see "4.5.2.5 Path".

5.1.1.3.1 Setting Snapshot Plan

According to the configured snapshot plan, the system enables or disables snapshot at
corresponding time.
Step1 Select Setting > Storage > Schedule > Snapshot.

Figure 5-7 Snapshot
s | smapanon [ voisayscrcoue [

MNormal Motion Alarm ll

o
o
»
@
@
o
=]
.
]

14 16 18 20 22 24
sun Setting

Mon Setting

Tue Setting

Setting

Thu Setting

Setting

Setting

Holiday

=
©
a

Setting

Default | ‘ Refresh | | Save |

Step2  Select snapshot type and set time period.
Green represents normal snapshot plan (such as timing snapshot

~

; yellow represents
motion snapshot plan (such as snapshot triggered by intelligent events); red represents
alarm snapshot plan (such as snapshot triggered by alarm-in).
e Method one: Select snapshot type, such as Normal, and directly press and drag the left
mouse button to set time period for normal snapshot on the timeline.
o Method two: Enter an actual time period.
1. Click Setting next to a day.
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Figure 5-8 Setting (snapshot time period)

Setting X
All Sun Maon Tue Wed Thu Fri Sat Holiday
Period1 00 : 00: 00 |- 23 : 59 : &9 Mormal [¥] Motion [¥] Alarm
Period2 00 : 00: 00 |- 23 : 59 : &9 MNormal Motion Alarm
Period3 00 : 00: 00 |- 23 : 59 : &9 MNormal Motion Alarm
Period4 00 : 00: 00 |- 23 : 59 : &9 MNormal Motion Alarm
Periods 00 : 00 : 00 |-| 23 : 59 : &9 Normal Maotion Alarm
Periodé 00 : 00: 00 |-| 23 : 59 : &9 Normal Maotion Alarm
| Save | | Cancel |

2. Select a day, and the alarm type next to a period. Then set the period.

[

¢ Select All or check boxes of some days to set the time period of multiple days at
one time.
< You can set 6 time periods per day.
3. You can set 6 time periods per day.
The Snapshot interface is displayed.
Step3  Click Save.

5.1.1.3.2 Setting Snapshot Linkage

On the alarm event setting interface (such as the motion detection interface), select Snapshot and
set alarm linkage snapshot.

Figure 5-9 Snapshot linkage

Snapshot

5.1.1.4 Relay-out Linkage

When an alarm is triggered, the system can automatically link with relay-out device.

On the alarm event setting interface (such as the motion detection interface), select Alarm and set
Alarm Delay.

When alarm delay is configured, alarm continues for an extended period after the alarm ends.

Figure 5-10 Relay-out linkage
/| Relay-out

Alarm Delay 10 s (10~300)

5.1.1.5 Email Linkage

When an alarm is triggered, the system will automatically send an email to users.
Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP (Email)".
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Figure 5-11 Email linkage

Send Email

5.1.1.6 PTZ Linkage

When an alarm is triggered, the system links PTZ to do some operations. For example, the system
links PTZ to rotate to the preset X.

Figure 5-12 PTZ linkage
7| PTZ Activation |Preset [ | No. 1 (1~255)

5.1.1.7 Warning Light Linkage

When an alarm is triggered, the system can automatically enable the warning light.

Set Mode, Flicker Frequency, Duration, and Period.

e Mode: The display mode of the warning light when an alarm is triggered. It includes Normally
on and Flicker. When set Flicker as the mode, you need to set the flicker frequency.

[

For the camera with red and blue alarm light, you can only select Flicker in Mode.

e Duration: After setting warning light duration, the warning light is turned off after an extended
time of period after an alarm. It is 5 seconds—30 seconds.

e Period: The period for using warning light. When an alarm triggered during the configured
period, the system links warning light. For the configuration, see "5.1.1.1 Setting Period".

Figure 5-13 Warning light linkage
¥| Warning Light

Mode Flicker ||
Flicker Frequency Medium |E|

Duration 10 g (5~30)

5.1.1.8 Audio Linkage

The system broadcasts alarm audio file when an alarm event occurs. Select Setting > Camera >
Audio > Alarm Audio to set alarm audio file.
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Figure 5-14 Audio linkage

5.1.2 Subscribing Alarm

5.1.2.1 About Alarm Types

For alarm types and preparations of alarm events, see Table 5-2.

Table 5-2 Description of alarm types

Alarm Type

Description

Preparation

Motion Detection

The alarm is triggered when
moving object is detected.

Motion detection is enabled. For
details, see "5.4.1 Setting Motion
Detection".

The alarm is triggered when the

The SD card no space function is

is defocus in video images.

Disk Full free space of SD card is less enabled. For details, see "5.19.1
than the configured value. Setting SD Card".
The alarm is triggered when SD card failure detection is
Disk Error there is failure or malfunction in | enabled. For details, see "5.19.1
the SD card. Setting SD Card".
The alarm is triggered when the | Video tampering is enabled. For
Video Tampering camera lens is covered or there | details, see "5.4.2 Setting Video

Tampering".

External Alarm

The alarm is triggered when
there is external alarm input.

The device has alarm input port
and external alarm function is
enabled. For details, see "5.18
Setting Relay-in".

lllegal Access

The alarm is triggered when the
number of consecutive login
password error is up to the
allowable number.

lllegal access detection is enabled.
For details, see "5.19.3 Setting
lllegal Access".

Audio Detection

The alarm is triggered when
there is audio connection
problem.

Abnormal audio detection is
enabled. For details, see "5.6
Setting Audio Detection".

VS

The alarm is triggered when
intelligent rule is triggered.

Enable IVS, crowd map, face
detection or people counting, and
other intelligent functions.

Scene Changing

The alarm is triggered when the
device monitoring scene
changes.

Scene changing detection is
enabled. For details, see "5.4.3
Setting Scene Changing".

Voltage Detection

The alarm is triggered when the
device detects abnormal
voltage input.

Voltage detection is enabled. For
details, see "5.19.4 Setting Voltage
Detection".
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Alarm Type Description Preparation

Voltage detection is enabled. For
details, see "5.19.5 Setting
Security Exception".

The alarm is triggered when the

ity E i . ..
Security Exception device detects malicious attack.

5.1.2.2 Subscribing Alarm Information

You can subscribe alarm event. When a subscribed alarm event is triggered, the system records
detailed alarm information at the right side of the interface.

[

Functions of different devices might vary, and the actual product shall prevail.
Step1 Click the Alarm tab.

Figure 5-15 Alarm (subscription)

AMarm Type No. Time Alarm Type Source IP Alarm Channel

Motion Detection Disk Full

Disk Error Video Tampering
External Alarm Illegal Access
Audio Detection Vs

Scene Changing Security Exception
Operation

Prompt
Alarm Tone

Play Alarm Tone

Step2  Select Alarm Type according to the actual need.
e Select Prompt. The system prompts and records alarm information according to actual
conditions.
¢ When the subscribed alarm event is triggered and the Alarm interface is not
displayed, the ] is displayed on the Alarm tab and the alarm information is
recorded automatically. Click the Alarm tab, and this icon disappears.
¢ When the subscribed alarm event is triggered and the Alarm interface is displayed,
the corresponding alarm information is displayed in the alarm list at the right side of
the Alarm interface.
e Select Play Alarm Tone, and select the tone path.
The system would play the selected audio file when the selected alarm is triggered.

5.2 Setting Smart Track

After setting calibration and parameters for smart track, the tracking speed dome can automatically
link to a corresponding position and track an object till it is out of the monitoring range or the set
tracking time is reached when the intelligent rules for panoramic camera triggers an alarm.
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5.2.1 Setting Calibration Parameters for Smart Track

The camera has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting.

[

Auto calibration mode is available on some select models.
Step1 Select Setting > Event > Smart Track > Smart Track.
Step2  Configure calibration parameters.
e Auto calibration
Select Auto in Calibration Mode, and then click Start Calibration.

Figure 5-16 Auto calibration

e Manual calibration
Select Manual in Calibration Mode, select the channel; that you need, and then add
calibration point for it in the live image.
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Figure 5-17 Manual calibration (1)

Figure 5-18 Manual calibration (2)

1) Adjust the speed dome lens and turn it to the same view as the chosen lens, and then

click E&.

The calibration boxes are displayed in both images.
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2) Pair each box in the two images, and keep the paired boxes at the same spot of the live
view.
3) Click &
You need at least 4 pairs of calibration boxes to ensure the views of the speed dome
and the panoramic camera as similar as possible.
Step3  Click Save.

5.2.2 Enabling Alarm Track

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled and
intelligent rules of the panoramic camera are configured. Smart Track is supported only when rules
of crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9 Setting Crowd

Map".
Step1 Select Setting > Event > Smart Track > Alarm Track.

Figure 5-19 Alarm track

snartiack | marm ook |

V| Enable
Auto Track @ 0On Off
Track Time Continue till object I:Iisa||z|
Idle Time 5 g (1~1800)
Idle Position Preset? |Z|
Default Refresh Save

Step2 Select the Enable check box to enable track linkage.
After enabling the function, manual positioning, manual tacking and auto tracking take
effect.

Step3  Set parameters.

Table 5-3 Description of alarm track parameters

Parameter Description

Select On, and the speed dome automatically links to a corresponding
Auto Track position and tracks an object when the intelligent rules of the
panoramic camera trigger alarms.

Set the alarm track time.

e Before an object disappears: The speed dome would

Track Time automatically links to a corresponding position and tracks an
object until the object moves out of the monitoring range when
the intelligent rules of the panoramic camera trigger alarms.

e (Custom: Set the auto alarm track time of the speed dome.
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Parameter Description

Idle Time It is an interval from the end of alarm track of the speed dome to the
start of idle mode.

Set Idle Time and Idle Position. If no event needs to be tracked after
the configured idle time, the device automatically rotates to the set
idle position. For example, the Idle Time is set to be five seconds and
the Idle Position is set to be preset point 1. When the speed dome
does not start tracking after five seconds, it automatically rotates to
preset 1.

Idle Position

To set Idle Position, first set a preset point. For preset point, see
"4.3.2.1 Preset".

Step4 Click Save.

5.3 Setting Panoramic Calibration

The device has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting. Before manually calibrating a channel, clear all
default calibration parameters.

Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and other
channels. Take Channel 2 as an example.

Step1  Select Setting > Event > Panoramic Calibration.
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Figure 5-20 Panoramic calibration

Step2  Select channel 2, and then select a calibration number under the video images in turns
(See Figure 5-21) to add calibration points to the corresponding video images. Take
Calibrate 1 as an example.

Figure 5-21 Selecting a calibration number

1) Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the center
of channel 1 to a position aligned with the green point in Calibrate 1 image, and then
click E3.

Calibration box is displayed in images of Channel 1 and Calibrate 1
2) Respectively drag calibration boxes on images of Channel 1 and Calibrate 1 to the

corresponding positions. Click H to save this pair of calibration boxes.

You are recommended to drag calibration box to a static position with clear edges in
the image. This can ensure the edges can be accurately distinguished by the camera.
After the calibration record is saved, the calibration box is displayed in yellow.
Repeat 1) to 2) to add at least 4 pairs of calibration points to each calibration picture.
Step3  Click Save.
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5.4 Setting Video Detection

Check whether there are considerable changes on the video by analyzing video images. In case of
any considerable change on the video (such as moving object, fuzzy image), the system performs an
alarm linkage.

5.4.1 Setting Motion Detection

The system performs an alarm linkage when the moving object appears on the image and its
moving speed reaches the preset sensitivity.

[

e If you enable motion detection and smart motion detection simultaneously, and configure the
linked activities, the linked activities take effect as following:
¢ When Motion Detection is triggered, the camera will record and take snapshots, but other

configured linkages such as sending emails, PTZ operation will not take effect.

¢ When Smart Motion Detection is triggered, all the configured linkages take effect.

e |f you only enable motion detection, all the configured linkages take effect when motion
detection is triggered.

Step1  Select Setting > Event > Video Detection > Motion Detection.
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Figure 5-22 Motion detection

Step2  Select the Enable check box to enable motion detection function.
Step3  Set the area for motion detection.
1) Click Setup next to Area.

142

T IV| b v https:/tm.by

— N LINE STORE MHTepHeT-MaFa3I/IH



Operation Manual

Figure 5-23 Area

2) Select a color and set the region name. Select an effective area for Motion Detection in

the image and set Sensitivity and Threshold.

Selecta coloron il |:| to set different detection parameters

for each region.

Sensitivity: Sensitive degree of outside changes. It is easier to trigger the alarm with
higher sensitivity.

Threshold: Effective area threshold for Motion Detection. The smaller the threshold
is, the easier the alarm is triggered.

The whole video image is the effective area for Motion Detection by default.

The red line in the waveform indicates that the Motion Detection is triggered, and
the green one indicates that there is no motion detection. Adjust sensitivity and
threshold according to the waveform.

3) Click Save.
Step4  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Anti-dither: After the Anti-dither time is set, the system only records one motion detection

event in the period.

Step5 Click Save.

5.4.2 Setting Video Tampering

The system performs alarm linkage when the lens is covered or video output is mono-color screen

caused by light and other reasons.

Step1 Select Setting > Event > Video Detection > Video Tamper.

Step2  Select the event type.

e Video Tampering: When the percentage of the tampered image and the duration

exceed the configured values, an alarm will be triggered.

o Defocus Detection: When the image is blurred, an alarm will be triggered. This
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function is available on some select models.

Figure 5-24 Video tampering

Table 5-4 Description of video temper parameter

Parameter

Description

Temper Area

Duration

When the percentage of the tampered image and the duration
exceed the configured values, an alarm will be triggered.

The tamper area is 30% and the duration is 5 s by default.

Anti-Dither

Only record one alarm event during the anti-dither period.

Step3  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step4  Click Save.

5.4.3 Setting Scene Changing

The system performs alarm linkage when the image switches from the current scene to another one.

Step1 Select Setting > Event > Video Detection > Scene Changing.
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Figure 5-25 Scene changing

Step2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step3  Click Save.

5.5 Setting Smart Motion Detection

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle appear
on the image and its moving speed reaches the preset sensitivity. Enabling smart motion detection
can avoid the alarms triggered by the environment changes, and the function is enabled by default.

Prerequisites
o Select Setting > Event > Video Detection > Motion Detection to enable the motion detection
function.
e You have set Period and Area in Motion Detection, and make sure that the sensitivity value is
larger than 0, and the threshold value is smaller than 100.

Procedure
Step1  Select Setting > Event > Smart Motion Detection.
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Figure 5-26 Smart motion detection

Enable
Effective object Human Motor Vehicle
Sensitivity Middle [~

Default ‘ ‘ Refresh ‘ ‘ Save

Step2  Select the Enable check box to enable the smart motion detection function.
Step3  Set effective object and sensitivity.
e Effective object: Includes Human and Motor vehicle. When you select Human, the
camera will detect human and non-motorized vehicle.
e Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the easier the
alarm will be triggered.
Step4 Click OK.

5.6 Setting Audio Detection

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid change
is detected.
Step1 Select Setting > Event > Audio Detection.
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Figure 5-27 Audio detection

Step2  Set parameters.
e Input abnormal: Select the Enable Input Abnormal check box, and the alarm is

triggered when the system detects abnormal sound input.

e Intensity change: Select the Enable Intensity Change check box and then set
Sensitivity and Threshold. The alarm is triggered when the system detects that the
sound intensity exceeds the set threshold.
¢ ltis easier to trigger the alarm with higher sensitivity or smaller threshold. Set a high
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threshold for noisy environment.

¢ The red line in the waveform indicates audio detection is triggered, and the green
one indicates no audio detection. Adjust sensitivity and threshold according to the
waveform.

Step3  Set arming periods and alarm linkage action.
Step4  Click Save.

5.7 Setting Smart Plan

Smart plan includes face detection, heat map, IVS, people counting, face detection, video metadata,
and stereo analysis. The intelligent function can be enabled only after the corresponding smart plan
is enabled.

Step1 Select Setting > Event > Smart Plan.
The Smart Plan interface is displayed. For smart plan icon, see Table 5-5.

Table 5-5 Description of smart plan icon

Icon Description Icon Description Icon Description

: .—I Face Stereo vision S Heat ma
I_n_l detection @ P

Stereo e VS o .— Face
analysis g i = recognition

1B People Video Crowd ma
™7 counting metadata w p
[ o | .
sjoLejeLe ANPR e | ... Vehlc.le . _
| density
°l®
Step2 Enable smart functions as need.

Different cameras support different ways to enable smart functions. Select corresponding
ways to enable these functions according to the actual interface.
e Select anicon to enable the corresponding smart plan.
Click an icon to enable it, and the selected smart function is highlighted. Click it again
to cancel the selection.
If the icon m on the interface, click it to enable the smart function switch.
e Enable smart plan through Add Plan.
1. Select a preset point from the Add Plan the interface.
The smart plan for the point is displayed.
2. Click the corresponding icon to enable a smart function.
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The selected smart function is highlighted. Click it again to cancel the selection.
Step3  Click Save.

5.8 Setting IVS

This section introduces scene selection requirements, rule configuration, and global configuration

for IVS (intelligent video surveillance).

Basic requirements on scene selection are as follows.

e The target should occupy no more than 10% of the whole image.

e The target size in the image should be no more than 10 x 10 pixels. The size of abandoned object
in the image should be no less than 15 x 15 pixels (CIF image). The target height and width
should no more less than a third of the image height and width. The recommended target height
is 10% of the image height.

e The brightness difference of the target and the background should be no less than 10 gray levels.

e The target should be continuously present in the image for no less than two seconds, and the
moving distance of the target should be larger than its width and no less than 15 pixels (CIF
image) at the same time.

e Reduce the complexity of surveillance scene as much as you can. Intelligent analysis functions
are not recommended to be used in scene with dense targets and frequent illumination change.

e Avoid areas such as glass, reflective ground, water surface, and areas interfered by branch,
shadow and mosquito. Avoid backlight scene and direct light.

5.8.1 Global Configuration

Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion parameter
for targets.

Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
corresponding actual distance.

Applicable Scene

e Medium or distant view with installation height of more than three meters. Scenes with parallel
view or ceiling-mounted are not supported.

e (alibrate horizontal plane, not vertical walls or sloping surfaces.

e This function is not applicable to scenes with distorted view, such as the distorted views captured
by super wide-angle or fisheye camera.

Notes

e (alibration Drawing
¢ Calibration area: The calibration area drawn should be on one horizontal plane.
< Vertical ruler: The bottom of three vertical rulers should be on the same horizontal plane.
Select three reference objects with fixed height in triangular distribution as vertical rulers,
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such as vehicle parked at roadside or road lamp poles. Arrange three persons to draw at each
of the three positions in the monitoring scene.
¢ Horizontal ruler: Select reference object with known length on the ground, such as sign on
the road, or use a tape to measure the actual length.
e (alibration Verification
After setting the ruler, draw a straight line on the image, check the estimated value of the straight
line, and then compare this value with the value measured in the actual scene to verify
calibration accuracy. In case of major difference between the estimated value and the actual one,
fine-tune or reset parameters until the error requirement is met.

Procedure

1. Select Setting > Event > IVS > Global Setup

Figure 5-28 Global setup of IVS

2. Set parameters.

Table 5-6 Description of global setup (IVS) parameters

Parameter Description

Anti-Disturb Enable A reserved function.

Adjust the filter sensitivity. With higher value, it is easier to
Sensitivity trigger an alarm when low-contrast object and small object are
captured, and the false detection rate is higher.

Tracking Overlap Rate

Valid Tracking Distance A reserved function.

Valid Tracking Time
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3. Set calibration area and ruler.

a. Click Add Calibration Area and draw a calibration area in the image.

b. Select a calibration type and enter the actual length, and then click Add Rulers.

c. Draw one horizontal ruler and three vertical rulers in the calibration area.

4, Click Save.

Result

1. Select the verification type, and then click Calibration Valid.

To verify vertical ruler and horizontal ruler, respectively select Height Verification and Width

Verification.

2. Draw astraight line in the image to verify whether the rulers are correctly set.

In case of big difference between the estimated value and the actual one, fine-tune or reset

parameters until the error requirement is met.

5.8.2 Rule Configuration

Set rules for IVS, including cross fence detection, tripwire, intrusion, abandoned object, moving

object, fast moving, parking detection, crowd gathering, and loitering detection.

® Select Setting > Event > Smart Plan, and enable IVS.

e Select Setting > Event > IVS > Global Setup to finish global configuration, and then configure

Fast Moving rule.

For the functions and applications of the rules, see Table 5-7.

Table 5-7 Description of IVS functions

Rule

Description

Applicable Scene

Tripwire

When the target crosses tripwire from
the defined motion direction, the
system performs alarm linkages.

Intrusion

When the target enters, leaves, or
appears in the detection area, the
system performs alarm linkages.

Scenes with sparse targets
and no occlusion among
targets, such as the perimeter
protection of unattended
area.
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Rule

Description

Applicable Scene

Abandoned object

When an object is abandoned in the
detection area over the set time, the
system performs alarm linkages.

Scenes with sparse targets
and without obvious and
frequent light change. Simple
scene in the detection area is
recommended.

e Missed alarm might
increase in the scenes
with dense targets,
frequent occlusion, and
people staying.

e In scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing
object.

Missing object

When an object is taken out of the
detection area over the defined time,
the system performs alarm linkages.

Scenes with sparse targets
and without obvious and
frequent light change. Simple
scene in the detection area is
recommended.

e Missed alarm might
increase in the scenes
with dense targets,
frequent occlusion, and
people staying.

e In scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing
object.

Fast moving

When the motion speed is higher
than the configured speed, the
system performs alarm linkages.

Scene with sparse targets and
less occlusion. The camera
should be installed right
above the monitoring area.
The light direction should be
vertical to the motion
direction.

Parking detection

When the target stays over the
configured time, the system performs
alarm linkages.

Road monitoring and traffic
management.
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alarm linkages.

Rule Description Applicable Scene
Scenes with medium or long
When the crowd gathers or the crowd distance, such as outdoor
. L plaza, government entrance,
Crowd gathering density is large, the system performs

station entrance and exit. It is
not suitable for short-distance
view analysis.

Loitering detection

When the target loiters over the
shortest alarm time, the system
performs alarm linkages. After alarm
is triggered, if the target stays in the
area within the time interval of alarm,
then alarm will be triggered again.

Scenes such as park and hall.

Configure IVS rules. This section takes tripwire as an example.

[

Go to the Rule Config interface of the speed dome, and the PTZ lock function is automatically

enabled. The locking time is 180 seconds. You can only manually control the PTZ during the locking

time. Click Unlock at lower left corner of the Rule Config interface to manually unlock the PTZ, and

click Lock again to relock the PTZ.

Step1 Select Setting > Event > IVS > Rule Config.

Step2 Click &l on the Rule Config interface, double-click the name to modify the rule name,

and then select Tripwire from the Rule Type drop-down list.

Figure 5-29 Tripwire

Step3  Click Draw Rule to draw rule line in the image. Right-click to finish drawing.

For requirements of drawing rules, see Table 5-7. After drawing rules, drag corners of the

detection area to adjust the area range.
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Table 5-8 Description of IVS analysis

Rule Description

Tripwire Draw a detection line.

Intrusion Draw a detection area.

Abandoned object e During the detection of abandoned object, the alarm is also

Missing object triggered if pedestrian or vehicle stays for a long time. If the

A abandoned object is smaller than pedestrian and vehicle, set
Fast moving

: : the target size to filter pedestrian and vehicle or properly
Parking detection extend the duration to avoid false alarm triggered by transient
Crowd gathering staying of pedestrian.

e During the detection of crowd gathering, false alarm might be

triggered by low installation height, large percentage of single

o ) person in an image or obvious target occlusion, continuous

Loitering detection . .
shaking of the camera, shaking of leaves and tree shade,

frequent opening or closing of retractable door, or dense traffic

or people flow.

Step4  (Optional) Click Draw Target at the right side of Target Filter, and then draw the target in
the image.

e When the rule of crowd gathering is configured, you do not need to set target filter, but
draw the minimum gathering area. Click Draw Target to draw the minimum gathering
area in the scene. The alarm is triggered when the number of people in the detection
area exceeds the minimum area and the duration.

e C(lick Clear to delete all drawn detection lines.

e C(lick Draw Target at the right side of Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its pixel.

Step5  Setrule parameters for IVS.

Table 5-9 Description of IVS parameters

Parameter Description

Set the direction of rule detection.

e When setting cross fence detection and tripwire, select A->B,
B->A, or A<->B.
e When setting intrusion, select Enters, Exits, or Enter&Exit.

Direction

Action When setting intrusion action, select Appears or Cross.

Select Object Tracking to enable this function. When alarm is
triggered by a moving object, select 1P+3 or 1P+5 as the object
tracking display mode in the Live interface. Then the tracking scene
follows the moving object until the object is out of the camera range.
For details, see "4.2.4 Window Adjustment Bar".

[

This function is available on some select models.

Object tracking

Track linkage Select AlarmTrack and set the tracking time. When alarm is
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Parameter Description
triggered, the camera automatically tracks the person or object that
triggers the alarm. Tracking time is the duration that the camera
automatically tracks the object.
Before enabling this function, you need to enable or disable the
Track Time

Alarm Track function under Smart Track as needed.

When the Channel is set as 1, disable Alarm Track under Smart
Track.

When the Channel is set as 2 or 3, enable Alarm Track under
Smart Track.

Al Recognition

Select Al Recognition to enable this function.

When you select Person as the alarm target, an alarm will be
triggered when the system detects that persons trigger the rule.
When you select Vehicle as the alarm target, alarm will be
triggered when the system detects that vehicle trigger the rule.

Duration

For abandoned object, the duration is the shortest time for
triggering an alarm after an object is abandoned.

For missing object, the duration is the shortest time for triggering
an alarm after an object is missing.

For parking detection, crowd gathering, or loitering detection,
the duration is the shortest time for triggering an alarm after an
object appears in the area.

Sensitivity

For fast moving, sensitivity is related to the triggering speed.
Lower sensitivity requires faster moving speed to trigger the
alarm.

For crowd gathering, sensitivity is related to the alarm triggering
time. It is easier to trigger the alarm with higher sensitivity.

Step6  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step7 Click Save.

To view alarm information on the Alarm tab, you need to subscribe relevant alarm event.

For details, see "5.1.2 Subscribing Alarm".

5.9 Setting Crowd Map

5.9.1 Global Configuration

You can view crowd distribution on the map in real time for timely arming, to prevent stampede and

other accidents.

Set the calibration parameters of panoramic cameras.
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Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
corresponding actual distance.

Notes

When drawing calibration ruler, keep the ruler length consistent with the actual length of the object.
Procedure

1. Select Setting > Event > Crowd Map > Global Setup

Figure 5-30 Global setup of crowd map

2. Set calibration area and ruler.
a. Click Add Calibration Area and draw a calibration area in the image.
b. Select a calibration type and enter the actual length, and then click Add Rulers.
c. Draw one horizontal ruler and three vertical rulers in the calibration area.

3. Click Save.

5.9.2 Rule Configuration

When the number of people or the crowd density in the detection area exceeds the configured
threshold, the system performs alarm linkages.

Prerequisites
® Select Setting > Event > Smart Plan, and enable Crowd Map.
e Select Setting > Event > Crowd Map > Global Setup to configure the crowd map.
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Procedure
Step1 Select Setting > Event > Crowd Map > Crowd Map.

Figure 5-31 Crowd map

Step2  Select the Enable check box, and then the crowd map function is enabled.
Step3  Click Draw Detection Area to draw global area for detecting crowd distribution in the
image.
After drawing a global area, you can draw multiple local statistical areas in the global area
as needed.
1) Click ﬂ, and then click Draw Area to draw local statistical area in global detection
area.
You can draw up to eight local statistical areas.
2) Double-click the area name and the alarm people amount to set the area name of local
statistical area and the threshold of the alarm people amount.
When the number of people in the statistical area exceeds the alarm people amount,
the system performs alarm linkages. The default alarm people amount is 20.
Step4  Set parameters.

Table 5-10 Description of crowd map parameters

Parameter Description

Global Select the Global check box and set the crowd density threshold.
The system detects crowd distribution in the global area. When the

Crowd Density crowd density exceeds the configured threshold, the system
performs alarm linkages.
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Parameter

Description

Smart track

Select the Smart Track check box, and when alarm is triggered by
the panoramic camera, the speed dome automatically turns to the
position where alarm is triggered. The tracking time is "idle time +
five seconds." For the details of idle time configuration, see "5.2.2
Enabling Alarm Track"

Linkage rules:

e Detect global alarm only: Turns to crowd with highest density.

e Detect local alarm only: Turns to local area that triggers alarm
first.

e Detect global alarm + one local alarm: First turns to local area,
and then the crowd with highest density when there is no
alarmin local area.

e Detect global alarm + multiple local alarms: First turns to local
area that triggers alarm first, and then the crowd with highest
density when there is no alarm in local area.

[

Before enabling this function, you need to configure Smart Track.
For details, see "5.2 Setting Smart Track".

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold
the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage"

Step6  Click Save.

Result

Click on the Live interface to view the crowd map.

Figure 5-32 Crowd map (1)

Double-click the rendering area at the lower-right corner in the image to view crowd distribution in

the area.
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Figure 5-33 Crowd map (2)

5.10 Setting Face Recognition

When a face is detected or recognized in the detection area, the system performs alarm linkage and

supports searching face detection and recognition results.

e Face Detection: When a face is detected in the area, the system performs alarm linkage, such as
recording and sending emails.

e Face Recognition: When a face is detected in the area, the system compares the captured face
image with the information in the face database, and links alarm according to the comparison
result.

For the process of setting face recognition, see Figure 5-34.

Figure 5-34 Face recognition flowchart

5.10.1 Setting Face Detection

When a face is recognized in the detection area, the system performs alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Face Recognition.

Procedure
Step1 Select Setting > Face Recognition > Face Detection.
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Figure 5-35 Face detection

Step2 Select the Enable check box to enable the face detection function.
Step3  (Optional) Click Draw next to Detect Region to draw a face detection area in the image.
Step4  (Optional) Click Draw next to Exclude Region to draw a non-face detection area in the
Detect Region.
Step5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target filter,
and then draw the target in the image.
Step6  Set parameters.
Table 5-11 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number of people with face
0oSD detected and recognized is displayed on the Live interface.

Click Reset to recount.

Select the Face Enhancement check box to preferably guarantee clear

Face Enhancement .
face with low stream.

Non-living Filtering Filter non-living faces in the image, such as a face picture.

160

https://tm.by
— 10t 3T 9RE WHTepHeT-marasvH



Operation Manual

Parameter

Description

Snap Face Image

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom, click Setting, configure the parameters on the
prompt interface, and then click OK.
e Customized width: Set snapshot width; enter the times of the
original face width. It ranges from 1-5.
e (Customized face height: Set face height in snapshot; enter the
times of the original face height. It ranges from 1-2.
e Customized body height: Set body height: in snapshot; enter the
times of the original body height. It ranges from 0-4.
When the value is 0, it means to cutout the face image only.

e Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

e Recognition Priority: Repeatedly compare the captured face to
the faces in the armed face database, and capture the most similar

Snap Mode face image and send the alarm. It is recommended to use this
mode in access control scene.
Click Advanced to set the optimized time.
Attribute Select the Attribute check box, and click = §2¢ to set the display of
face attribute during the face detection.
e Snapshot Angle Filter: Set snapshot angle to be filtered during
the face detection.
Advanced e Snapshot Sensitivity: Set snapshot sensitivity during the face

detection. It is easier to detect face with higher sensitivity.

e Optimized Time: Set a time period to capture the clearest picture
after the camera detects face.

Enable Face Exposure

Select the Enable Face Exposure check box. When a face is detected,
the camera can enhance brightness of the face to make the face image
clear.

Face Target Brightness

Set the face target brightness. It is 50 by default.

Face Exposure
Detection Interval

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the
left mouse button to draw a rectangle, the Pixel Counter then displays
its pixel.

Step7 Setarming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage"

Step8  Click Save.

5.10.2 Setting Face Database

By setting face database, the face database information can be used to compare with the face
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detected.
Face database configuration includes creating face database, adding face picture, and face
modeling.

5.10.2.1 Creating Face Database

Face database includes face picture, face data and other information. It also provides comparison
data for the captured face pictures.
Step1 Select Setting > Event > Face Recognition > Face Database Config.

Capacity Limit: Shows the usage of the memory.

Figure 5-36 Face database configuration

Step2 Click Add Face Database.

Figure 5-37 Add face database
Add Face Database X

Mame

8] .4 Cancel

Step3  Set the name of the face database.
Step4 Click OK.
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Figure 5-38 Face database successfully added

Step5 Set parameters.

Table 5-12 Description of face database parameters

Parameter Description
Select the Deploy check box, and the face database deployment is
Deploy enabled. The captured face picture is compared to the armed face

database.

Similarity Threshold

The detected face matches the face database only when the similarity
between the detected face and the face feature in face database
reaches the configured similarity threshold. After successful match, the
comparison result is displayed on the Live interface.

Click Morelnfo to manage face database. You can search face images

Morelnfo by setting search conditions, register personnel, and modify personnel
information.

Arm/Disarm Set the alarm time period. Alarm event will be triggered only within
the defined time. See "5.1.1.1 Setting Period".

Delete Delete the selected face database.

5.10.2.2 Adding Face Picture

Add face picture to the created face database. Single adding and batch importing are supported.

Requirements on face pictures.

e Asingle face picture size is 50K-150K in JPEG format. The resolution is less than 1080p.

e Face size is 30%-60% of the whole picture. Pixel should be no less than 100 pixels between the

ears.

e Taken in full-face view directly facing the camera without makeup, beautification, glasses, and

fringe. Eyebrow, mouth and other face features must be visible.

5.10.2.2.1 Single Adding

Add face pictures one by one. Select this way when you need to add a small number of face pictures.

Step1 Select Setting > Event > Face Recognition > Face Database Config.

Step2 Click next to the face database to be set.
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Figure 5-39 Face database configuration
| s
Bl TaskList

Face Detection IFat:E Database C|:|nfig| Alarm

Back | Face Database: Test 1
Name Gender Unlimited |Z| Date of Birth i i

Credentials T... Unlimited

Modeling Status | Unlimited El

Modeling |

Registration | ‘Batcn Reg\slralion| ‘ Wodeling All | |

Click Registration.

Step 3
Figure 5-40 Registration (1)
Step4  Click Upload Picture, select a face picture to be uploaded, and then click Open.
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[

You can manually select the area for a face. After uploading picture, box select a face and
click OK. When there are multiple faces in a photo, select the target face and click OK to

save face picture.

Figure 5-41 Registration (2)

Step5 Enter the information about face picture according to the actual situation.
Step6 Click Add to task list.
Step7  Click , and then click OK.
The Task List interface is displayed. See Figure 5-42. Click Remove All to remove all tasks
by one click.
Figure 5-42 Task list (manually add)
If adding user fails, the error code is displayed on the interface. For details, see Table 5-13.
For face modeling operation, see "5.10.2.4 Face Modeling".
Table 5-13 Description of error code
Parameter Error Description
0x1134000C Picture importing error ;I;h1e5|i))|}§ture is too large, and the upper limit
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Parameter Error Description

0x1134000E The qugllt.y of the added pictures is to the
upper limit.

0x11340019 The space of the face database exceeds the
upper limit.

1 The picture format is not correct. Import
the picture in JPG format.

) No face in the picture or the face is not
clear. Change the picture.

3 Multiple faces in the picture. Change the
picture.

4 Fails to decode the picture. Change the
picture.

Picture modeling error

5 The picture is not suitable to be imported
to the face database. Change the picture.

6 The database error. Restart the camera and
model faces again.

7 Fails to get the picture. Import the picture
again.

8 System error. Restart the camera and model
faces again.

5.10.2.2.2 Batch Importing

Import face pictures in batches. Select this way when you need to add a large number of face

pictures.

Before importing pictures in batches, name face pictures in a format of "Name#SGender#BDate of
Birth#NRegion#TCredentials Type#MID No.jpg" (for example, "John#S1#B1990-01-01#T1#M0000).
For naming rules, see Table 5-14.

il

o The max. size of a single face picture is 150K, and the resolution is less than 1080p.

e When naming pictures, Name is required, and others are optional.

Table 5-14 Description of naming rules for batch import parameters

Parameter Description

Name Enter a name.

Gender Enter a figure."1" is male and "2" female.

Date of Birth Enter a figure. Format: yyyy-mm-dd, such as 2017-11-23.

Credentials Type

Enter a figure. "1"is ID card and "2" passport.

ID number

Enter ID No.

Step1 Select Setting > Event > Face Recognition > Face Database Config.

Step2 Click

next to the face database that you want to set.

Step3 Click Batch Registration.
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Figure 5-43 Batch add

Task List X |

Supported Picture Format( jpa)

_______________________________________________________________________________________________

Maming Format: Mame#3GenderfBDate of Bith#MNRegion#TCredentials Type#MID Mo. .
Example: John#51%#B1990-01-01#NCNET 1#M330501199001016222

Gender. 1.Male 2. Female

Credentials Type: 1.1C 2.Passport 4.0ther d

_______________________________________________________________________________________________

Step4  Click to select file path.

Figure 5-44 Batch import

Step5 Click Browse.
The interface shows import process. After finishing the import, the interface shown as
Figure 5-45 is displayed.

Figure 5-45 Importing successfully

5.10.2.3 Managing Face Picture

Add face pictures to face database, and then manage and maintain face pictures to ensure correct
information.
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5.10.2.3.1 Modifying Face Information

Step1  Go to the Face Database Config interface, set filtering condition as needed, and click
Search.
The search result is displayed.

Step2  Select the row where the face picture or the personnel information is located, and then

click or .".

Figure 5-46 Face information modification

Step3  Modify face information according to the actual need. Click Add to task list.
Step4  Click , and then click OK.

5.10.2.3.2 Deleting Face Picture

Go to the Face Database Config Interface, and delete the created face picture.

e Single delete: Select the row where the face picture or the personnel information is located, and
click iif or E to delete the face picture.

e Batch delete: Select at the upper right corner of the face picture or of the row where
the personnel information is located. Select the information, click Add to Deletion List, ,
and then click OK to delete the selected face picture.

e Delete all: When viewing face pictures in a list, click of the row where the serial number is
located; when viewing by thumbnail, select All to select all face pictures. Click Add to Deletion
List, , and then click OK to delete all face pictures.

5.10.2.4 Face Modeling

Face modeling extracts face picture information and imports the information to a database to
establish relevant face feature models. Through this function, the face recognition and other
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intelligent detections can be realized.

[

e The more the selected face pictures are, the longer time the face modeling takes. Please wait
patiently.
e During modeling, some intelligent detection functions (such as face recognition) are not
available temporarily, and will be available after modeling.
Step1  Select Setting > Event > Face Recognition > Face Database Config.
The Face Database Config interface is displayed.
Step2 Click next to the face database to be set.

Figure 5-47 Face database configuration

Facepeecton [race pasaseconrg] e | e

| Face Database: Test_1 B TaskList
Name Gender Unlimited  [~] Date of Birth E Modeling Status Unlimited [
Credentials T_..  Unlimited |Z| ID Mo Region Unlimited E|
‘ Registration | ‘Batch Reg\stration| ‘ Modeling All | | Modeling |

Step3  Start modeling.
e Selective modeling.
If there are many face pictures in the face database, you can set search criteria to select
the pictures that need to be modeled.
1. Set the search criteria, and click Search.
2. Select the face pictures to be modeled.
3. Click Modeling.
e All modeling.
Click Modeling All to complete modeling of all face pictures in the face database.
Step4 View the modeling result.
e Successful modeling.

Figure 5-48 Successful modeling

e Failed modeling
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Figure 5-49 Failed modeling

Click Search, and the face details are displayed. Click to view the face picture in list

format. See Figure 5-50. Click to view the face picture in thumbnail format. See Figure

5-51.

¢ When the modeling status is Valid in the list or is displayed on the left corner of the
thumbnail, it means the modeling succeeded.

¢ When the modeling status is Invalid in the list or is not displayed on the left corner
of the thumbnail, it means the modeling failed. Point to the modeling status in the
list or the pictures without to view the details of the failure. Change the pictures
according to the details.

Figure 5-50 Modeling status (list)

Figure 5-51 Modeling status (thumbnail)

5.10.3 Setting Face Recognition Alarm Linkage

When face recognition succeeded or failed, the device links alarm out.
Step1  Select Setting > Event > Face Recognition > Alarm.
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Figure 5-52 Alarm (face recognition)

Face Detection IFace Database Conﬂgl Alarm I Search -
Face Database |Z|
Relay-out Alarm Channel |Z|
Alarm Rule Face Recognition Succeeded Face Recognition Failed
Alarm Delay s (1~300)
Refresh Save

Step2 Select aface database and an alarm rule.
e Face recognition succeeded: When the detected face matches that in the face database,
the device links alarm out.
e Face recognition failed: When the detected face fails to match that in the face database,
the device links alarm out.
Step3 Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage"
Step4 Click Save.

5.10.4 Viewing Face Recognition Result

View face recognition result on the Live interface or by the search function.

5.10.4.1 Viewing Result in the Live Interface

View face recognition result on the Live interface. See Figure 5-53.
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e Face recognition result is displayed at the left side and the captured face pictures and attribute
information at the right side.

e C(Click a face picture in the display area, and the information is displayed.

Figure 5-53 Face recognition result

5.10.4.2 Viewing Result by Search Function

View face recognition or face snapshot result. Take face recognition search as an example.

Prerequisites

You have installed a SD card in the camera.

Procedure
Step1 Select Setting > Event > Face Recognition > Search.

Figure 5-54 Face recognition search

raceotsion [rcevamasecontd] nam | searen [

Type Face Snapsh|2|

StaiTime  |2019-07-03 [F| 14 - 20 - 55 | EndTime 2019-07-04 FF| 14 - 20 - 55 |xAdvanced Par.
Age Unlimited |Z| Gender Unlimited |Z| Expression Unlimited |Z| Glasses Unlimited E

Mouth Mask Unlimited |Z| Beard Unlimited |Z|

Step2  Select Face Recognition for Type, enter the start time and the end time, and then click
Search.
The result is displayed. See Figure 5-55.
e (lick Advanced Parameters to set more search conditions.
e C(Click the search result to view details. See Figure 5-56.
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Figure 5-55 Search result (face recognition)

Figure 5-56 Morelnfo (face recognition)

5.11 Setting Face Detection

When a face is detected in the detection area, the system performs an alarm linkage.

Prerequisites

173

bv https://tm.by
L0 $T00E NHTepHeT-marasuH



Operation Manual

Select Setting > Event > Smart Plan, and then enable Face Detection.

Procedure

Step1 Select Setting > Event > Face Detection.

Figure 5-57 Face detection

Step2  Select the Enable check box to enable the face detection function.
Step3  (Optional) Click Draw next to Detect Region to draw a face detection area in the image.
Step4  (Optional) Click Draw next to Exclude Region, and then draw an area excluding face
detection in the image.
Step5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target filter,
and then draw the target in the image.
Step6 Set parameters.
Table 5-15 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number people with face detected
0SD and recognized is displayed on the Live interface.

Click Clear to recount.

Face Enhancement

Select the Face Enhancement check box to preferably guarantee clear
face with low stream.

Target Box Overlay

Select the Non-living Filtering check box to add a target box to the
face in the captured picture to highlight the face.

The captured face picture is saved in SD card. Click the Snap Face Image
tab to view the captured picture.

Non-living Filtering

Filter non-living faces in the image, such as a face picture.
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Parameter

Description

Snap Face Image

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom, click Setting, configure the parameters on the
prompt interface, and then click OK.
e Customized width: Set snapshot width; enter the times of the
original face width. It ranges from 1-5.
e (Customized face height: Set face height in snapshot; enter the times
of the original face height. It ranges from 1-2.
e (Customized body height: Set body height: in snapshot; enter the
times of the original body height. It ranges from 0-4.
When the value is 0, it means to cutout the face image only.

e Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

e Recognition Priority: Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face

Snap Mode image and send the event. It is recommended to use this mode in
access control scene.
Click Advanced to set the optimized time.
Attribute Select the Attribute check box, and click 2 to set the display of face
attribute during the face detection.
e Snapshot Angle Filter: Set snapshot angle to be filtered during the
face detection.
Advanced e Snapshot Sensitivity: Set snapshot sensitivity during the face

detection. It is easier to detect face with higher sensitivity.

e Optimized Time: Set a time period to capture the clearest picture
after the camera detects face.

Enable Face Exposure

Select the Enable Face Exposure check box. When a face is detected,
the camera can enhance brightness of the face to make the face image
clear.

Face Target
Brightness

Set the face target brightness. It is 50 by default.

Face Exposure
Detection Interval

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the
left mouse button to draw a rectangle, the Pixel Counter then displays
its pixel.

Step7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step8 Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,

see "5.1.2 Subscribing Alarm".
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Result
The face detection result is displayed on the live interface.
e The face pictures captured in real time and their attribute information is displayed.
e C(Click a face picture in the display area, and the details are displayed.

Figure 5-58 Face detection result

5.12 Setting People Counting

People counting (including enter number, leave number and strand number in area), calibration
configuration, queuing number, and view the people counting data in report form.

5.12.1 People Counting

The system counts the people entering and leaving the detection area. When the number of
counted people exceeds the configured value, the system performs an alarm linkage.

Prerequisites
Select Setting > Event > Smart Plan, and then enable People Counting.

Procedure
Step1 Select Setting > Event > People Counting.
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Figure 5-59 People counting
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Figure 5-60 In area No.

Step2 Click Ef! to add the people counting function.
Step3  Double-click the name to modify the rule name. Select People Counting or In Area No.

e People Counting: The system counts the people entering and leaving the detection
area. When the number of counted number of people who enter, leave, or stay in the
area exceeds the configured value, the system performs an alarm linkage.

e In Area No.: The system counts the people in the detection area and the duration that
people stay in the area. When the number of counted number of people in the
detection area or the stay duration exceeds the configured value, the system performs
an alarm linkage. This function is available on some select models.

Step4 Click Draw Area to draw a detection area in the image.

e When setting People Counting, you need to draw direction lines. When targets enter
or leave along the direction line, they will be counted.

e Forthe models that support multiple counting rules, different detection areas can be
overlapped.

Step5  Set parameters.
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Result

Table 5-16 Description of people counting parameters

Parameter Description
Select the OSD check box or select the Enter No. or Leave No. check
0oSD box under OSD to display the people counting data in the image.
Click Clear to clear the count.
Flip Set the viewing angle of the image as Inclined or Vertical.

Flowrate Alarm

Set Enter No., Leave No., and Stranded No. The alarm is triggered when
the configured value is reached.

Regional People
Number Statistics
Alarm

Inside Number

Type

Set the number of people in the people counting region. When the
people count reaches the threshold or the stay duration exceeds the
configured value, the alarm is triggered.

When you set inside number to be 0, and select the type to
be=Threshold, the system will not perform the alarm linkage.

Stranding Alarm

Stranding Time

Select the Stranding Alarm check box, and then set the stranding time,
when the stay duration exceeds the configured value, the alarm will be
triggered.

Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier

Sensitivity the alarm will be triggered.
. Set the maximum height of the people in detection area. The unit is cm,
Max Height and the range is 0-300.
. . Set the minimum height of the people in detection area. The unit is cm,
Min Height and the range is 0-200.
Step6  Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,

see "5.1.2 Subscribing Alarm".

You can view the counting result on the Live interface.

e For People Counting rule, the entry and exit numbers are displayed.

e ForlIn Area No. rule, the inside number is displayed.
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Figure 5-61 Counting result

5.12.2 Calibration Configuration

After configuring the rule for people counting, set the installation height and angle of the camera
through calibration configuration.

Prerequisites

You have set at least one rule in Setting > Event > People counting > People Counting.

Procedure
Step1 Select Setting > Event > People Counting > Calibration Config.
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Figure 5-62 Calibration configuration (stereo analysis)

Step2  Click Clear to clear the default calibration box.

Step3  Click Ground to draw a rectangular box in the image.
Ground should be on the same plane and as big as possible for calibration.

Step4 Click Save, and then the camera calculates its height above the ground and the angle it
forms with the ground.
If the height and angle are quite different from the actual situation, repeat Step2-Step3.

5.12.3 Queuing

The system counts the queue people in the detection area. When the queue people number exceeds
the configured number or the queue time exceeds the configured time, the alarm is triggered, and

the system performs an alarm linkage.

Prerequisites
Select Setting > Event > Smart Plan, and then enable People Counting.

Procedure
Step1 Select Setting > Event > Queuing.
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Figure 5-63 Queuing

Step2 Click Ef to add the queuing function.

[

You can add 4 rules at most.

Step3  Double-click the name to modify the rule name. Click Draw Rule to draw a detection area

in the image, and right-click to complete the drawing.

Step4  Set parameters.

Table 5-17 Description of people queuing

Parameter

Description

Queue People No. Alarm

Queue People No.

Type

Set the queue people number for triggering the alarm and
counting type. When the queue people number reaches the
configured value, the alarm is triggered.

Queue Time Alarm

Set the queue time. When the queue time reaches the configured

Queue Time value, the alarm is triggered.
N Set the alarm-triggered sensitivity. The higher the sensitivity is,
Sensitivity . ) )
the easier the alarm will be triggered.
Max Height Set the maximum height of the people in detection area. The unit

is cm, and the range is 0-300.
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Parameter Description

Set the minimum height of the people in detection area. The unit

Min Height is cm, and the range is 0-200.

Step5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step6  Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,

see "5.1.2 Subscribing Alarm".

Result
You can view the queuing result on the Live interface.
The queuing number and the stranding time of each target are displayed on the interface.

Figure 5-64 Queuing result

5.12.4 Viewing People Counting Diagram

You can search and export the heat map and tracking map according to the set searching criteria.
This function is available on some Fisheye camera.
Step1 Select Setting > Event > People Counting > Diagram.
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Figure 5-65 Diagram

Step2  Select the Enable check box to enable diagram function. And then you can search the
diagram during the set period.
Step3  Set the searching criteria.

Table 5-18 Description of searching criteria

Parameter Description

Select the report type from the following two types:

e Heat Map: Density statistics of moving object, the color range is

Report Type from blue to red, blue means the minimum heat value and red
means the maximum heat value.

e Track Map: Tendency statistics of moving object.

Start Time The start time of the report.

End Time The end time of the report.

Number of People When selecting heat map as the report type, you can select Number
of People, and set the threshold. The system searches the diagram

Threshold according to the number of people in the area, and shows the heat
map.

Time When selecting heat map as the report type, you can select Time, and
set the threshold. The system searches the diagram according to the

Threshold queuing time in the area and shows the heat map.

Step4  Click Search to complete the diagram.
Click Export to export the report.
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Figure 5-66 Diagram

[

With the ruler on the right, you can read the diagram clearly.

5.12.5 Viewing People Counting Report

Generate people counting data in report form.
Step1 Select Setting > Event > People Counting > People Counting Report.

Figure 5-67 People counting report

Step2  Set search conditions.

Table 5-19 Description of people counting report parameters

Parameter Description

Rule Select the rule of the report from In Area No and Queuing.
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Parameter Description

The statistical type of people counting report.

e When you select Number of people, the system generates the
report of the number of people that exceeds the configured

Statistics Type number of people.

e When you select Average stranding time, the system generates
the report of the average stranding time that exceeds the average
stranding time.

Select the period for the report.

e When selecting People Counting, you can view daily report,

Time Range monthly report and annual report.

e When selecting In Area No., you can view daily report and
monthly report.

Begin Time

End Time

The begin time and the end time of people counting.

In and out directions of people counting report. You can select

People Counting Entrance or Leave. Select Display Data, and the statistical quantity is

Direction displayed on the report.

Stranding Time Count the stay time, select 55,30 s, or 60 s.

Queue Time Count the queuing tine, select 1 minute, 5 minutes, or 10 minutes.
Report Type (Bar .

Chart/Line Chart) Includes bar chart and line chart.

Rule 1, Rule 2... Select the check box to search the report of the corresponding rule.

Step3  Click Search to complete the report.
Click Export to export the report in .omp or .csv format.

5.13 Setting Heat Map

Make statistics on the cumulative density of object movement and view heat map in report.

5.13.1 Heat Map

Detect the distribution of dynamically moving objects in the target area within a certain period and
displays the distribution on a heat map. Color varies from blue to red. The lowest heating value is in
blue, and the highest heating value is in red. When mirroring occurs on the camera or the viewing
angle changes, original data on the heat map will be cleared

Prerequisites

Select Setting > Setting > Event > Smart Plan, and then enable Heat Map.

Procedure
Step1 Select Setting > Event > Heat Map > Heat Map.
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Figure 5-68 Heat map

Step2  Select the Enable check box to enable the heat map function.
Step3  Set the arming period. For details, see "5.1.1.1 Setting Period".
Step4  Click Save.

5.13.2 Viewing Heat Map Report

The system can export heat map data as a report.
Step1 Select Setting > Event > Heat Map > Report.

Figure 5-69 Heat map report

Start Time | 2019-07-12 0o - : End Time | 2019-07-12 12 : *Report maxrange is 1 week.

Search | | |

Step2  Setthe start time and end time.

Only some devices support heat map sequence numbers.
Step3  Click Search to complete the report.

Click Export to export the statistical report.

5.14 Setting Vehicle Density

Configure the rules for traffic congestion and parking upper limit, and view the counting data on the
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Live interface.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Vehicle Density.

Procedure
Step1  Select Setting > Event > Vehicle Density.

Figure 5-70 Vehicle density (traffic congestion)
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Figure 5-71 Vehicle density (parking upper limit)

Step2 Click EE] to add the vehicle density function.
Step3  Double-click the name to modify the rule name. Select Traffic Congestion or Parking

Upper Limit.

e Traffic Congestion: The system counts the vehicles in the detection area. When the
counted vehicle number and the continuous congestion time exceed the configured
values, an alarm is triggered and the system performs an alarm linkage.

e Parking Upper Limit: The system counts the vehicles in the detection area. When the
counted vehicle number exceeds the configured value, an alarm triggered and the
system performs an alarm linkage.

Step4  Click Draw Area to draw a detection area in the image.
Step5  Set parameters.

Table 5-20 Description of people counting parameters

Parameter Description

After the alarm is triggered, if the status lasts for the configured
time in Repeat Alarm Time, the alarm will be triggered again.

Repeat Alarm Time m

0 indicates that the function is disabled.

Select the check box, and set the Threshold and Continuous

Congestion Time.
Vehicle Congestion Alarm

When the counted vehicle and the continuous congestion time
exceed the configured values, an alarm is triggered.
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Parameter Description

Select the check box, and set the Threshold.
Upper Limit Vehicle
Quantity Alarm When the counted vehicle exceeds the configured values, an

alarm is triggered.

Click Draw Target next to Pixel Counter, and then press and hold
Pixel Counter the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step7 Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm".

Result
You can view the counting result on the Live interface.
e For Traffic Congestion rule, the entry and exit numbers are displayed.
e For Parking Upper Limit rule, the inside number is displayed.

Figure 5-72 Traffic congestion
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Figure 5-73 Parking upper limit

5.15 Setting Stereo Analysis

Stereo analysis includes rule configuration and calibration configuration.

5.15.1 Setting Rules for Stereo Analysis

The rules for stereo analysis include Activation Analysis, Back Detection, Fall Detection, Walking
Detection, Blackboard Writing Detection, Violence Detection, People No. Error,, Stand
Detection, Running Detection, People Approaching Detection, and Strand Detection.

Prerequisites
Select Setting > Event > Smart Plan, and then enable Stereo Analysis

For the functions and applications of the rules, see Table 5-21.

Table 5-21 Description of stereo analysis function

Rule Function Applicable Scene

Working with a recording &
broadcasting server, the camera
monitors the target's positions in
the front of the classroom and
analyzes the data, and then
generates a report.

Activation Analysis Classrooms

When the camera monitors the front
of the classroom works with a

Back Detection recording & broadcasting server, Classrooms
and detects a target with back to the
camera, an alarm will be triggered.

When walking or standing people in
the detection area suddenly fall

down on the ground, the alarm will Parkand hall
be triggered.

Fall Detection
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Rule

Function

Applicable Scene

Walking Detection

When the camera that monitors the
front of the classroom works with a
recording & broadcasting server,
and detects a working target, an
alarm will be triggered.

Classrooms

Blackboard Writing
Detection

When the camera that monitors the
front of the classroom works with a
recording & broadcasting server,
and detect blackboard writing
actions, an alarm will be triggered.

[

When configuring the rule, click
Draw Close-up Area to draw the
blackboard as the close-up area, and
then the image of sub stream 3
switches to close-up image from the
global image.

Classrooms

Violence Detection

When people walking or standing
inside or outside the self-service hall
or ATM protection cabin have
violent movement (such as
smashing ATM machine) or fighting,
an alarm will be triggered.

Bank halls and ATM
protection cabins

People No. Error

(vary from devices.)

The camera can recognize the
real-time number of people in the
detection area. When the number of
people exceeds the configured
value, an alarm will be triggered.

Scenic spots and banks

When a recording & broadcasting
server is used, the camera that
monitors the front of a classroom
needs to be configured this
function. With this function, the
teacher's actions can be traced and
enlarged. When the number of
people in the image is not 1, the
global image is displayed.

Classrooms

Stand Detection

When a recording & broadcasting
server is used, the camera that
monitors the area where the
students stay needs to be
configured with this function. When
only 1 standing person in the image,
an alarm will be triggered, and
enlarge the person; when the
number of people in the image is
not 1, or the stand time is longer
than the defined time, the global
image is displayed.

Classrooms

https://tm.by
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Rule

Function

Applicable Scene

Running Detection

When the camera detects a running
person, an alarm will be triggered.

Classrooms

People Approaching
Detection

When the distance between two
walking/standing people reaches
the configured value, an alarm will
be triggered.

Banks and educational
institutions

Strand Detection

When people in the detection area
stay longer than the configured
stranding time, an alarm will be
triggered.

Banks and parks

This section takes Fall Detection as an example to introduce the configuration of stereo analysis rule.

Procedure

Step1  Select Setting > Event > Stereo Analysis > Stereo Analysis.

Step2  Click [.-l, double-click the name to modify the rule name, and then select Fall Detection

as Rule Type.

Figure 5-74 Fall Detection

Step3  (Optional) Click Clear to delete the default rule box, and then click Draw Rule to draw a

detection area in the image.

e When configuring People No. Error for a recording & broadcasting device, draw the

front of a classroom as the detection area.

e When configuring Stand Detection for a recording & broadcasting device, draw the

area where the students stay as the detection area.

e When configuring Activation Analysis, draw the front of a classroom as the detection
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area.
e When configuring Back Detection, draw the front of a classroom as the detection area.
e When configuring Blackboard Writing Detection, draw the blackboard as the
detection area, and make sure that the detection are larger than the blackboard. Click
Draw Close-up Area draw the blackboard as the close-up area.
e For other devices without special requirements, use the default box of the system
(draw the full screen as the detection area).
Step4  Set parameters.
Parameters for recording device and common device are different. The actual interface
shall prevail.

Table 5-22 Description of stereo analysis parameters

Parameter Description

Set the alarm-triggered sensitivity. The higher the sensitivity is, the

Sensitivity easier the alarm will be triggered.

Alarm People Amount When configuring People No. Error, set the alarm people amount
and alarm type. Alarm type includes Greater than, Equal to, Less
than, and Unequal to.

Alarm Type When the real-time number of people in the detection area is
greater than, equal to, less than, or unequal to Alarm People
Amount, the alarm is triggered.

e For People Approaching Detection, when the time for people
approaching reaches the configured value, the alarm is
triggered.

e For Fall Detection, when the time of people falling down on

Duration the ground reaches the configured value, the alarm is

triggered.

e For People No. Error, when the number of people in the area
reaches the configured value of alarm people amount and
alarm type, and the time reaches the configured value, the
alarmis triggered.
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Parameter Description

e For people No. error function for a recording device, select
Tracking Mode as Close-up Mode. Then the camera traces
the teacher’s walking trajectory. You can view the tracking
effect through sub stream 1 of the live interface. When the
number of people on the image is not 1, the full screen is
displayed.

e When setting the stand detection function for a recording
device, select Fixed Mode as Close-up Mode. Then sub
Close-up Mode stream 1 enlarges and displays the image of standing people.
When the number of standing people is not 1, the full screen

is displayed.

[

Before viewing the tracking or enlargement effect through sub
stream 1, ensure that sub stream 1 is enabled and the resolution
of the main stream and sub stream is 1080p. For configuration
details of the main and sub streams, see "4.5.2.1 Video".

After the alarm is triggered, if the status lasts for the configured
time in Repeat Alarm Time, the alarm will be triggered again.

Repeat Alarm Time m

0 indicates that the function is disabled.

When configuring Strand Detection, you need to set the strand
Strand Time Threshold time threshold. When people in the area stay longer than the
configured strand time threshold, the alarm is triggered.

Step5 Setarming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step6 Click Save.

e Select Setting > Event > Stereo Analysis > Calibration Config to finish calibration
configuration for other devices, and then the detection rule becomes valid. For details,
see "5.15.2 Calibration Configuration".

e To view alarm information on the Alarm tab, you should subscribe relevant alarm
event. For details, see "5.1.2 Subscribing Alarm".

5.15.2 Calibration Configuration

After configuring the rule for stereo analysis, set the installation height and angle of the camera
through calibration configuration. There are two calibration modes: Calibration mode 1: Directly
enter the installation height and angle according to the actual conditions; calibration mode 2: Draw
an area in the image to automatically calculate the installation height and the angle. This section
takes calibration mode 2 as an example.

Prerequisites
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.
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Procedure
Step1 Select Setting > Event > Stereo Analysis > Calibration Config.

Figure 5-75 Calibration configuration (stereo analysis)

Step2  Click Clear to clear the default calibration box.
Step3  Click Ground to draw a rectangular box in the image.
Ground should be on the same plane and as big as possible for calibration.
Step4 Click Save, and then the camera calculates its height above the ground and the angle it

forms with the ground.
If the height and angle are quite different from the actual situation, repeat Step2-Step4.

5.15.3 Zoom Calibration

When configuring People No. Error and Stand Detection rule, you need to configure the enlarging
zoom in the image of sub stream 1. When the number of people in the image is not 1, the global
image (sub stream 1) is displayed.

Prerequisites
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.

[

Zoom configuration is only available on recording & broadcasting devices.

Procedure
Step1 Select Setting > Event > Stereo Analysis > Zoom Configuration.
Step2 Configure the zoom.
e Method 1: Click Calibration Area, and then draw a rectangular box in the image, which
is size of the enlarged image of sub stream 1.
e Method 2: Set the zoom value. For example, if you want the target to be 1/5 of the
image, set the zoom value to 5.
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[

e When calibrating the zoom for Stand Detection, make sure that there is 1 person in the
image at least.

e When calibrating the zoom for People No. Error, make the calibration box in the center
of the image, and the zoom value larger than 3. Some models only support calibration
by drawing calibration area.

Figure 5-76 Calibration configuration (stereo analysis)

Step3  Click Save.

5.15.4 Viewing Report

Working with a recording & broadcasting server, the camera monitors the target's positions in the
front of the classroom and analyzes the data, and then generates a report.

Prerequisites

You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.

Procedure
Step1  Select Setting > Event > Stereo Analysis > Report.
Step2  Select the start time and end time.
You can search for reports within the time range of 30 minutes-24 hours.
Step3  Setthe number of screen sections.
We recommend splitting the window into 2" windows.
Step4  Click Search.
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Figure 5-77 Report

5.16 Setting ANPR

Extract information of motor vehicles and display related attributes on the live interface.

5.16.1 Scene Configuration

Configure non-motor vehicle detection.

Prerequisites
Select Setting > Event > Smart Plan, and then enable ANPR.

Procedure
Step1  Select Setting > Event > ANPR > Scene Set.
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Figure 5-78 Scene set (ANPR)

Step2 Click Draw to draw a detect region and an exclude region in the image.

e Detect region: The region that needs to be detected.
e Exclude region: The region that does not need to be detected. Click Modify to modify

the drawn region.

Click Clear at the right side to draw the detection area again.

Step3  Click Draw Target next to Target Filter to draw the maximum size and minimum size for

the detection target in the image.

Step4  Configure parameters.

Table 5-23 Description of scene set parameters (ANPR)

Parameter

Description

Traffic Flow Statistics

Select Traffic Flow Stat, and the device detects the number of
motor vehicles and non-motor vehicles in the detection area and
generates the statistical report. If Traffic Flow Stat is disabled,
the report has no statistical data.

OosD
Select OSD to display the statistical result on the preview
interface. To clear the statistical result, click Clear.
Snap Mode Select the snap mode: Optimized Snap and Tripwire.
Relav-out Select the Relay-out check box, and when alarm is triggered, the
y system interacts with the linked alarm devices.
Alarm Delay The Alarm linkage keeps running for the configured time after

alarm is ended.

Step5 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step6  Click Save.

Result

The ANPR result is displayed on the live interface.
e The plate no. and attribute information of vehicle are displayed at the right side.
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e C(lick the picture in the display area, and the detailed information is displayed.

Figure 5-79 ANPR result

5.16.2 Setting Picture Overlay

Set overlay of motor vehicle.
Step1 Select Setting > Event > ANPR > Picture.

Figure 5-80 Picture

Step2  Select Motor Vehicle from the Type drop-down list.

Step3  Set overlay information and box position, such as plate no., time, car color, car type, and
car logo.

Step4 Click Save.
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5.16.3 Viewing ANPR Report

Generate data of ANPR in report form.
Step1 Select Setting > Event > ANPR > Report.

Figure 5-81 Report

Report Type  |Hour Report |Z|

Start Time | 2019-07-12 12 000 ¢ End Time | 2019-07-12 i 13 . 00 *Max guery range of reportis 1 hour.

Siatistics Type Motor Vehicle Display Mo Report Type @ BarChart ) Line Chart

[ssan ]| |

Step2  Select the report type, start time, end time, and other parameters.
Step3  Click Search.

The statistical results are displayed. Then click Export to export the statistical report.

Figure 5-82 Statistical results
scneset | mewe ]| reror |

Repert Type | Hour Report

Start Time | 2019-07-13 | 14 a5 End Time |2018-07-13 = IRE 15 +Max query range of report is 1 hour.
Statistics Type Motor Vehidle. Display No. Report Type @ BarChart () Line Chert

2019-07-13 14:35:00 ~ 2019-07-13 15:15:00 ANPR

B uotor

Vehide1444
308

5@
ot a® >
g g gt

5.17 Setting Video Metadata

Classify people, non-motor vehicles and motor vehicles in the captured video, and display the
relevant attributes on the live interface.
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5.17.1 Scene Configuration

Set the detection scenes and rules, including rules for people, non-motor vehicles and motor
vehicles.

Select Setting > Event > Smart Plan, and then enable Video Metadata.

Take setting of the People Detection rules as an example.

Step1  Select Setting > Event > Video Metadata > Scene Set.

Figure 5-83 Scene set (video metadata)

Step2 Click E&l, and double-click the name to modify the rule name, and select People in Rule
Type list.

Step3  Click Draw to draw a detect region and an exclude region in the image.

Step4  Click Draw Target next to Target Filter to draw the maximum size and minimum size for
the detection target in the image.

Step5  Set parameters.

Table 5-24 Description of scene set parameters (video metadata)
Parameter Description

Select the People Flow Statistics check box to count the

People Fl isti . .
eople Flow Statistics number of people in the detection area.

Select the Traffic Flow Statistics check box to count the

Traffic F . . .
raffic Flow Stat number of motor vehicles in the detection area.
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Result

Parameter

Description

Capture whole vehicle

Select the Capture Whole Vehicle check box to capture whole
vehicle. The snapshot is saved in the preset path for
monitoring snapshots. For details, see "4.5.2.5 Path".

Non-motor Vehicle Flow
Statistics

Select the Non-motor Vehicle Flow Statistics check box to
count the number of non-motor vehicles in the detection area.

OsSD

Select the OSD check box, and the numbers of motor vehicles,
non-motor vehicles and people in the detection area are
displayed.

Click Reset to recount.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and
hold the left mouse button to draw a rectangle, the Pixel
Counter then displays its pixel.

Privacy Protection

Select the Privacy Protection check box and then select Face
or Human body from the drop-down list to blur faces or
human bodies in the image.

Face Enhancement

Select the Face Enhancement check box to preferably
guarantee clear face with low stream.

Snap Face Image

Set a range for snapping face image, including face picture and
one-inch picture.

Enable Face Exposure

Select the Enable Face Exposure check box to make face
clearer by adjusting lens aperture and shutter.

Face Target Brightness

Set the face target brightness, and it is 50 by default.

Face Exposure Detection
Interval

Set the face exposure detection interval to prevent image
flickering caused by constant adjustment of face exposure. It is
5 seconds by default.

Step7 Click Save.

Scene Set scene as Distant View or Close View.
Step6  Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Click on the live interface to view the detection results of video metadata.
e The plate no. and attributes of motor vehicle are displayed at the right side, and pictures of

people and non-motor vehicles and their attributes at the bottom.

e C(lick the picture in the display area, and the detailed information is displayed.
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Figure 5-84 Video metadata result

5.17.2 Setting Picture Information

Set overlay of motor vehicle, non-motor vehicle and people and the box position.
This section takes the configuration of motor vehicle overlay as an example.
Step1 Select Setting > Event > Video Metadata > Picture.

Figure 5-85 Picture (video metadata)

Step2  Select Motor Vehicle from the Type drop-down list.
Select Non-motor Vehicle or People, and set non-motor vehicle and people overlay.
Set overlay information and box position, such as plate no., time, car color, car type, and

[Va)
—
w

car logo.
Step4 Click Save.
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5.17.3 Viewing Video Metadata Report

Generate data of video metadata recognition in report form.
Step1 Select Setting > Event > Video Metadata > Report.
The Report interface is displayed.

Step2  Select the report type, start time, end time, and other parameters.
Step3  Click Search to complete the report.

The statistical results are displayed. Click Export to export the statistical report.

Figure 5-86 Video metadata report

5.18 Setting Relay-in

When an alarm is triggered at the alarm-in port, the system performs alarm linkage.
Step1 Select Setting > Event > Alarm Settings > Alarm.
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Figure 5-87 Alarm linkage

Step2  Select the Enable check box to enable the alarm linkage function.
Step3  Select a relay-in port and a sensor type.
e Sensor Type: NO or NC.
e Anti-Dither: Only record one alarm event during the anti-dither period.
Step4  Setarming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step5 Click Save.

5.19 Setting Abnormality

Abnormality includes SD card, network, illegal access, voltage detection, and security exception.

Only the device with SD card has the abnormality functions, including No SD Card, SD Card Error,
and Capacity Warning.

5.19.1 Setting SD Card

In case of SD card abnormality, the system performs alarm linkage. The event types include No SD
Card, Capacity Warning, and SD Card Error. Functions might vary with different models, and the
actual interface shall prevail.

Step1  Select Setting > Event > Exception Handling > SD Card.
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Figure 5-88 SD card
SD Card | Network | llegal Access |Security Exception -

Event Type Mo 5D Card |E|
Enable
/| Relay-out 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step2  Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the SD card detection function.
When setting Capacity Warning as Event Type, set Capacity Limit. When the remaining
space of SD card is less than this value, the alarm is triggered.

Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step4 Click Save.

5.19.2 Setting Network

In case of network abnormality, the system performs alarm linkage. The event types include
Disconnection and IP Conflict.
Step1  Select Setting > Event > Abnormality > Network.
Figure 5-89 Network
SD Card I Network I lllegal Access ISecurityr Exceptinn-

Event Type Disconnection |Z|
¥| Enable
Record
Record Delay 10 s (10~300)
Relay-out o
Alarm Delay 10 s (10~300)
Default Refresh Save

Step2 Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the network detection function.
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Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4 Click Save.

5.19.3 Setting lllegal Access

When you enter a wrong login password more than the set times, the system performs alarm
linkage.
Step1 Select Setting > Event > Abnormality > lllegal Access.

Figure 5-90 lllegal access
spcad |  network | megal Access |security Exception ]

+| Enable
Login Error b time (3~10)
/| Relay-out E 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step2  Select the Enable check box to enable the illegal access detection function.

Step3  SetLogin Error.
If you consecutively enter a wrong password more than the set value, the account will be
locked.

Step4  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step5 Click Save.

5.19.4 Setting Voltage Detection

When the input voltage is higher than or lower than the rated value of the device, the system
performs alarm linkage.

Step1  Select Setting > Event > Abnormality > Voltage Detection.
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Figure 5-91 Voltage detection
SD Card | Network | llegal Access IVnItage DetectinnISecurity Exception.

/| Enable

| Overlay

Send Email

Default | | Refresh | ‘ Save

Step2  Select the Enable check box to enable the voltage detection function.
Select Overlay, and the alarm icon is displayed by overlapping when the alarm is triggered.
indicates undervoltage and indicates overvoltage.

Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4  Click Save.

5.19.5 Setting Security Exception

When a hostile attack is detected, the system performs alarm linkage.
Step1 Select Setting > Event > Abnormality > Security Exception.
Step2  Select the Enable check box.

Figure 5-92 Security exception
SD Card | Network | llegal Access | Voltage Detection ISecurity Exceptinnl

Enable

Event Monitoring

Trusted environment detected progr Brute force attack of web path
Account login exceeds the settimer Session connection exceeds limit

Session ID Brute Force Attack

V| Relay-out
Alarm Delay 10 s (10~300)

Send Email

Default | ‘ Refresh | | Save

Step3  Select the event to be monitored as needed.
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Table 5-25 Security exception description

Parameter

Description

Trusted environment detected
program

Monitors the programs that run in trusted environment to
detect whether there are program running without trusted
signature.

Select it to prevent the program with trojan and virus.

Account login exceeds the set
time range

The account tries to login during the period that does not
allow user to log in.

Configure Restricted Login in Setting > System >
Account > Account > Username, including the IP address,
validity period, and time range.

Session ID Brute Force Attack

When sessionid false reaches the configured threshold in the
defined period, an alarm will be triggered.

Select it to monitor attacks in real time, so that attacks can
be prevented timely.

Brute force attack of web path

Generates the web serve directory and send a request
through enumeration. When URL false reaches the
configured threshold in the defined period, an alarm will be
triggered.

Select it to monitor attacks in real time, so that attacks can
be prevented timely.

Session connection exceeds limit

The number of users (web, platform or mobile phone client)
exceeds the max number of users that can connect to the
device simultaneously.

Configure the Max Connection in Setting > Network >
Port.

Step4  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step5 Click Save.

5.19.6 Setting Disarming

You can disable the linkage actions through the app on your smart phone, and then the system will

not perform any linkage action, but alarm records will still be generated.

Step1 Select Setting > Event > Disarming.

L]
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Figure 5-93 Disarming

Step2  Select the Enable check box to disarm.

Step3  (Optional) Select the Enable check box next to Disarm by Period to enable the Disarm by
Period function, and then you can disarm by period. For setting disarm period, see "5.1.1.1
Setting Period".

[

This function is only valid when Disarming is disabled.
Step4  Select alarm linkage actions as needed.
Step5 Click Save.
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6 Maintenance

6.1 Requirements

To make sure the system runs normally, maintain it as the following requirements:
Check surveillance images regularly.

Clear regularly user and user group information that are not frequently used.
Modify the password every three months. For details, see "4.8.4 Account”.
View system logs and analyze them, and process the abnormity in time.

Back up the system configuration regularly.

Restart the device and delete the old files regularly.

Upgrade firmware in time.

6.2 Auto Maintain

You can restart the system manually, and set the time of auto reboot and auto deleting old files. This
function is disabled by default.
Step1 Select Setting > System > Auto Maintain.

Figure 6-1 Auto maintain

Auto Reboot

Auto Delete Old Files

Manual Reboot

| Refresh | | Save

Step2 Configure auto maintain parameters.
e Select the Auto Reboot check box, and set the reboot time, the system automatically
restarts as the set time every week.
o Select the Auto Delete Old Files check box, and set the time, the system automatically
deletes old files as the set time. The time range is 1 to 31 days.

A\

When you enable and confirm the Auto Delete Old Files function, The The deleted
files cannot be restored, are you sure? notice is displayed. Operate it carefully.
e (lick Manual Reboot, and then click OK on the displayed interface, the camera will
restart.
Step3  Click OK.
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6.3 Resetting Password

When you need to reset the password for the admin account, there will be a security code sent to
the entered email address which can be used to reset the password.

Prerequisites

You have enabled password reset service. For details, see "4.8.5.1 System Service".

Procedure
Step1  Open IE browser, enter the IP address of the device in the address bar and press Enter.

Figure 6-2 Login

Step2 Click Forgot password?

Figure 6-3 Prompt

Step3  Click OK.

[

Clicking OK means that you are informed that some of your personal data might be
collected to help reset the password, such as phone number, MAC address, and device
serial number. Read the prompt carefully to decide whether to authorize the collection
activity.
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Figure 6-4 Reset the password (1)

Step4  Reset the password.
Step5 Scan the QR code, and there will be a security code sent to the email address you entered.
Enter the security code as instructed.

A\

e Please use the security code within 24 hours after you receive it. Otherwise, it will
become invalid.

e If you fail to use the security code for two times continuously, there will be fail notice
when you try to get a security code for the third time. You have to reset the device to
get a security code or wait 24 hours to get it again.

Step6  Click Next.

Figure 6-5 Reset the password (2)

Step7  Reset and confirm the password.
The password must consist of 8 to 32 non-blank characters and contain at least two types

of characters among upper case, lower case, number, and special character (excluding'";:
&).
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Step8 Click Save.
The login interface is displayed.

6.4 Backup and Default

6.4.1 Import/Export

e Export the system configuration file to back up the system configuration.
e Import system configuration file to make quick configuration or recover system configuration.

Step1  Select Setting > System > Import/Export.

Figure 6-6 Import/Export

Backup Path

Import Export

Step2  Click Import or Export.
e Import: Select local configuration file, and click Open to import the local system

configuration file to the system.
e Export: Select the storage path, and click Save to export the system configuration file

to local storage.
Step3  Click Save to finish configuration.

6.4.2 Default

Restore the device to default configuration or factory settings.

A\

This function will restore the device to default configuration or factory setting.

Select Setting > System > Default.
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e (lick Default, and then all the configurations except IP address and account are reset to default.
o C(lick Factory Default, and all the configurations are reset to factory settings.

Figure 6-7 Default

Default Other configurations will be recovered to default except network IP address, user management and so on.
Factory Default | Completely recover device parameters to factory default.

6.5 Upgrade

Upgrading to the latest system can perfect camera functions and improve stability.

[

If wrong upgrade file has been used, restart the device; otherwise some functions might not work
properly.
Step1 Select Setting > System > Upgrade.

Figure 6-8 Upgrade

File Upgrade

Select Firmware File | Browse... H Upgrade |

Online Upgrade

/| Auto-check for updates
System Version 2.800.0000000.0.R, Build Date: 2019-05-21 Manual Check

Step2  Select upgrading method according to the actual needs.
e File Upgrade
1. Click Browse, and then upload upgrade file.
2. The upgrade file should be a .bin file.
3. Click Upgrade.
The upgrade starts.
e Online Upgrade
1. Select the Auto-check for updates check box.
The system checks for upgrade once a day automatically, and there will be system
notice if any upgrade is available.

[

We need to collect the data such as device name, firmware version, and device serial
number to proceed auto-check. The collected information is only used for verifying
the legality of cameras and upgrade notice.

2. If thereis any upgrade available, click Upgrade, and then the system starts
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upgrading.
(1]
Click Manual Check to check for upgrade manually.

6.6 Information

You can view the information, including version, log and online user, and back up or clear log.

6.6.1 Version

You can view device information such as hardware, system version, and web version.
Select Setting > Information > Version to view the version information.

6.6.2 Log

You can view and back up logs.
Step1 Select Setting > Information > Log.

Figure 6-9 Log
oo | renverco

Start Time 20190717 i 19 . 25 : 40 End Time 2019-07-18 i 19 . 25 . 40

Mo. Log Time Username Log Type
Detailed Information
Time:
Username:
Type
Content:
LI RVEN N CIE

Step2 Configure Start Time and End Time, and then select the log type.
The start time should be later than January 1st, 2000, and the end time should be earlier
than December 31, 2037.
The log type includes All, System, Setting, Data, Event, Record, Account, and Safety.
e System: Includes program start, abnormal close, close, program reboot, device
closedown, device reboot, system reboot, and system upgrade.
e Setting: Includes saving configuration and deleting configuration file.
e Data: Includes configuring disk type, clearing data, hot swap, FTP state, and record
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mode.

e Event (records events such as video detection, smart plan, alarm and abnormality):
includes event start and event end.

e Record: Includes file access, file access error, and file search.

e Account: Includes login, logout, adding user, deleting user, modifying user, adding
group, deleting group, and modifying group.

e Safety: Includes password resetting and IP filter.

Step3  Click Search.

e C(lick a certain log, and then you can view the detailed information in Detailed
Information area.

e C(lick Backup, and then you can back up all found logs to local PC.

Figure 6-10 Log (details)
tog | renote oy |

Start Time 2019-07-17 19 . 25 . 40 End Time 2019-07-18 19 0 25 . 40
Type All E Find 72 log Time 2019-07-17 19:55:03 — 2019-07-18 19:01:11
MNo. Log Time Username Log Type
1 2019-07-18 19:01:11 admin SetTime -
2 2019-07-18 19:01:11 admin SetTime |i|
3 2019-07-18 18:58:51 admin Set Time
4 2019-07-18 18:56:30 admin Login
5 2019-07-18 181741 admin Logout
6 2019-07-18 18:01:11 admin SetTime
T 2019-07-18 18:01:11 admin SetTime
8 2019-07-18 17:58:51 admin SetTime
9 2019-07-18 17:31:36 admin SetTime
10 2019-07-18 17:31:36 admin SetTime -

Detailed Information
Time:

Username:

Type:

Content

CICEVEN W IE

6.6.3 Remote Log

Configure remote log, and you can get the related log by accessing the set address.
Step1  Select Setting > Information > Remote Log.
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Figure 6-11 Remote Log

o | remoeros

[] Enable
IP Address i
Part 514 (1~65534)
Device Number 22 (0~23)

Default | | Refresh ‘ | Save

Step2  Select the Enable check box to enable remote log function.
Step3  Set address, port and device number.
Step4 Click Save.

6.6.4 Online User

View all the current users logging in to web.
Select Setting > Information > Online User.

Figure 6-12 Online user

No. Username User Local Group 1P Address User Login Time
1 admin admin 1 2020-01-14 15:02:04
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Appendix 1 Cybersecurity Recommendations

Cybersecurity is more than just a buzzword: it's something that pertains to every device that is
connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps
toward protecting and strengthening networks and networked appliances will make them less
susceptible to attacks. Below are some tips and recommendations on how to create a more secured
security system.

Mandatory actions to be taken for basic equipment network security:

1. Use Strong Passwords

Please refer to the following suggestions to set passwords:

e The length should not be less than 8 characters;

e Include at least two types of characters; character types include upper and lower case letters,
numbers and symbols;

e Do not contain the account name or the account name in reverse order;

e Do not use continuous characters, such as 123, abg, etc,

® Do not use overlapped characters, such as 111, aaa, etc,;

2. Update Firmware and Client Software in Time

e According to the standard procedure in Tech-industry, we recommend to keep your
equipment (such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is
equipped with the latest security patches and fixes. When the equipment is connected to the
public network, it is recommended to enable the “auto-check for updates” function to obtain
timely information of firmware updates released by the manufacturer.

e We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your equipment network security:
1. Physical Protection
We suggest that you perform physical protection to equipment, especially storage devices. For
example, place the equipment in a special computer room and cabinet, and implement
well-done access control permission and key management to prevent unauthorized personnel
from carrying out physical contacts such as damaging hardware, unauthorized connection of
removable equipment (such as USB flash disk, serial port), etc.
2. Change Passwords Regularly
We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
3. Setand Update Passwords Reset Information Timely

The equipment supports password reset function. Please set up related information for password

reset in time, including the end user’s mailbox and password protection questions. If the

information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.
4. Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to

guarantee the account security. If an attacker attempts to log in with the wrong password several

times, the corresponding account and the source IP address will be locked.
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10.

11.

12.

13.

Change Default HTTP and Other Service Ports

We suggest you to change default HTTP and other service ports into any set of numbers between

1024~65535, reducing the risk of outsiders being able to guess which ports you are using.

Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication

channel.

MAC Address Binding

We recommend you to bind the IP and MAC address of the gateway to the equipment, thus

reducing the risk of ARP spoofing.

Assign Accounts and Privileges Reasonably

According to business and management requirements, reasonably add users and assign a

minimum set of permissions to them.

Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc,, to

reduce risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the

following services:

e SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.

e SMTP: Choose TLS to access mailbox server.

e FTP: Choose SFTP, and set up strong passwords.

® AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.

Audio and Video Encrypted Transmission

If your audio and video data contents are very important or sensitive, we recommend that you

use encrypted transmission function, to reduce the risk of audio and video data being stolen

during transmission.

Reminder: encrypted transmission will cause some loss in transmission efficiency.

Secure Auditing

e Check online users: we suggest that you check online users regularly to see if the device is
logged in without authorization.

e Check equipment log: By viewing the logs, you can know the IP addresses that were used to
log in to your devices and their key operations.

Network Log

Due to the limited storage capacity of the equipment, the stored log is limited. If you need to

save the log for a long time, it is recommended that you enable the network log function to

ensure that the critical logs are synchronized to the network log server for tracing.

Construct a Safe Network Environment

In order to better ensure the safety of equipment and reduce potential cyber risks, we

recommend:

e Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network.

e The network should be partitioned and isolated according to the actual network needs. If
there are no communication requirements between two sub networks, it is suggested to use
VLAN, network GAP and other technologies to partition the network, so as to achieve the
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network isolation effect.

e Establish the 802.1x access authentication system to reduce the risk of unauthorized access to
private networks.

e Enable IP/MAC address filtering function to limit the range of hosts allowed to access the
device.

222

T |V| b v https://tm.by

— N LINE STORE MHTepHeT-MaFa3I/IH



ENABLING A SAFER SOCIETY AND SMARTER LIVING

ZHEJIANG DAHUA VISION TECHNOLOGY CO_, LTD.
Address: No.1199 Bin’an Road, Binjiang District, Hangzhou, P. R. China | Website: www.dahuasecurity.com | Postcode: 310053
Email: overseas@dahuatech.com | Fax: +86-571-87688815 | Tel: +86-571-87688883
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